Bluetooth 연결 된 프린터에서 두 번째 시도에서 인쇄 되지 않습니다.

증상

다음 시나리오를 고려하십시오.

  • Windows 7을 실행 하는 컴퓨터에서 시작 을 클릭 한 다음 장치 및 프린터를클릭 합니다.

  • 프린터 추가 마법사 시작 하려면 프린터 추가 클릭합니다.

  • 추가 네트워크, 무선 또는 Bluetooth 프린터 옵션을 누르고는 하드 카피 케이블 교체 프로필 중 (HCRP)를 지 원하는 프린터를 추가 합니다.

  • 처음으로 인쇄 하면 Bluetooth 연결에 대 한 확인 요청에 표시 됩니다. 확인이 완료 되 면 인쇄 성공적으로 실행 됩니다.

  • 두 번째 인쇄 하려고 합니다. 이 이번 인쇄 작업 상태 오류를 반환 하 고 인쇄 과정에서 오류가 발생 합니다.

원인

Windows 7에서 프린터 추가 마법사를 사용 하 여 Bluetooth 프린터를 설치한 경우 확인 프로세스의 두 번째 나타나는 오류가 발생 합니다. Windows 사용 프린터에서 요청 하는 값이 일치 하지 않는 값을 설정 하려고 때문에이 문제가 발생 합니다.

해결 방법

이 문제를 해결 하려면 장치 추가 옵션을 사용 하 여 프린터를 추가 합니다. 이렇게 하려면 장치 및 프린터 창에서 장치 추가 클릭 합니다.

상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

소중한 의견에 감사드립니다.

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×