Microsoft Dynamics CRM 서버에서 복구를 실행한 후에 Microsoft Dynamics CRM 웹 사이트에 액세스할 수 없음

Microsoft Dynamics CRM 서버에서 복구를 실행한 후에 Microsoft Dynamics CRM 웹 사이트에 액세스할 수 없습니다. 또한 CRM 액세스를 위해 내부 URL을 입력하면 다음 IFD 로그온 프롬프트가 표시됩니다.

HTTP 404 페이지를 찾을 수 없음.

또한 구성하려는 조직을 선택한 후에 Outlook용 Microsoft Dynamics CRM에서 다음 오류 메시지가 나타날 수 있습니다.

Microsoft Dynamics CRM 서버와의 통신에 문제가 있습니다. 서버를 사용할 수 없습니다. 나중에 다시 시도하십시오. 문제가 계속되면 시스템 관리자에게 문의하십시오.

현상

Microsoft Dynamics CRM 서버에서 복구를 실행할 때 해당 서버에 저장되어 있는 내부 웹 주소 URL이 서버 이름 <port>로 다시 변경됩니다.

환경에 따라 웹 클라이언트에서 변경된 URL을 여전히 확인할 수 있지만 구성 중에 Outlook용 Microsoft Dynamics CRM이 실패할 수 있습니다.

원인

이 문제를 해결하려면 내부 웹 주소 URL을 원래 값으로 다시 전환합니다. (이러한 URL은 복구를 실행하기 전에 CRM 웹 사이트에 액세스했을 때 입력한 URL입니다. 이러한 URL은 Microsoft Dynamics CRM 웹 사이트의 바인딩과도 일치해야 합니다.) 이렇게 하려면 다음과 같이 하십시오.

  1. Microsoft Dynamics CRM 서버에서 시작, 모든 프로그램, Microsoft Dynamics CRM 2011 및 배포 관리자를 차례로 클릭합니다.

  2. Microsoft Dynamics CRM을 마우스 오른쪽 단추로 클릭한 다음 속성을 클릭합니다.

  3. 웹 주소 탭에서 Microsoft Dynamics CRM 웹 사이트에 대한 IIS 바인딩과 일치하도록 URL을 업데이트합니다.


해결 방법

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

소중한 의견에 감사드립니다.

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×