Microsoft Office Outlook 2010에서 즐겨찾기에 Microsoft Dynamics CRM 엔터티를 추가할 수 있는 옵션은 없습니다.

이 문서는 Microsoft Office Outlook 2010에서 outlook용 Microsoft Dynamics CRM 클라이언트를 사용할 때 발생하는 문제를 resolve 데 도움이 됩니다.

적용 대상: Microsoft Dynamics CRM 2011
원본 KB 번호: 2494600

증상

Microsoft Office Outlook 2010에서 Microsoft Dynamics CRM Client for Outlook을 사용하는 경우 microsoft Outlook 즐겨찾기에 Microsoft Dynamics CRM 엔터티를 추가할 수 있는 옵션은 없습니다.

중요

이 문서에는 레지스트리를 변경하는 방법에 대한 정보가 포함되어 있습니다. 레지스트리를 변경하기 전에 백업해야 합니다. 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 레지스트리를 백업, 복원 및 변경하는 방법에 대한 자세한 내용은 Windows에서 레지스트리를 백업 및 복원하는 방법을 참조하세요.

원인

이는 Outlook의 솔루션 모듈에 제한이 적용된 결과입니다.

해결 방법

경고

레지스트리 편집기 또는 다른 방법을 사용하여 레지스트리를 잘못 수정하는 경우 심각한 문제가 발생할 수 있습니다. 이러한 문제를 해결하려면 운영 체제를 다시 설치해야 할 수 있습니다. Microsoft는 이러한 문제를 해결할 수 있다고 보장할 수 없습니다. 레지스트리를 사용자 고유의 위험으로 변경합니다.

이 제한을 해결하려면 Outlook에서 솔루션 모듈을 사용하지 않도록 설정할 수 있습니다. 이렇게 하려면 다음과 같이 하십시오.

  1. 시작, 실행을 클릭하고 regedit을 입력한 다음 확인을 클릭합니다.
  2. 를 찾습니다 HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient.
  3. MSCRMClient를 마우스 오른쪽 단추로 클릭하고 새로 만들기를 가리킨 다음 DWORD(32비트) 값을 선택합니다.
  4. DisableSolutionsModule이름으로 입력합니다.
  5. DisableSolutionsModule REG_DWORD 하위 키를 마우스 오른쪽 단추로 클릭하고 수정을 선택한 다음 값을1로 설정합니다.
  6. Outlook을 끝낸 후 다시 시작합니다.