MMSSPP는 사용자에 대한 계정이 Office 365 전용에서 다시 생성된 후 원래 Exchange 사서함의 내용을 유지 관리하지 않습니다.

증상

Microsoft Office 365 전용에서 Microsoft 관리 서비스 서비스 프로비저닝 공급자(MMSSPP)는 원래 Microsoft Exchange 사서함의 내용을 유지 관리하지 않습니다. 이 문제는 다음 조건 중 하나 이상이 true일 때 발생합니다.

  • 사용자에 대한 계정이 도메인 또는 포리스트 간에 이동하고 계정의 objectGUID가 변경됩니다.

  • 사용자 에 대한 계정은 계정이 실수로 삭제된 후 다시 만들어집니다.

  • 사용자의 상태 변경으로 인해 사용자에 대한 계정이 다시 만들어집니다.

원인

MMSSPP는 각 사용자 계정을 objectGUID로 연결합니다. 도메인또는 포리스트가 이동된 후 사용자를 위해 새 Active Directory 도메인 서비스(AD DS) 계정이 만들어지거나 계정이 실수로 삭제된다고 가정합니다. 이 경우 원래 사용자 계정과 objectGUID 간의 연결이 끊어져 있습니다.

해결 방법

이 문제를 해결하려면 상황에 맞게 다음 방법 중 하나를 사용하십시오.

도메인 이동

도메인 간에 계정을 이동해야 하는 경우 계정의 objectGUID를 유지하는 프로세스를 사용합니다. 이렇게 하려면 복제 모드 대신 이동 모드에서 ADMT(Active Directory 마이그레이션 도구)와 같은 마이그레이션 도구를 사용합니다. ADMT를 사용하여 AD DS 도메인을 마이그레이션하고 재구성하는 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하십시오.

ADMT 가이드: 활성 디렉터리 도메인 마이그레이션 및 재구성

MMSSPP 11.1 이상 버전: 포리스트 이동, 실수로 삭제 또는 직원 상태 변경

계정을 포리스트 간에 이동해야 하거나 계정이 실수로 삭제된 경우 MMSSPP 11.1 또는 이후 버전의 ASR 자동 서비스 재연결(ASR) 기능을 사용합니다. 이 기능은 새 계정에 대한 원래 소스 AD DS 계정의 objectGUID를 나타냅니다. 원래 사서함은 수동 개입 없이 새 계정에 연결할 수 있습니다. MMSSPP 11.1 또는 이후 버전의 ASR 기능에 대한 자세한 내용은 다음 Microsoft 문서를 참조하십시오.

MMSSPP 프로비저닝 인터페이스 핸드북 - 11.3.001

MMSSPP 10.3 또는 이전 버전: 포리스트 이동, 실수로 삭제 또는 직원 상태 변경

Microsoft는 이전 사서함의 내용을 새로 프로비전된 사서함으로 수동으로 복원해야 합니다. 원래 AD DS 계정이 프로비저닝 해제되었는지 확인한 다음 Microsoft로 케이스를 에스컬레이션합니다. 이 경우 를 에스컬레이션하려면 Exchange Online 항목 및 PST 캡처를 사용하거나 Microsoft 온라인 서비스 지원에 온라인으로 지원 인시던트를 제출할 때 하위 항목을 전송하거나 전화로 Microsoft 온라인 서비스 지원에 문의하십시오.참고 사항 활성 계정과 사서함이 두 개인 경우 Microsoft로 문제를 에스컬레이션하지 마십시오. 기본적으로 연결이 끊긴 사서함은 30일 이내에 사서함 데이터베이스에서 제거됩니다. 30일 간의 연결 끊김 후 발생하는 콘텐츠 손실을 방지하려면 온라인 제출 또는 전화로 Microsoft 온라인 서비스 지원에 즉시 문의하십시오.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

소중한 의견에 감사드립니다.

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×