Office에서 그림 자르기

자르기를 선택하여 그림에서 불필요한 외부 가장자리를 다듬습니다.

중요: 그림의 잘라진 부분은 파일에서 제거되지 않습니다. 다른 사람이 볼 수 있습니다. 잘라진 이미지가 온라인에 게시된 경우 검색 엔진을 포함하여. 자르는 영역에 중요한 정보가 있는 경우 잘라내기 영역을 삭제한 다음(아래 참조) 파일을 저장합니다. 

Mac용 Office 및 Office 2010 이상에서는 기본 여백 자르기 외에 그림을 특정 도형 및 가로 세로 비율로 자르거나 도형 내부의 그림 채우기를 자를 수도 있습니다.

브라우저가 비디오를 지원하지 않습니다.

 1:32

Office 비디오에 설명된 대로 기본 이미지 편집에 도움이 될 수 있지만 고급 작업을 수행하려면 전용 이미지 편집 앱이 필요할 수 있습니다. 디지털 추세에는 무료 사진 편집 소프트웨어에 대한 권장 사항이 있습니다.

그림 여백 자르기

  1. 그림 > 삽입을 사용하여 Office 파일(예: 문서, Word 프레젠테이션 또는 통합 문서 PowerPoint )에 Excel 있습니다.

  2. 그림을 마우스 오른쪽 단추로 클릭합니다. 팝업 메뉴는 메뉴 바로 위 또는 아래에 두 개의 단추가 표시됩니다. 자르기 단추 중 하나입니다.

    자르기 단추가 팝업 메뉴 위 또는 아래에 나타납니다.
  3. 자르기 자르기 단추 선택합니다.

    검은색 자르기 핸들이 그림의 가장자리와 모서리에 표시됩니다.

    자르기 핸들이 그림의 측면과 모서리에 나타남
  4. 다음 중 하나를 수행하여 이미지를 자릅니다.

    설명

    작업

    한 면 자르기

    면 자르기 핸들에서 안쪽으로 드래그

    인접한 두 면을 동시에 자르기

    모서리 자르기 핸들에서 안쪽으로 드래그

    평행하는 두 면에서 한 번에 동일하게 자르기

    Ctrl 키를 누른 채로 면 자르기 핸들에서 안쪽으로 드래그

    자르기 핸들을 안쪽이 아닌 바깥쪽으로 드래그하여 그림 주위에 여백을 노출하거나 추가할 수도 있습니다.

  5. (선택 사항) 자르기 영역의 위치를 변경하려면 자르기 사각형의 가장자리나 모서리를 끌어 자르기 영역을 변경하거나 그림을 이동합니다.

  6. 완료되면 Esc 키를 누르거나 문서 내에서 그림 외부의 아무 곳이나 클릭합니다.

참고: 자르기 도구는 도형에는 사용할 수 없지만, Office 2010 이상에서는 도형 크기를 조정하고 점 편집 도구를 사용하여 자르기와 비슷한 효과를 나타내거나 도형을 사용자 지정할 수 있습니다. 자세한 내용은 편집 지점을 사용하여 셰이프를 편집하거나 자르기 를 참조하세요.

원과 같은 셰이프로 자르기

도형에 맞게 그림 자르기 를 참조합니다.

다른 종류의 자르기

아래 제목을 선택하여 열고 자세한 지침을 확인합니다.

그림을 가로 세로 비율 또는 일반적인 사진 크기로 자르면 표준 그림 프레임에 쉽게 맞출 수 있습니다. 이 도구를 사용하면 자르기 전에 그림이 특정 가로 세로 비율로 어떻게 맞춰지는지를 미리 볼 수도 있습니다.

  1. 삽입 > 그림을 사용하여 이미지를 Office 파일(예: Word 문서, PowerPoint 프레젠테이션 또는 Excel 통합 문서)에 추가합니다.

  2. 그림을 클릭합니다.

  3. 그림 도구 > 서식을 클릭하고 크기 그룹에서 자르기 아래에 있는 화살표를 클릭합니다.

    그림 도구 > 서식 탭에 있는 자르기 단추

  4. 나타나는 메뉴에서 가로 세로 비율을 선택한 다음, 원하는 비율을 클릭합니다.

    선택한 가로 세로 비율로 잘린 그림의 모양을 보여 주는 자르기 사각형이 나타납니다.

  5. 원하는 경우 그림 자르기에 설명된 대로 자르기 핸들을 사용하여 자르기 영역을 조정합니다.

  6. 완료되면 Esc 키를 누르거나 문서 내에서 그림 외부의 아무 곳이나 클릭합니다.

셰이프 시작 및 이미지 추가를 참조합니다.

그림판(여러 버전의 Windows) 및 그림판 3D(Windows 10) 앱은 그림을 자르는 데 도움이 됩니다. 앱에서 그림을 열면 도구 모음에 자르기 단추가 표시됩니다. 이 그림판 3D 앱의 몇 가지 기능에 대한 빠른 비디오 개요를 참조하세요.

기본적으로 그림을 자르기 잘려진 영역은 파일의 일부로 남아 보기에서 숨겨집니다. 그러나 그림 파일에서 잘려진 영역을 제거하여 파일 크기를 줄일 수 있습니다. 이렇게 하면 제거한 그림 부분을 다른 사람이 볼 수 없도록 하는 데도 도움이 됩니다.

중요: 잘라진 영역을 삭제하고 나중에 마음이 바뀌면 취소 단추를 단추 이미지 복원할 수 있습니다. 파일이 저장될 때까지 지우는 것은 무산될 수 있습니다.

그림 파일에서 잘려진 영역을 제거하려면:

  1. 잘린 영역을 삭제할 그림(하나 또는 여러 개)을 선택합니다.

  2. 그림 도구 > 서식을 클릭하고 조정 그룹에서 그림 압축을 클릭합니다. 압축 옵션을 보여 주는 대화 상자가 나타납니다.

    그림 도구 서식 탭의 그림 압축 단추

    그림 도구서식 탭이 보이지 않으면 그림을 선택했는지 확인하세요. 그림을 두 번 클릭하여 그림을 선택하고 서식 탭을 열어야 할 수도 있습니다. 또한 화면 크기가 줄어든 경우 그림 압축 아이콘만 보일 수도 있습니다.

    레이블이 없는 그림 압축 아이콘

  3. 압축 옵션에서 잘려진 그림 영역 삭제 확인란이 선택되어 있는지 확인합니다.

    그림 압축 대화 상자

    파일에 있는 모든 그림이 아닌 선택한 그림에 대해 잘려진 영역만 제거하려면 이 그림에만 적용 확인란을 선택합니다.

    원하는 경우 해상도 옵션을 선택합니다.

  4. 확인을 클릭합니다.

팁: 그림 파일 크기 줄이기 및 그림 압축에 대한 자세한 내용은 그림 파일 크기 줄이기를 참조하세요.

참고 항목

그림 삽입

Word 문서에 드로잉 추가

그림의 파일 크기 줄이기

Word 레이아웃 옵션을 사용하여 그림 이동

Word에서 그림 주위에 텍스트 줄 바꿈

그림 여백 자르기

  1. 그림 > 삽입을 사용하여 Office 파일에 이미지를 추가합니다(예: 문서, Word 프레젠테이션 또는 PowerPointExcel 통합 문서).

  2. 그림을 클릭한 다음 도구 모음 리본에서 그림 서식 탭을 클릭합니다.

    Word 2019의 그림 서식 탭의 자르기 옵션입니다.

  3. 그림 서식 탭에서자르기를 선택합니다.

    검은색 자르기 핸들이 그림의 가장자리와 모서리에 표시됩니다.

    자르기 핸들이 그림의 측면과 모서리에 나타남
  4. 자르기 핸들을 안으로 끌어 이미지를 자르습니다. 모서리 핸들 중 하나를 끌어 놓는 경우 인접한 두 쪽을 동시에 자르게 됩니다.

  5. 잘려진 이미지를 보려면 그림 바깥쪽을 클릭합니다.

참고: 그림을 자르면 잘라진 부분은 숨겨져 있지만 그림 파일의 일부로 유지됩니다. 잘라진 부분을 영구적으로 제거하고 그림 크기를 줄이면 그림의 잘라내기 영역 삭제라는 이 페이지 아래 섹션을 참조하세요.

특정 도형으로 자르기

도형에 맞게 그림 자르기 를 참조합니다.

잘려진 그림 영역 삭제

기본적으로 그림의 일부를 자르기 후에도 잘라진 부분은 그림 파일의 일부로 유지됩니다. 그러나 그림 파일에서 자르기 제거하여 파일 크기를 줄일 수 있습니다. 이렇게 하면 제거한 그림 부분을 다른 사람이 볼 수 없도록 하는 데도 도움이 됩니다.

중요: 그림의 잘린 영역을 삭제한 후에는 되돌릴 수 없습니다. 따라서 원하는 변경 작업 및 자르기를 모두 수행한 후에만 이 작업을 수행해야 합니다.

그림 파일의 잘려진 영역을 제거하려면:

  1. 잘린 영역을 삭제할 그림(하나 또는 여러 개)을 클릭합니다.

  2. 그림 서식 탭에서 그림 압축을그림 압축 단추.

    (그림 서식 탭이 표시되지 않는 경우 그림을 선택했는지 확인하세요.)

  3. 잘려진 그림 영역 삭제 확인란을 선택합니다.

    파일에 있는 모든 그림이 아닌 선택한 그림에 대해 잘려진 영역만 제거하려면 선택한 그림만을 선택합니다.

참고 항목

Mac용 Office에서 그림 삽입

Mac용 Office에서 그림, 텍스트 상자 또는 기타 개체 이동, 회전 또는 그룹화

그림, 도형, 텍스트 상자 또는 WordArt의 크기 변경

Mac용 Word에서 개체 주변 텍스트 배치 제어

웹용 Word 웹용 PowerPoint 그림의 원치 않는 여백을 자르는 기본 그림 자르기 작업을 할 수 있습니다. 그러나 데스크톱 앱만 이미지에서 잘라진 영역을 삭제할 수 있습니다.

그림 자르기

  1. 자르는 그림을 선택합니다.

  2. 리본 메뉴에서 그림 탭을 선택합니다.

  3. 자르기 옵션 옆에 그림 탭의 자르기 옵션입니다. 화살표를 선택한 다음 자르기를 선택합니다.

    그림 가장자리에 검은색 자르기 핸들이 나타납니다.

    자르기 핸들이 그림의 측면과 모서리에 나타남
  4. 마우스를 사용하여 자르기 핸들을 점화한 다음, 안으로 클릭하고 끌어 이미지의 여백을 자르습니다. 

  5. 여백 자르기가 완료되면 이미지의 경계 외부를 클릭하여 변경 내용을 저장합니다.

중요: 그림의 잘라진 부분은 파일에서 제거되지 않습니다. 다른 사람이 볼 수 있습니다. 잘라진 이미지가 온라인에 게시된 경우 검색 엔진을 포함하여. 데스크톱 앱만 Office 이미지 파일에서 잘라내기 영역을 제거할 수 있습니다. 

도형에 맞춰 그림 자르기

자세한 내용은 도형 안에 그림 맞춤을 참조합니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

소중한 의견에 감사드립니다.

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×