Microsoft 365에서 최신 인증을 사용하도록 설정한 후 Outlook에 "연결 끊김"이 표시됩니다.

증상

Microsoft 365 테넌트의 Exchange Online Outlook에 최신 인증을 사용하도록 설정한 후 사용자의 기본 Windows 계정이 사서함에 로그인하는 데 사용하는 계정과 일치하지 않는 Microsoft 365 계정인 경우 Microsoft Outlook에서 사서함에 연결할 수 없습니다. 사서함은 상태 표시줄에 "연결 끊김"을 표시합니다.

원인

Office의 알려진 문제로 인해 Office와 Windows 간에 잘못된 통신이 발생하여 Windows에서 사서함에 액세스하는 데 필요한 적절한 계정 자격 증명 대신 기본 자격 증명을 제공합니다.

이 문제는 가장 일반적으로 둘 이상의 사서함이 Outlook 프로필에 추가되고 이러한 사서함 중 하나 이상이 사용자의 Windows 로그인 계정과 동일하지 않은 로그인 계정을 사용하는 경우에 발생합니다.

해결 방법

이 문제에 대한 가장 효과적인 해결 방법은 Outlook 프로필을 다시 만드는 것입니다.

추가 정보

월간 채널 Microsoft 365 구독자의 경우 빌드 16.0.11901.20216 이상에서 이 문제가 발생하지 않도록 수정할 수 있습니다.

반기 고객의 경우 수정 사항은 빌드 16.0.11328.20392 이상에 포함됩니다.

이 문제의 영향을 이미 받은 디바이스의 경우 해결 섹션을 참조하세요.