현상
Outlook 2007 사용 시, "...temp.pst 파일을 찾을 수 없습니다"라는 오류 메시지가 나타납니다.
원인
이 오류 메시지는 다음과 같은 원인 때문에 나타날 수 있습니다.
-
개인 폴더 파일이 삭제된 경우
-
개인 폴더 파일 경로가 변경된 경우
-
개인 폴더 파일 이름이 변경된 경우
-
개인 폴더 파일이 손상되어 Outlook 2007에서 인식을 못하는 경우
해결 방법
이 오류 메시지가 나타나지 않게 하려면 해당 개인 폴더 파일을 제거하는 방법으로 해결할 수 있습니다.
-
Outlook 2007 프로그램을 실행합니다.
-
[도구], [계정 설정]을 차례대로 클릭하세요.
-
계정 설정 화면에서 [데이터 파일]을 클릭하세요.
-
데이터 파일 목록에서 문제가 발생하는 [temp.pst] 데이터 파일을 선택하고 [제거]를 클릭하세요.
-
"Outlook 데이터 파일을 제거하시겠습니까?" 메세지가 나타나면 [예]를 클릭하여 오류가 발생하는 데이터 파일을 제거하세요.
![]() |
만약 temp.pst가 기본 데이터 파일이라면 Outlook이 실행되지 않을 수 있습니다. 이 경우에는 [시작],[제어판], [사용자 계정], [메일], [데이터 파일]을 차례대로 클릭하여 계정 설정 화면으로 이동한 후, 본 문서의 ‘해결 방법’의 3번부터 진행하시기 바랍니다. |
추가 정보
개인 폴더를 다시 설정하려면 다음과 같이 두 가지 경우에 따라서 진행합니다.
-
개인 폴더 파일이 손상되었거나 삭제된 경우
-
해결 방법에서의 1번부터 3번까지의 과정을 다시 실행하여 계정 설정 화면의 데이터 파일 탭으로 이동 후 [추가]를 클릭하세요.
-
새 Outlook 데이터 파일 화면에서 [Office Outlook 개인 폴더 파일 (.pst)], [확인]을 차례대로 클릭하세요.
-
Outlook 데이터 파일 만들기 또는 열기 화면에서 파일 이름을 temp.pst로 하고 [확인]을 클릭하세요.
-
Microsoft 개인 폴더 만들기 화면에서 폴더 이름을 입력하고 [확인]을 클릭하세요. (여기서는 예로 폴더 이름을 임시 보관함으로 하여 설명합니다.)
-
-
개인 폴더 파일 경로 또는 개인 폴더 파일의 이름이 변경된 경우
-
Outlook 상단 메뉴에서 [파일], [열기], [Outlook 데이터 파일]을 차례대로 클릭하세요.
-
개인 폴더 파일 경로 또는 개인 폴더 파일의 이름이 변경된 각각의 경우에 따라 A와 B로 나눠서 진행하세요.
-
개인 폴더 파일 경로가 변경된 경우
Outlook 데이터 파일 열기 화면에서 개인 폴더 파일이 변경된 경로로 이동하여 해당 파일을 선택하고 [확인]을 클릭하세요. (여기서는 temp.pst 파일의 변경된 경로를 바탕 화면으로 지정한 예를 들어 설명합니다.) -
개인 폴더 이름이 변경된 경우
Outlook 데이터 파일 열기 화면에서 이름이 변경된 개인 폴더 파일을 선택 후 [확인]을 클릭하세요. (여기서는 변경된 파일 이름을 temp1.pst로 예를 들어 설명합니다.)
-
-
Outlook 좌측의 모든 메일 항목에 임시 보관함이 새롭게 생성된 것을 확인할 수 있습니다.
-