현상

Windows 7의 관리 센터에서 Windows 보안 센터 서비스를 시작할 수 없다고 표시됩니다.




원인

타사 보안 프로그램이 설치된 경우 발생할 수 있는 문제입니다. 많은 보안 프로그램들에는 자체적인 시스템 정리 및 컴퓨터 최적화 기능이 있는데 이러한 기능들은 종종 컴퓨터에서 실행 중인 서비스를 닫을 것을 권장하기도 합니다. 그래서 컴퓨터의 정리 또는 최적화 작업 실행 이후, Windows 보안 센터 서비스가 시작되지 않을 수 있습니다.


해결 방법




단계 1: Security Center 서비스 시작

  1. [시작], [제어판]을 차례대로 클릭하세요.



  2. 제어판에서 [시스템 및 보안]을 클릭하세요.



  3. 시스템 및 보안 화면에서 [관리 도구]를 클릭하세요.



  4. 관리 도구 화면에서 [서비스]를 두 번 클릭하세요.



  5. 서비스 화면에서 [Security Center]를 두 번 클릭하세요.



  6. Security Center 속성 화면의 일반 탭에서 시작 유형을 [자동(지연된 시작)]으로 선택한 후 [시작], [확인]을 차례대로 클릭하세요.



  7. 보안 센터 서비스가 정상적으로 시작되는지 확인하세요.


단계 2: Remote Procedure Call(RPC)와 Windows Management Instrumentation 서비스 시작

만약 '단계 1'의 방법을 적용한 후에도 문제가 해결되지 않았다면 다음 방법을 계속 진행하세요.

Security Center 서비스는 Remote Procedure Call(RPC) 서비스와 Windows Management Instrumentation 서비스가 실행 중이어야만 시작할 수 있습니다. 이 서비스가 중지되어 있는지 확인해보고 중지되어 있다면 다음 방법을 이용하여 서비스를 시작하세요.

  1. 제어판의 서비스 화면에서 [Remote Procedure Call(RPC)]를 두 번 클릭하세요.



  2. Remote Procedure Call(RPC) 속성 화면의 일반 탭에서 시작 유형을 [자동]으로 선택한 후 [시작], [확인]을 차례대로 클릭하세요.



  3. 제어판의 서비스 화면에서 [Windows Management Instrumentation]을 두 번 클릭하세요.



  4. Windows Management Instrumentation 속성 화면의 일반 탭에서 시작 유형을 [자동]으로 선택한 후 [시작], [확인]을 차례대로 클릭하세요.



  5. 다시 '단계 1'의 5번부터 7번까지의 작업을 실행하여 Security Center 서비스를 다시 시작하세요.



추가 정보

위 방법 외에 안전 모드에서 컴퓨터를 시작한 후 클린 부팅을 실행하는 방법을 통해 문제를 해결할 수 있습니다. 클린 부팅을 실행하고 컴퓨터가 다시 시작되면 '단계 1'의 작업을 실행하여 Security Center 서비스를 다시 시작하세요.

안전 모드와 클린 부팅에 관한 내용은 다음 링크들을 클릭하여 참조하세요.



동영상 보기


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