Pagrindinės „PowerPoint“ pateikties kūrimo užduotys, naudojant ekrano skaitytuvą.

Šis straipsnis skirtas žmonėms, turintiems regos sutrikimų ir naudojantiems „Office“ produktų ekrano skaitytuvo programą; straipsnis yra turinio rinkinio „Office“ pritaikymas neįgaliesiems dalis. Daugiau bendrosios informacijos ieškokite „Office“ palaikymas pagrindiniame puslapyje.

Naudokite „PowerPoint“ su klaviatūra ir ekrano skaitytuvu, jei norite kurti, skaityti ir redaguoti pateiktis. Turime išbandyti jį naudodami diktorių ir žandikaulių, bet jis gali dirbti su kitais ekrano skaitytuvais, kol jie laikosi įprastų pritaikymo neįgaliesiems standartų ir metodų.

„PowerPoint“ pateiktis yra skaidrių demonstravimas. Kiekviena skaidrė yra drobė paveikslėliams, žodžiams ir figūroms, kurie padės kurti istoriją.

Pastabos: 

Šioje temoje

„PowerPoint“ atidarymas

Norėdami atidaryti „PowerPoint“, paspauskite "Windows" logotipo klavišą, įveskite "PowerPoint" ir paspauskite "įvesti". „„PowerPoint““ atidaro rodinį, kuriame rodomos neseniai naudotos pateiktys, ieškos laukas, šablonai ir temos. Suaktyvinamas šablonas Tuščia pateiktis.

Prisijungimas prie savo „Microsoft“ paskyros

Norėdami išnaudoti visas „PowerPoint“ funkcijas, prisijunkite prie savo "Microsoft" paskyros.

  1. Atlikite vieną iš šių veiksmų:

    • Atidarykite „PowerPoint“ kaip nurodyta atidarę "PowerPoint". Jūs žemę šablonų rodinyje. Spauskite klavišą "Tab", kol išgirsite "Prisijunkite, kad galėtumėte išnaudoti visas" Office ", tada paspauskite klavišą" Office ".

    • Jei jau redaguojate pateiktį Įprastame rodinyje, paspauskite ALT + F, kad atidarytumėte meniu failas . Tada paspauskite D, S. Diktoriuje išgirsite: "accounts langas". JAWS išgirsite: "accounts" (paskyros).

  2. Įveskite savo el. pašto arba telefono numerį, paspauskite klavišą "Tab", tada paspauskite klavišą "Tab". Išgirsite: "Password".

  3. Įveskite savo slaptažodį ir paspauskite „Enter“.

    Pastaba: Jei naudojate organizacijos paskyrą, prisijungimo veiksmai gali šiek tiek skirtis. Pavyzdžiui, gali reikėti pasinaudoti PIN kodu arba intelektualiąja kortele.

    Patarimas: Jei neatsijungėte nuo „PowerPoint“, kai paskutinį kartą ją naudojote, programa atidaroma be raginimo prisijungti.

Pateikties atidarymas

„PowerPoint“ saugo neseniai atidarytų failų sąrašą, kad būtų lengviau juos surasti.

  1. Atidarę „PowerPoint“, spauskite klavišą "Tab", kol išgirsite "Naujausi", tada – pateikties pavadinimą.

  2. Atlikite vieną iš šių veiksmų:

    • Spauskite rodyklės žemyn klavišą, kol išgirsite norimą pateiktį, tada paspauskite klavišą "įveskite".

    • Jei negirdite pateikties naujausių pristatymų sąraše, spauskite klavišą "Tab", kol išgirsite "daugiau pateikčių, hipersaitų", ir paspauskite klavišą "pradėti". Dabar galite ieškoti pateikties savo kompiuteryje arba tinklo vietose, prie kurių esate prisijungę, pvz., „OneDrive“.

Skaidrių turinio perskaitymas įprastame rodinyje

Kiekvienoje skaidrėje yra bent vienas vietos rezervavimo ženklas, t. y. teksto laukas ar kitas turinio elementas.

  1. Kai įvesties vieta yra skaidrėje, paspauskite klavišą TAB, kad judėtumėte tarp vietos rezervavimo ženklų. Jūsų ekrano skaitytuvas praneša vietos rezervavimo ženklo tipui, kai judate tarp jų, pvz., "pavadinimo teksto laukas, teksto laukas".

  2. Norėdami perskaityti vietos rezervavimo ženklo turinį, paspauskite SR klavišą + R.

    Norėdami sustabdyti nepertraukiamą skaitymą, paspauskite klavišą „Ctrl“.

  3. Perskaitę turinį paspauskite „Esc“, kad įvesties vieta vėl būtų skaidrėje.

Skaidrių turinio skaitymas kituose rodiniuose

Be įprasto rodinio, „PowerPoint“ pateikia kelis kitus rodinius, skirtus dirbti su skaidrėmis.

  • Struktūra. Pateikiamas skaidrės turinio tik teksto rodinys. Norėdami atidaryti struktūros rodinį, paspauskite „Alt“ + W, P, tada – O. Norėdami perjungti iš miniatiūrų į struktūrą ir atvirkščiai įprastame rodinyje, paspauskite „Ctrl“ + „Shift“ ir tabuliavimo klavišą.

    Pastaba: Diktorius kartais nepraneša rodinio Struktūra paspaudus „Alt“ + W, P, O.

  • Skaidrių rūšiuotuvas Visos skaidrės rodomos išdėstytos horizontaliai eilutėse, kad galėtumėte lengvai iškirpti, nukopijuoti, įklijuoti ir pertvarkyti skaidres. Ekrano skaitytuvai identifikuoja skaidres pagal numerį ir pavadinimą. Norėdami atidaryti skaidrių rūšiuotuvo rodinį, paspauskite „Alt“ + W, I. Norėdami grįžti į įprastą rodinį, paspauskite „Alt“ + W, L.

  • Skaitymas Leidžiama peržiūrėti pateiktį, kuri yra panaši į skaidrių demonstravimo rodinį. Norėdami atidaryti skaitymo rodinį, paspauskite „Alt“ + W, D. Norėdami grįžti į ankstesnį rodinį, paspauskite „Esc“.

  • Skaidrių ruošinys. Leidžiama atlikti dizaino pakeitimus, kurie taikomi visoms skaidrėms. Norėdami atidaryti skaidrių ruošinio rodinį, paspauskite „Alt“ + W, P. Skirtukas Skaidrių ruošinys („Alt“ + M) įtraukiamas į juostelę tarp skirtukų Failo ir Pagrindinis. Kad uždarytumėte skaidrių ruošinio rodinį, paspauskite „Alt“ + M, C.

  • Skaidrių demonstravimas. Pateikiamos skaidrės visame ekrane, kurias matys auditorija pristatant pateiktį. Norėdami pradėti skaidrių demonstravimą, paspauskite F5. Norėdami pereiti į paskesnę skaidrę, paspauskite klavišą Page Down. Norėdami grįžti, paspauskite klavišą Page Up. Norėdami baigti, paspauskite Esc.

  • Pranešėjo rodinys. Dirbkite su savo pateiktimi, kai kalbėtojo pastabos rodomos viename kompiuteryje (pvz., nešiojamajame kompiuteryje), o auditorija mato pateiktį be pastabų kitame monitoriuje. Jei jūsų kompiuteris prijungtas prie antro monitoriaus, paleidus pateiktį naudojant rodinį Skaidrių demonstravimas, Pranešėjo rodinys automatiškai atidaromas kompiuterio ekrane. Jei dirbate naudodami vieną monitorių, kad atidarytumėte pranešėjo rodinį, paspauskite Shift + F10, R.

    Norėdami skaityti objektus skaidrėje, naudokite šiuos sparčiuosius klavišus:

    • Norėdami pereiti į skaidrių peržiūrą, paspauskite SR klavišą + rodyklės kairėn arba dešinėn klavišą, tada paspauskite Caps Lock + įveskite, kad perkeltumėte įvesties vietą į langą skaidrių demonstravimas .

    • Skaidrių demonstravimo lange paspauskite klavišą SR + rodyklė dešinėn arba kairėn, kad pereitumėte per visus objektus. Norėdami perskaityti objektus, paspauskite SR klavišą + R.

    • Norėdami perjungti pranešėjo rodinio langą, kelis kartus paspauskite SR klavišą + rodyklės dešinėn klavišą, kol išgirsite "Return to Presenter View" (grįžti į pranešėjo rodinį), tada paspauskite SR klavišą + ENTER.

      Pastaba: Jei pateikiate skaidres nenaudodami pranešėjo rodinio, negirdėsite „Return to Presenter View“ (grįžti į pranešėjo rodinį).

Norėdami gauti daugiau informacijos, eikite į sparčiųjų klavišų naudojimas norint pateikti "PowerPoint" pateiktis ir naudoti ekrano skaitytuvą, kad pateiktis būtų rodoma naudojant "PowerPoint".

Skaidrių naršymas

Norėdami greitai pereiti iš vienos skaidrės į kitą, galite naudoti miniatiūrų sritį.

  1. Spauskite F6, kol išgirsite "miniatiūrų sritis", tada – dabartinės skaidrės pavadinimą.

  2. Kai įvesties vieta yra miniatiūrų srityje, ekrano skaitytuvai nuskaito skaidrių pavadinimus, pereinant iš vienos skaidrės į kitą. Norėdami pereiti į kitą ar ankstesnę skaidrę, paspauskite rodyklės aukštyn arba žemyn klavišą.

Patarimas: Kartais ekrano skaitytuvas praranda įvesties vietą ir nenuskaito skaidrės pavadinimo. Jei taip nutiks, dukart paspauskite ALT + TAB, kad pereitumėte į „PowerPoint“ langą ir grįžtumėte į miniatiūras.

Naujos tuščios pateikties kūrimas

Norėdami pradėti greitai, sukurkite naują tuščią pateiktį. Galite įtraukti iš anksto sukurtą temą, kad pateikčiai atrodytų nepriekaištingai.

Taip pat galite sukurti pateiktį naudodami šabloną. Norėdami gauti instrukcijas, eikite į ekrano skaitytuvo naudojimas, kad sukurtumėte pateiktį naudodami "PowerPoint" šabloną.

  1. Atidarykite „„PowerPoint““. Išgirsite: "geriausia, tuščia pateiktis". Įvesties vieta yra ant tuščios pateikties parinkties. Paspauskite klavišą „Enter“.

    Pastaba: Jei jau redaguojate pateiktį įprastiniame rodinyje ir norite pradėti naują tuščią pateiktį, paspauskite ALT + F + N, L1.

  2. Paspauskite klavišą "Tab", kad suaktyvintumėte pirmosios skaidrės pavadinimo vietos rezervavimo ženklą ir įveskite pavadinimą. Baigę paspauskite "Esc". Norėdami pereiti į paskesnį vietos rezervavimo ženklą, paspauskite klavišą TAB ir pradėkite įvesti.

    Išsamesnes instrukcijas, kaip įtraukti turinį į pateiktį, eikite į ekrano skaitytuvo naudojimas norint įtraukti ir formatuoti tekstą programoje "PowerPoint" arba naudoti ekrano skaitytuvą paveikslėliams ir lentelėms programoje "PowerPoint" įterpti ir redaguoti.

Temos įtraukimas į pateiktį arba keitimas

Tema – tai suderintų spalvų schemų, fonų, šriftų stilių ir vietos rezervavimo ženklų rinkinys. Naudokite iš anksto sukurtas temas, kad greitai pakeistumėte bendrą pateikties išvaizdą.

  1. Įprastame pateikties rodinyje paspauskite klavišus "Alt" + G, tada H. Išgirsite: "Ši pateiktis," Office "tema."

  2. Spauskite rodyklių klavišus, kol išgirsite norimą temą, tada paspauskite klavišą "", kad pasirinktumėte.

Naujos skaidrės įterpimas

Įvedę skaidrės pavadinimą esate pasiruošę įtraukti likusios pateikties skaidres. Kiekviena tema apima iš anksto nustatytų skaidrių maketų rinkinį. Pvz., gali būti įtraukta pavadinimo skaidrė, teksto ir turinio laukus apimanti skaidrė ir į du stulpelius suskirstyta skaidrė.

  1. Atlikite vieną iš šių veiksmų:

    • Norėdami įtraukti naują skaidrę, atsižvelgdami į dabartinės skaidrės maketą, paspauskite „Ctrl“ ir M.

    • Norėdami įtraukti skaidrę, kuri naudoja vieną iš kitų pasirinkto temos maketų, paspauskite ALT + H, I. Įvesties vieta perkeliama į skaidrių maketų sąrašą. Rodyklių klavišais suraskite norimą skaidrės maketą. Norėdami įterpti naują šiuo metu pasirinkto maketo skaidrę, paspauskite „Enter“.

Patarimas: Norėdami dubliuoti skaidrę ir jos turinį, perkelkite įvesties vietą į skaidrę miniatiūrų srityje ir paspauskite CTRL + D.

Pateikties įrašymas

Vertėtų dažnai įrašyti darbą. Atlikdami nurodytus veiksmus galėsite pirmą kartą pavadinti ir įrašyti pateiktį.

  1. Norėdami atidaryti skirtuką Įrašyti kaip , paspauskite ALT + F, A.

  2. Paspauskite tabuliavimo klavišą, kad nustatytumėte įvesties vietą pirmo failų aplanko vietoje, pateiktoje srityje Įrašyti kaip. Išgirsite numatytosios vietos pavadinimą, pvz., "OneDrive" – "Microsoft".

  3. Paspauskite rodyklės žemyn klavišą, kad pereitumėte per galimų vietų sąrašą, kol pasieksite norimą vietą.

  4. Paspaudę tabuliavimo klavišą pereisite į failo pavadinimo sritį. Įvesties vieta bus perkelta ties mygtuku Slinkti aukštyn.

    Jei norite toliau ieškoti pageidaujamo aplanko, paspauskite „Enter“. Norėdami naršyti, naudokite rodyklių klavišus arba klavišą TAB, kad pasirinktumėte.

  5. Norėdami pavadinti savo failą, spauskite klavišą "Tab", kol išgirsite "čia įrašyti failo vardą".

  6. Įveskite pateikties pavadinimą.

    Patarimas: Numatyta, kad „PowerPoint“ įrašo pateiktį kaip standartinį „PowerPoint“ failą su failo plėtiniu. pptx. Jei norite įrašyti pateiktį kaip kitą failo tipą, paspauskite klavišą "Tab", tada paspauskite rodyklės žemyn klavišą, kad pereitumėte per parinktis. Rodyklių žemyn ir aukštyn klavišais pereikite nuo vienos parinkties prie kitos ir pasirinkite paspausdami „Enter“.

  7. Spauskite tabuliavimo klavišą, kol išgirsite: „Save button“ (įrašymo mygtukas), tada paspauskite „Enter“.

Kai pavadinote savo failą ir įrašėte jį pirmą kartą, paspauskite CTRL + S, kad bet kuriuo metu įrašytumėte savo darbą.

Teksto įtraukimas į skaidrę

Galite įtraukti turinį į skaidrę Įprastame rodinyje.

  1. Norėdami perkelti įvesties vietą į skaidrę, spauskite klavišą F6, kol išgirsite "Slide" (skaidrė), tada – skaidrės numerį.

  2. Paspaudę tabuliavimo klavišą pereisite į teksto vietos rezervavimo ženklą. Išgirsite, pvz., "pavadinimo teksto laukas, teksto laukas", skirtas skaidrės pavadinimui.

  3. Skaidrėje įveskite norimą tekstą.

  4. Norėdami perkelti įterpimo vietą į kitą pavadinimo arba pagrindinio teksto vietos rezervavimo ženklą, paspauskite „Ctrl“ ir „Enter“.

    Pastaba: Jei nebėra teksto vietos rezervavimo ženklų, paspaudus „Ctrl“ ir „Enter“ įterpiama nauja skaidrė, kurios maketas toks pat kaip pradinės skaidrės, ir įvesties vieta perkeliama ties pirmu naujos skaidrės vietos rezervavimo ženklu.

Teksto formatavimas

Galite naudoti įvairių stilių šriftą, pvz., paryškintąjį arba pasvirąjį, ir kurti sąrašus su ženkleliais ar numeruotus sąrašus, naudodami sparčiuosius klavišus.

Šrifto stiliaus keitimas

  1. Teksto vietos rezervavimo ženkle pažymėkite tekstą, kurio šrifto stilių norite keisti.

    Patarimas: Norėdami sužinoti, kaip pasirinkti tekstą „PowerPoint“ klaviatūra, eikite į pažymėti ir redaguoti tekstą ir objektus naudojant sparčiuosius klavišus, kad sukurtumėte "PowerPoint" pateiktis.

  2. Keiskite šrifto stilių naudodami nurodytus sparčiuosius klavišus.

    • Norėdami paryškinti pažymėtą tekstą, paspauskite „Ctrl“ ir B.

    • Norėdami pažymėtą tekstą padaryti pasvirą, paspauskite „Ctrl“ ir I.

    • Norėdami pabraukti pažymėtą tekstą, paspauskite „Ctrl“ ir U.

    • Norėdami pašalinti visus pažymėto teksto stilius, paspauskite „Ctrl“ ir tarpo klavišą.

Sąrašo su ženkleliais kūrimas vedant tekstą

  1. Naujos eilutės pradžioje įveskite * (žvaigždutę), tada paspauskite tarpo arba „Tab“.

  2. Įveskite bet kokį norimą tekstą. Užpildyto apvalaus ženklelio sąrašo elementas automatiškai sukuriamas paspaudus klavišą "".

  3. Norėdami sukurti naują sąrašo elementą, paspauskite „Enter“.

  4. Jei norite baigti kurti sąrašą, paspauskite „Enter“ ir „Backspace“.

Numeruoto sąrašo kūrimas vedant tekstą

  1. Naujos eilutės pradžioje įrašykite 1. (skaičius 1, po kurio yra laikotarpis), tada paspauskite tarpo klavišą arba klavišą TAB.

  2. Įveskite norimą tekstą. Sunumeruoto sąrašo elementas automatiškai sukuriamas paspaudus klavišą "".

  3. Norėdami sukurti naują sąrašo elementą, paspauskite „Enter“.

  4. Jei norite baigti kurti sąrašą, paspauskite „Enter“ ir „Backspace“.

Paveikslėlių įtraukimas

Jei norite paįvairinti pateiktis, galite naudoti grafinius elementus ir nuotraukas.

Pastaba: Aprašant šiuos veiksmus daroma prielaida, kad paveikslėliai saugomi kompiuterio aplanke Paveikslėliai.

  1. Kai įvesties vieta yra skaidrėje, paspauskite klavišą TAB, kad peržiūrėtumėte jo vietos rezervavimo ženklus. Jūsų ekrano skaitytuvas praneša vietos rezervavimo ženklo tipui, kai perkeliate, pvz., "pavadinimo teksto laukas, teksto laukas".

  2. Radę vietos rezervavimo ženklą, į kurį norite įtraukti paveikslėlį, paspauskite „Alt“ + N, P. Atidaromas dialogo langas Įterpti paveikslėlį. Pagal numatytuosius parametrus dialogo lange rodomas kompiuterio aplankas Paveikslėliai.

  3. Iš pradžių įvesties vieta bus ties lauku Failo vardas. Pradėkite vesti paveikslėlio failo vardą. Atitinkančių failų sąrašas atnaujinamas įvedant tekstą. Norėdami įtraukti sąrašą, paspauskite CTRL + rodyklės žemyn klavišą, tada paspauskite rodyklės žemyn klavišą, kad naršytumėte ieškos rezultatus. Jūsų ekrano skaitytuvas praneša failams, kai perkeliate sąrašą.

  4. Paspauskite „Enter“, kad įtrauktumėte paveikslėlį į pažymėtą vietos rezervavimo ženklą pateiktyje.

Pranešėjo pastabų įtraukimas

Galite įtraukti naudingų faktų ir komentarų į pranešėjo pastabas ir paminėti juos pristatydami.

  1. Norėdami įsitikinti, kad sritis Pastabos atidaryta norimoje komentuoti skaidrėje, pažymėkite įprastą rodinį paspausdami „Alt“ + W, L.

  2. Spauskite klavišą F6, kol išgirsite: „Slide notes, pane“ (skaidrės pastabos, sritis).

  3. Įveskite pastabas.

  4. Norėdami perkelti įvesties vietą į skaidrę, spauskite klavišą F6, kol išgirsite "Slide" (skaidrė), tada – skaidrės numerį.

    Patarimas: Kartais ekrano skaitytuvas praranda įvesties vietą ir neperskaito skaidrės pavadinimo. Jei taip nutiks, dukart paspauskite ALT + TAB, kad pereitumėte į „PowerPoint“ langą ir atgal.

Skaidrių pateikimas auditorijai

Paruoštą pateiktį paprasta rodyti kitiems.

  1. Atidarykite pateiktį „PowerPoint“.

  2. Norėdami pradėti skaidrių demonstravimą, paspauskite klavišą F5.

  3. Jei norite pereiti į kitą skaidrę, paspauskite tarpo klavišą. Norėdami pereiti į ankstesnę skaidrę, paspauskite klavišą „Backspace“.

  4. Norėdami baigti skaidrių demonstravimą, paspauskite klavišą „Esc“.

Daugiau informacijos ieškokite kaip naudoti sparčiuosius klavišus, kad būtų galima pateikti "PowerPoint" pateiktis ir naudoti ekrano skaitytuvą, kad pateiktis būtų rodoma naudojant "PowerPoint".

Taip pat žr.

Teksto įtraukimas ir formatavimas „PowerPoint“, naudojant ekrano skaitytuvą

Paveikslėlių ir lentelių įterpimas ir redagavimas „PowerPoint“ naudojant ekrano skaitytuvą

Sparčiųjų klavišų naudojimas „PowerPoint“ pateikčiai kurti

Sparčiųjų klavišų naudojimas „PowerPoint“ pateikčiai pateikti

Įrenginio nustatymas veikti su "Microsoft 365" pritaikymo neįgaliesiems galimybe

Ekrano skaitytuvo naudojimas norint naršyti ir naršyti "PowerPoint"

Naudodami „„PowerPoint“, skirta „Android““ galite kurti, skaityti ir redaguoti pateiktis naudodami „TalkBack“ – įtaisytąjį „Android“ ekrano skaitytuvą. „PowerPoint“ pateiktis yra skaidrių demonstravimas. Kiekviena skaidrė yra drobė paveikslėliams, žodžiams ir figūroms, kurie padės kurti istoriją.

Pastabos: 

Šioje temoje

„PowerPoint“ atidarymas ir prisijungimas

Pasinaudokite visomis „PowerPoint“, skirta „Android“ funkcijomis ir išgerkite pateiktį, kad ir kur būtumėte prisijungę prie „PowerPoint“. Programą galite naudoti ir neprisijungę.

  1. Pradžios ekrane arba įrenginio meniu Programos braukite kairėn arba dešinėn, kol išgirsite: „PowerPoint“, tada dukart bakstelėkite ekraną. Bus atidaryta „„PowerPoint“, skirta „Android““.

  2. Braukite dešinėn, kol išgirsite: „Sign in“ (prisijungti), tada dukart bakstelėkite ekraną. Išgirsite: „Get things done on the go“ (atlikite užduotis keliaudami).

  3. Braukite dešinėn iki išgirsite „Sign in button“ (prisijungimo mygtukas), tada dukart bakstelėkite ekraną.

    Pastaba: Jei neturite paskyros, braukite dešinėn, kol išgirsite: „Sign up for free“ (prisiregistruoti nemokamai), tada dukart bakstelėkite ekraną.

  4. Norėdami atidaryti ekraninę klaviatūrą, dukart spustelėkite ekraną, tada įveskite elektroninio pašto adresą, telefono numerį arba "Skype" adresą, kurį naudojote kurdami paskyrą.

  5. Braukite dešinėn, kol išgirsite: „Next button“ (mygtukas „Kitas“), tada dukart bakstelėkite ekraną.

  6. Norėdami atidaryti ekraninę klaviatūrą, dukart bakstelėkite ekraną ir įveskite slaptažodį.

  7. Braukite dešinėn, kol išgirsite: „Sign in button“ (prisijungimo mygtukas), tada dukart bakstelėkite ekraną.

Pateikties atidarymas

" „PowerPoint“ " galite greitai atidaryti pateiktį, kurią neseniai naudojote, arba galite ieškoti failo „OneDrive“ arba įrenginyje.

  1. „PowerPoint“ atidarymo rodinyje braukite dešinėn, kol išgirsite "mygtukas atidaryti", tada dukart bakstelėkite ekraną.

    Patarimas: Jei norite greitai atidaryti neseniai naudotą pateiktį, braukite dešinėn, kol išgirsite pateikties pavadinimą, tada dukart bakstelėkite ekraną.

  2. Meniu Atidaryti braukite dešinėn, kol išgirsite pageidaujamą vietą, tada dukart bakstelėkite ekraną.

  3. Braukite dešinėn arba kairėn, kol išgirsite pateikties pavadinimą, tada dukart bakstelėkite ekraną. Pateiktis bus atidaryta skaitymo rodinyje.

  4. Norėdami pereiti į redagavimo rodinį, braukite dešinėn, kol išgirsite: „Slide one, selected“ (pirma skaidrė, pažymėta).

  5. Dukart bakstelėkite ekraną. Išgirsite: „Edit button“ (redagavimo mygtukas).

  6. Dukart bakstelėkite ekraną. Pateiktis bus atidaryta redagavimo rodinyje.

Skaidrių turinio skaitymas redagavimo rodinyje

Galite patikrinti skaidrės turinį, naudodami pateiktį redagavimo rodinyje.

  1. Braukite kairėn arba dešinėn, kol išgirsite: „Slide number, slide edit control“ (skaidrės numeris, skaidrės redagavimo valdiklis). Įvesties vieta dabar yra pagrindinėje turinio srityje.

  2. Perbraukite dešinėn ir „TalkBack“ praneš pirmą skaidrės elementą. Jei elementas yra teksto elementas, „TalkBack“ perskaitys jo turinį.

  3. Braukite dešinėn, kol išgirsite visus skaidrės elementus.

  4. Jei atidaryta skaidrių pastabų sritis ir jame yra pranešėjo pastabų, braukite dešinėn, kol išgirsite: "Slide Notes", po to kalbėtojo pastabos.

Skaidrių turinio skaitymas kituose rodiniuose

  • Skaidrių demonstravimo rodinyje „TalkBack“ automatiškai praneš skaidrės turinį, kai atidarysite skaidrę. Be to, lėtai slenkant vienu pirštu viršutine ekrano dalimi „TalkBack“ praneš skaidrės elementus ir jų turinį.

  • Skaitymo rodinyje perbraukite kairėn arba dešinėn. „TalkBack“ praneš skaidrės numerį, antraštę ir nurodys, ar skaidrėje yra pastabų arba komentarų.

Skaidrių naršymas

Patikrinkite, ar skaidrės tinkamai išdėstytos ir visas turinys yra pateiktyje.

  • Redagavimo rodinyje Norėdami pereiti į paskesnę skaidrę, braukite kairėn dviem pirštais. Norėdami pereiti į ankstesnę skaidrę, braukite dešinėn dviem pirštais.

  • Jei redagavimo rodinyje norite pereiti į kitą skaidrę, perbraukite dešinėn vienu pirštu. Norėdami pereiti į ankstesnę skaidrę, perbraukite kairėn vienu pirštu.

Naujos tuščios pateikties kūrimas

Norėdami pradėti greitai, sukurkite naują tuščią pateiktį. Galite įtraukti iš anksto sukurtą temą, kad pateikčiai atrodytų nepriekaištingai.

Taip pat galite sukurti pateiktį naudodami šabloną. Norėdami gauti instrukcijas, eikite į ekrano skaitytuvo naudojimas, kad sukurtumėte pateiktį naudodami "PowerPoint" šabloną.

  1. Atidarykite „„PowerPoint“, skirta „Android““. Jūs nukreipiami į rodinį Vėliausiai naudotos, kuriame pateikiamos vėliausiai naudotos pateiktys.

    Patarimas: Norėdami pereiti nuo miniatiūrų rodinio prie meniu Failas, braukite kairėn, kol išgirsite: „File button“ (mygtukas Failas), tada dukart bakstelėkite ekraną. Išgirsite „File menu open“ (failo meniu Atidaryti).

    Patarimas: Norėdami pereiti nuo rodinio Redagavimas prie meniu Failas, braukite dešinėn, kol išgirsite „Not checked, Back switch“ (nepažymėta, atgalinis perjungiklis), tada dukart bakstelėkite ekraną. Braukite kairėn, kol išgirsite „File, button“ (mygtukas Failas), tada dukart bakstelėkite ekraną. Išgirsite „File menu, Open“ (meniu Failas, Atidaryti).

  2. Braukite kairėn arba dešinėn, kol išgirsite „New button“ (mygtukas Naujas), tada dukart bakstelėkite ekraną. Išgirsite „Blank presentation“ (tuščia pateiktis).

  3. Braukite dešinėn, kol išgirsite norimą šabloną, tada dukart bakstelėkite ekraną.

    Atidaroma pateiktis miniatiūrų rodinyje ir įvesties vieta yra ties nauja skaidre.

  4. Norėdami pradėti redaguoti naują skaidrę, braukite dešinėn, kol išgirsite „Selected, slide one“ (pasirinkta, pirma skaidrė), tada dukart bakstelėkite ekraną. Išgirsite „Edit button“ (Redagavimo mygtukas). Dukart bakstelėkite ekraną. Skaidrė bus atidaryta redagavimo rodinyje.

Temos įtraukimas į pateiktį arba keitimas

Tema – tai suderintų spalvų schemų, fonų, šriftų stilių ir vietos rezervavimo ženklų rinkinys. Naudokite iš anksto sukurtas temas, kad greitai pakeistumėte bendrą pateikties išvaizdą.

  1. Redagavimo rodinyje braukite kairėn, kol išgirsite "daugiau parinkčių mygtukas", tada dukart bakstelėkite ekraną. Išgirsite: "tabuliavimo meniu", tada – šiuo metu pasirinktas skirtukas.

  2. Dukart bakstelėkite ekraną. Bus atidarytas skirtuko meniu.

  3. Braukite kairėn arba dešinėn, kol išgirsite: „Design tab“ (dizaino skirtukas), tada dukart bakstelėkite ekraną.

  4. Braukite dešinėn, kol išgirsite: „Themes menu“ (temų meniu), tada dukart bakstelėkite ekraną. Išgirsite: „Themes“ (temos).

  5. Braukite dešinėn, kol išgirsite norimą temą, tada dukart bakstelėkite ekraną. Pažymėtas meniu taikomas visai pateikčiai, o įvesties vieta vėl perkeliama į Dizaino skirtuką.

Naujos skaidrės įterpimas

Į pateiktį galite įtraukti tiek skaidrių, kiek norite.

  1. Redagavimo rodinyje braukite dešinėn, kol išgirsite "not nepažymėtas, daugiau parinkčių, perjungti", tada dukart bakstelėkite ekraną. Išgirsite: „Tab menu, <current tab> selected“ (skirtuko meniu, pasirinktas <dabartinis skirtukas>).

  2. Dukart bakstelėkite ekraną. Bus atidarytas skirtuko meniu.

  3. Braukite kairėn arba dešinėn, kol išgirsite: „Insert tab“ (įterpimo skirtukas), tada dukart bakstelėkite ekraną.

  4. Braukite dešinėn, kol išgirsite: „New slide button“ (naujos skaidrės mygtukas), tada dukart bakstelėkite ekraną. Dabar bus pridėta nauja skaidrė, kuri bus rodoma pagrindinėje turinio srityje.

Pateikties įrašymas

Jei esate prisijungę, „PowerPoint“ automatiškai įrašo pateiktį į „OneDrive“ dirbant. Jei norite įrašyti pateikties kopiją savo įrenginyje, tai galite lengvai padaryti naudodami „TalkBack“.

  1. Skaitymo rodinyje braukite kairėn, kol išgirsite: „File button“ (failo mygtukas), tada dukart bakstelėkite ekraną. Išgirsite: „File menu open“ (atidarytas failo meniu).

  2. Braukite dešinėn, kol išgirsite: „Save as button“ (mygtukas „Įrašyti kaip“), tada dukart bakstelėkite ekraną.

  3. Norėdami atidaryti ekraninę klaviatūrą, dukart bakstelėkite ekraną ir įveskite failo vardą, kuriuo norite įrašyti failą.

  4. Kai tai atliksite, braukite kairėn, kol išgirsite vietą, kur norite įrašyti failą, pvz., „This device, presentations“ (šis įrenginys, pateiktys). Norėdami pažymėti vietą, dukart bakstelėkite ekraną.

  5. Braukite kairėn arba dešinėn, kol pasieksite norimą aplanką, tada dukart bakstelėkite ekraną.

  6. Braukite dešinėn, kol išgirsite: „Save as button“ (įrašymo mygtukas), tada dukart bakstelėkite ekraną. Failas bus įrašytas, o įvesties vieta vėl perkelta į skaitymo rodinį.

Teksto įtraukimas

Naudodami „TalkBack“ galite lengvai įtraukti teksto į skaidres ir pranešti tai, ką norite.

  1. Redagavimo rodinyje braukite kairėn arba dešinėn, kol išgirsite: „Slide number, slide edit control“ (skaidrės numeris, skaidrės redagavimo valdiklis). Įvesties vieta dabar yra pagrindinėje turinio srityje.

  2. Perbraukite dešinėn ir „TalkBack“ praneš pirmą skaidrės elementą. Jei elementas yra teksto elementas, girdite: „Title text box“ (pavadinimo teksto laukas) arba „Text box“ (teksto laukas).

  3. Pažymėję teksto elementą, dukart bakstelėkite ekraną. Išgirsite: „<Text box type>, selected, Cut button“ (<teksto lauko tipas>, pažymėta, iškirpimo mygtukas). Iššoks kontekstinis meniu ir įvestis bus perkelta ties mygtuku Iškirpti.

  4. Braukite dešinėn, kol išgirsite: „Edit text button“ (teksto redagavimo mygtukas), tada dukart bakstelėkite ekraną. Išgirsite: „Showing <keyboard language> keyboard“ (rodoma <klaviatūros kalba> klaviatūra).

    Patarimas: Norėdami įklijuoti nukopijuotą teksto dalį, braukite dešinėn, kol išgirsite: „Paste button“ (įklijavimo mygtukas), tada dukart bakstelėkite ekraną.

  5. Kad įvestumėte tekstą, braukite pirštu per apatinę ekrano dalį. „TalkBack“ praneš ekraninės klaviatūros simbolius. Išgirdę norimą simbolį, atitraukite pirštą. Simbolis bus įtrauktas į teksto lauką.

    Jei suaktyvinta numatomo teksto įvestis, galite pažymėti siūlomus žodžius, atlikdami tuos pačius veiksmus.

Teksto formatavimas

Jei norite, kad pateiktis būtų geriau pritaikyta skirtingų tipų auditorijai, galite, pvz., padidinti šrifto dydį ir taikyti paryškintąjį formatavimą, kad būtų lengviau perskaityti tekstą.

  1. Redagavimo rodinyje eikite į teksto lauką, kurį norite formatuoti, kaip nurodyta skyriuje Teksto įtraukimas.

  2. Braukite dešinėn, kol išgirsite "not pažymėta, daugiau parinkčių, perjungti", tada dukart bakstelėkite ekraną. Išgirsite: „Tab menu, <current tab> selected“ (skirtuko meniu, pasirinktas <dabartinis skirtukas>).

  3. Dukart bakstelėkite ekraną. Bus atidarytas skirtuko meniu.

  4. Braukite kairėn arba dešinėn, kol išgirsite: „Home tab“ (skirtukas Pagrindinis), tada dukart bakstelėkite ekraną.

  5. Braukite dešinėn, kol išgirsite norimą teksto formatavimo parinktį, tada dukart bakstelėkite ekraną.

    Su tam tikromis parinktimis teikiami formatavimo submeniu. Norėdami pasiekti submeniu, braukite dešinėn, kol išgirsite: „<Formatting option>, menu“ (<formatavimo parinktis>, meniu), tada dukart bakstelėkite ekraną. Submeniu braukite dešinėn, kol išgirsite norimą parinktį, tada dukart bakstelėkite ekraną.

Paveikslėlių įtraukimas

Kartais paveikslėlis iškalbingesnis nei tūkstantis žodžių, todėl galbūt vertėtų įtraukti paveikslėlį, kad paįvairintumėte savo pateiktį. Paveikslėlį galite įtraukti iš įrenginio ar saugyklos debesyje.

  1. Redagavimo rodinyje braukite kairėn, kol išgirsite: „Photos button“ (nuotraukų mygtukas), tada dukart bakstelėkite ekraną. Išgirsite: „Recent menu“ (meniu „Naujausia“). Atidaromas meniu Atidaryti iš. Įvesties vieta yra ties parinktimi Naujausia.

  2. Braukite kairėn arba dešinėn, kol išgirsite vietą, iš kurios norite įtraukti paveikslėlį, tada dukart bakstelėkite ekraną.

  3. Pažymėtoje vietoje pereikite prie norimo vaizdo, tada dukart bakstelėkite ekraną.

  4. Braukite dešinėn, kol išgirsite: „Save image button“ (vaizdo įrašymo mygtukas), tada dukart bakstelėkite ekraną. Vaizdas įtraukiamas į skaidrę.

Norėdami gauti išsamesnes instrukcijas, kaip įtraukti paveikslėlių, eikite į ekrano skaitytuvo naudojimas norint įterpti ir redaguoti paveikslėlius ir lenteles programoje "PowerPoint".

Pranešėjo pastabų įtraukimas

Naudodami pranešėjo pastabas, galite įtraukti priminimų arba diskusijos temų pranešėjui.

  1. Redagavimo rodinyje braukite kairėn arba dešinėn, kol išgirsite: „Notes button“ (pastabų mygtukas), tada dukart bakstelėkite ekraną. Ekrano apačioje bus atidaryta Pastabų sritis.

  2. Braukite dešinėn, kol išgirsite "Slide Notes" (skaidrės), tada dukart bakstelėkite ekraną. Išgirsite: „Showing <keyboard language> keyboard“ (rodoma <klaviatūros kalba> klaviatūra).

  3. Įveskite pastabų tekstą, kaip nurodyta skyriuje Teksto įtraukimas. Simboliai arba žodžiai įtraukiami į Pastabų sritį.

  4. Baigę rašyti, braukite kairėn, kol išgirsite "done Button" ("atlikta"), tada dukart bakstelėkite ekraną. Įvesties vieta bus vėl perkelta į skaidrę.

Skaidrių pateikimas auditorijai

Kai norėsite bendrinti pateiktį su auditorija, pradėkite skaidrių demonstravimą.

  1. Redagavimo rodinyje atidarę pirmą pateikties skaidrę braukite kairėn arba dešinėn, kol išgirsite „Present button“ (pateikimo mygtukas), tada dukart bakstelėkite ekraną. Išgirsite: "pažymėta, skaidrė viena." Atidaromas skaidrių demonstravimo rodinys, o įvesties vieta nustatoma pirmoje skaidrėje Miniatiūros srityje.

  2. Norėdami Rodyti paskesnę skaidrę, braukite kairėn dviem pirštais. Norėdami grįžti ir Rodyti ankstesnę skaidrę, braukite dešinėn dviem pirštais.

  3. Jei nebenorite pateikti skaidrių, skaidrių demonstravimo rodinyje braukite dešinėn, kol išgirsite: „End show button“ (demonstravimo pabaigos mygtukas), tada dukart bakstelėkite ekraną.

Daugiau informacijos ieškokite kaip naudoti ekrano skaitytuvą, kad būtų rodoma pateiktis su "PowerPoint".

Taip pat žr.

Darbas su „PowerPoint“ skaidrėmis, naudojant ekrano skaitytuvą

Teksto įtraukimas ir formatavimas „PowerPoint“, naudojant ekrano skaitytuvą

Sparčiųjų klavišų naudojimas „PowerPoint“ pateikčiai kurti

Įrenginio nustatymas veikti su "Microsoft 365" pritaikymo neįgaliesiems galimybe

Ekrano skaitytuvo naudojimas norint naršyti ir naršyti "PowerPoint"

Naudokite „PowerPoint“ žiniatinkliui su klaviatūra ir ekrano skaitytuvu, kad sukurtumėte, perskaitytumėte ir redaguotumėte pateiktį. Turime išbandyti jį naudodami diktorių ir žandikaulių, bet jis gali dirbti su kitais ekrano skaitytuvais, kol jie laikosi įprastų pritaikymo neįgaliesiems standartų ir metodų.

„PowerPoint“ pateiktis yra skaidrių demonstravimas. Kiekviena skaidrė yra drobė paveikslėliams, žodžiams ir figūroms, kurie padės kurti istoriją.

Pastabos: 

  • Jei naudojate diktorių su „Windows 10 Fall Creators Update“, būtina išjungti nuskaitymo režimą, kad būtų galima redaguoti dokumentus, skaičiuokles ar pateiktis naudojant „Internetinė „Office““. Daugiau informacijos žr. Virtualaus arba naršymo režimo išjungimas ekrano skaitytuvuose naudojant „Windows 10 Fall Creators Update“.

  • Naujos „„Microsoft 365““ funkcijos bus pristatomos „„Microsoft 365““ prenumeratoriams palaipsniui, todėl jūsų programa gali neturėti šių funkcijų. Norėdami sužinoti, kaip galima gauti naujas funkcijas greičiau, prisijunkite prie „Office Insider“ programos.

  • Norėdami sužinoti daugiau apie ekrano skaitytuvus, eikite į Kaip ekrano skaitytuvai veikia su „Microsoft Office“.

  • Kai naudojate programą „„PowerPoint“ žiniatinkliui“, rekomenduojame kaip žiniatinklio naršyklę naudoti „Microsoft Edge“. Kadangi programa „„PowerPoint“ žiniatinkliui“ veikia jūsų žiniatinklio naršyklėje, spartieji klavišai skiriasi nuo naudojamų kompiuterio programoje. Pvz., perėjimui į komandas ir iš jų naudosite klavišus „Ctrl“ + F6, o ne klavišą F6. Be to, įprasti spartieji klavišai, pvz., F1 (žinynas) ir „Ctrl“ + O (atidaryti), veikia žiniatinklio naršyklėje, ne programoje „„PowerPoint“ žiniatinkliui“.

Šioje temoje

Atidaryti„PowerPoint“ žiniatinkliui

Prisijunkite prie „„PowerPoint“ žiniatinkliui“ ir turėkite savo pateiktis, kad ir kur būtumėte.

  1. Naršyklėje eikite į Office.com. Atidaromas prisijungimo puslapis.

  2. Spauskite klavišą "Tab", kol išgirsite "Prisijungimas prie savo abonemento", tada paspauskite klavišą "įveskite". Atidaromas meniu pasirinkti paskyrą .

  3. Atlikite vieną iš šių veiksmų:

    • Norėdami prisijungti naudoti esamą paskyrą, spauskite klavišą "Tab", kol išgirsite norimą paskyrą, tada paspauskite klavišą "įveskite". Naudokite kredencialus, susijusius su abonementu, kad prisijungtumėte.

    • Norėdami įtraukti naują paskyrą, spauskite klavišą "Tab", kol išgirsite "naudoti kitą paskyrą, mygtukas", tada paspauskite klavišą "įveskite". Įveskite savo elektroninio pašto adresą, telefono numerį arba "Skype" adresą, tada paspauskite klavišą "įvesti". Įveskite slaptažodį ir paspauskite „Enter“.

  4. Spauskite klavišą "Tab", kol išgirsite "PowerPoint, link", tada paspauskite klavišą "įveskite".

  5. Bus atidaryta „„PowerPoint“ žiniatinkliui“. Išgirsite "Microsoft „PowerPoint“ žiniatinkliui " arba "Welcome to PowerPoint". Įvesties vieta yra ant naujos tuščios pateikties parinkties.

Pateikties atidarymas

Naudodami „„PowerPoint“ žiniatinkliui“ galite greitai atidaryti pateiktį, kurią neseniai naudojote, arba galite ieškoti failo „„OneDrive““ aplankuose.

  1. Atidarykite „PowerPoint“ žiniatinkliui ir prisijunkite.

  2. Spauskite klavišą "Tab" arba "Shift" + "Tab", kol išgirsite vėliausios pateikties, su kuria norite dirbti, arba kitos failo vietos pavadinimą, tada paspauskite klavišą "įveskite".

    Jei pasirinkote kitą failo vietą, paspauskite klavišą "Tab" ir rodyklių klavišus, kad rastumėte failą, tada paspauskite klavišą "įveskite".

    Patarimas: Jei jau dirbate su skaidre ir norite atidaryti kitą pateiktį, paspauskite ALT + "Windows" logotipo klavišą + F, tada O. Paspauskite klavišą "Tab", kad pereitumėte į savo failą arba įrašykite vietą meniu atidaryti , tada paspauskite klavišą "Ctrl".

Pateikties atidarymas naudojant išsamią "PowerPoint" versiją

Jei turite visos " „PowerPoint“ " kompiuterio versiją, ji suteikia daug daugiau parinkčių dirbant su failais. Paprasta atidaryti visas " „PowerPoint“ žiniatinkliui " versijas.

  1. Redagavimo rodinyje paspauskite ALT + "Windows" logotipo klavišą + O. Pateiktis atidaroma kompiuterio versijoje.

  2. Eikite atgal į „PowerPoint“ žiniatinkliui, tada paspauskite Ctrl + W, kad uždarytumėte naršyklės skirtuką.

Skaidrių turinio skaitymas redagavimo rodinyje

Galite patikrinti skaidrės turinį, naudodami pateiktį redagavimo rodinyje.

  1. Spauskite Ctrl + F6, kol išgirsite "Slide Panel" ("Slide Panel"), tada paspauskite klavišą "Tab". Ekrano skaitytuvas praneš pirmąjį skaidrės elementą ir perskaitys jo turinį.

  2. Norėdami pereiti į paskesnį elementą ir jį perskaityti, paspauskite klavišą "Tab".

Skaidrių turinio skaitymas skaidrių demonstravimo rodinyje

  1. Redagavimo rodinyje paspauskite ALT + "Windows" logotipo klavišą + W, tada B. Atidaroma pirmoji pateikties skaidrė skaidrių demonstravimo rodinyje.

  2. Ekrano skaitytuvas automatiškai pradės skaityti skaidrės turinį. Norėdami sustabdyti ekrano skaitytuvą, paspauskite „Ctrl“.

Skaidrių naršymas

Patikrinkite, ar skaidrės tinkamai išdėstytos ir įtrauktas visas turinys.

  1. Redagavimo rodinyje paspauskite klavišus "Ctrl" + F6, kol išgirsite dabartinės skaidrės numerį. Įvesties vieta bus miniatiūrų srityje.

  2. Norėdami naršyti miniatiūrų srityje, paspauskite rodyklės aukštyn arba žemyn klavišą. Ekrano skaitytuvas praneš skaidrės numerį ir pavadinimą ir nurodys, ar skaidrėje yra pastabų arba komentarų.

  3. Norėdami pereiti iš miniatiūrų srities į skaidrę, spauskite Ctrl + F6, kol išgirsite "Slide Panel" ("Slide Panel"), tada paspauskite klavišą "Tab".

  4. Norėdami naršyti skaidrėje, spauskite klavišą "Tab", kol pereisite per visus skaidrės elementus.

Naujos tuščios pateikties kūrimas

Norėdami pradėti greitai, sukurkite naują tuščią pateiktį. Galite įtraukti iš anksto sukurtą temą, kad pateikčiai atrodytų nepriekaištingai.

Taip pat galite sukurti pateiktį naudodami šabloną. Norėdami gauti instrukcijas, eikite į ekrano skaitytuvo naudojimas, kad sukurtumėte pateiktį naudodami "PowerPoint" šabloną.

  1. Atidarykite „PowerPoint“ žiniatinkliui. Jūs nukreipiami į puslapį, kuriame pateikiamos neseniai naudotos pateiktys, ieškos laukas, šablonai ir temos. Suaktyvinamas naujos tuščios pateikties šablonas.

    Patarimas: Jei jau redaguojate pateiktį, paspauskite ALT + "Windows" logotipo klavišą + F, N, kad atidarytumėte naują meniu.

  2. Norėdami sukurti tuščią pateiktį, paspauskite klavišą "Enter".

  3. Atidaroma pateiktis ir įvesties vieta yra ties pirma skaidre. Norėdami pereiti į teksto pavadinimo lauką, paspauskite klavišą Tab.

Temos įtraukimas į pateiktį arba keitimas

Tema – tai suderintų spalvų schemų, fonų, šriftų stilių ir vietos rezervavimo ženklų rinkinys. Naudokite iš anksto sukurtas temas, kad greitai pakeistumėte bendrą pateikties išvaizdą.

  1. Rodinyje Redagavimas paspauskite ALT + "Windows" logotipo klavišą + G, tada H. Išgirsite: "Office tema".

  2. Spauskite klavišą "Tab", kol išgirsite norimą temą, tada paspauskite klavišą "įveskite".

Naujos skaidrės įterpimas

Į pateiktį galite įtraukti tiek skaidrių, kiek norite.

  1. Paspauskite ALT + "Windows" logotipo klavišą + H, tada I. Išgirsite: "dialog, nauja skaidrė."

  2. Spauskite klavišą TAB, kol išgirsite norimą įterpti skaidrės maketą, tada paspauskite klavišą "Ctrl" + "Alt" + "įvesti".

Patarimas: Norėdami greitai įtraukti naują tuščią skaidrę pagal ankstesnės pateikties skaidrės maketą, paspauskite Ctrl + F6, kol išgirsite dabartinės skaidrės numerį. Įvesties vieta bus miniatiūrų srityje. Spauskite rodyklės aukštyn arba žemyn klavišą, kol išgirsite norimą skaidrę, tada paspauskite „Ctrl“ + M.

Vietinės pateikties kopijos įrašymas

„„PowerPoint“ žiniatinkliui“ automatiškai įrašo jūsų pateiktį „„OneDrive““ jums atliekant veiksmus. Jei norite įrašyti pateikties kopiją savo įrenginyje, naudodamiesi ekrano skaitytuvu ir sparčiaisiais klavišais tai galite lengvai padaryti. Galite atsisiųsti pateiktį kaip „„PowerPoint““ PPTX, PDF arba ODP failą.

Pastaba: Vietinėje kopijoje atlikti pakeitimai nebus automatiškai įrašyti pradiniame faile programoje „„OneDrive““.

  1. Paspauskite ALT + "Windows" logotipo klavišą + F, tada W, C. Išgirsite: "dialog, Microsoft„PowerPoint“ žiniatinkliui." Įvesties vieta mygtuką atsisiųsti .

  2. Norėdami atsisiųsti pateiktį, paspauskite klavišą "Enter". Išgirsite: "naujas pranešimas".

  3. Norėdami pereiti į pranešimą, paspauskite ALT + "Windows" logotipo klavišą + N. Išgirsite: "mygtukas atidaryti". Spauskite klavišą Tab, kol išgirsite „Save button“ („Mygtukas Įrašyti“), tada paspauskite klavišą Enter. Failas atsisiųstas į jūsų įrenginio atsisiuntimų aplanką.

Teksto įtraukimas

Naudodami ekrano skaitytuvą ir sparčiuosius klavišus galite lengvai įtraukti teksto į skaidres ir pranešti tai, ką norite.

  1. Kad perkeltumėte įvesties vietą į redaguojamą sritį skaidrėje, spauskite „Ctrl“ + F6, kol išgirsite: „Slide panel“ (skaidrės sritis).

  2. Norėdami pereiti prie pirmo vietos rezervavimo ženklo skaidrėje, paspauskite klavišą Tab. Paskelbiamas vietos rezervavimo ženklo tipas. Jei tai yra teksto vietos rezervavimo ženklas, paspauskite klavišą „Enter“ ir įveskite turinį.

  3. Baigę paspauskite klavišą F2.

  4. Norėdami pereiti į paskesnį vietos rezervavimo ženklą, paspauskite klavišą "Tab". Norėdami redaguoti vietos rezervavimo ženklą, paspauskite klavišą „Enter“. Norėdami išeiti, paspauskite klavišą F2. Tuos pačius veiksmus atlikite su kiekvienu vietos rezervavimo ženklu skaidrėje.

Teksto formatavimas

Jei norite, kad pateiktis būtų geriau pritaikyta skirtingų tipų auditorijai, galite, pvz., padidinti šrifto dydį ir taikyti paryškintąjį formatavimą, kad būtų lengviau perskaityti tekstą.

  1. Kad perkeltumėte įvesties vietą į redaguojamą sritį skaidrėje, spauskite „Ctrl“ + F6, kol išgirsite: „Slide panel“ (skaidrės sritis).

  2. Norėdami pereiti į pirmą redaguojamą sritį skaidrėje, paspauskite klavišą "Tab".

  3. Norėdami pažymėti redaguojamą sritį, paspauskite klavišą „Enter“.

  4. Norėdami pažymėti visą srities tekstą, paspauskite CTRL + A. Norėdami pažymėti srities teksto dalį, spauskite rodyklių klavišus, kol išgirsite tekstą, tada paspauskite CTRL + SHIFT + rodyklių klavišus, kad pasirinktumėte norimą teksto dalį.

  5. Norėdami pritaikyti dažniausiai naudojamas formatavimo parinktis pažymėtam tekstui, naudokite nurodytus sparčiuosius klavišus.

    • Paryškintasis: „Ctrl“ + B

    • Pasvirasis: „Ctrl“ + I

    • Pabrauktasis: „Ctrl“ + U

    • Padidinti šrifto dydį: CTLR +] (dešinysis skliaustas)

    • Sumažinti šrifto dydį: CTRL + [(kairysis skliaustas)

  6. Norėdami pasiekti daugiau formatavimo parinkčių, pasirinkę tekstą, paspauskite ALT + "Windows" logotipo klavišas + H, tada spauskite klavišą "Tab", kol išgirsite norimą formatavimo parinktį, pvz., "mygtukas ženkleliai". Norėdami pasirinkti parinktį, paspauskite tarpo klavišą. Norėdami išplėsti pasirinktinio įvedimo laukus, paspauskite „Alt“ ir rodyklės žemyn klavišą.

Paveikslėlių įtraukimas

Kartais paveikslėlis iškalbingesnis nei tūkstantis žodžių, todėl galbūt vertėtų įtraukti paveikslėlį, kad paįvairintumėte savo pateiktį. Programoje „„PowerPoint“ žiniatinkliui“ galite įtraukti vaizdų iš savo saugyklos arba naudoti paveikslėlius tiesiai iš interneto.

Patarimas: Jei norite įtraukti paveikslėlių, kad jie būtų tinkamoje vietoje ir tikslaus dydžio, naudokite skaidrę pagal skaidrės maketą, skirtą paveikslėliams, pvz., Paveikslėlis su antrašte. Daugiau informacijos ieškokite "PowerPoint" paveikslėlių ir lentelių įterpimas ir redagavimas naudojant ekrano skaitytuvą.

Paveikslėlių įtraukimas iš įrenginio

  1. Skaidrėje, kurioje norite įtraukti paveikslėlį, paspauskite ALT + "Windows" logotipo klavišą + N, tada P. Atidaromas dialogo langas atidaryti "Windows", įvesties vieta yra lauke failo vardas.

  2. Spauskite klavišą TAB ir rodyklių klavišus, kol išgirsite norimą paveikslėlio failą, tada paspauskite klavišą "įveskite".

Paveikslėlių įtraukimas iš interneto

  1. Skaidrėje, kurioje norite įtraukti paveikslėlį, paspauskite ALT + "Windows" logotipo klavišą + N, tada F, F. Atidaromas dialogo langas " Bing" vaizdų ieška , įvesties vieta yra ieškos lauke.

  2. Įveskite ieškos žodžius ir paspauskite klavišą „Enter“.

  3. Spauskite SR klavišą + rodyklės kairėn arba dešinėn klavišą, kol išgirsite norimą įterpti paveikslėlį, tada paspauskite klavišą "įvesti", kad pasirinktumėte paveikslėlį. Išgirsite: „Checked“ („Pažymėtas“).

  4. Spauskite klavišą "Tab", kol išgirsite "Insert Button" ("mygtukas Įterpti"), tada paspauskite SR klavišą + "įvesti".

Pranešėjo pastabų įtraukimas

Naudodami pranešėjo pastabas, galite įtraukti priminimų arba diskusijos temų pranešėjui.

  1. Skaidrėje, kurioje norite įtraukti pranešėjo pastabas, spauskite Ctrl + F6, kol išgirsite: "„PowerPoint“ žiniatinkliui, skaidrės pastabos".

    Jei negirdite "„PowerPoint“ žiniatinkliui, skaidrių pastabų", paspauskite ALT + "Windows" logotipo klavišą + W, tada – PN, kad būtų rodoma skaidrių pastabų sritis.

  2. Įvesties vieta perkeliama į sritį skaidrės pastabos. Įveskite pranešėjo pastabas skaidrėje.

Skaidrių pateikimas auditorijai

Kai norėsite bendrinti pateiktį su auditorija, naudodami sparčiuosius klavišus ir ekrano skaitytuvą pradėkite skaidrių demonstravimą.

  1. Redagavimo rodinyje paspauskite ALT + "Windows" logotipo klavišą + W, tada B. Skaidrių demonstravimas prasidės pirmojoje pateikties skaidrėje.

    Patarimas: Norėdami pradėti skaidrių demonstravimą nuo dabartinės skaidrės, paspauskite C.

  2. Skaidrių demonstravimo metu spauskite klavišą "Tab", kol išgirsite pateikties pavadinimą. Įvesties vieta perkeliama į skaidrių demonstravimą.

  3. Norėdami pereiti į kitą skaidrę, paspauskite N. Norėdami pereiti į ankstesnę skaidrę, paspauskite P.

  4. Jei norite stabdyti pateikimą, paspauskite „Esc“. Įvesties vieta bus vėl perkelta į redagavimo rodinį.

Daugiau informacijos ieškokite kaip naudoti ekrano skaitytuvą, kad būtų rodoma pateiktis su "PowerPoint".

Taip pat žr.

Darbas su „PowerPoint“ skaidrėmis, naudojant ekrano skaitytuvą

Teksto įtraukimas ir formatavimas „PowerPoint“, naudojant ekrano skaitytuvą

Sparčiųjų klavišų naudojimas „PowerPoint“ pateikčiai kurti

Sparčiųjų klavišų naudojimas „PowerPoint“ pateikčiai pateikti

Ekrano skaitytuvo naudojimas norint naršyti ir naršyti "PowerPoint"

Techninė pagalba klientams, turintiems negalią

„Microsoft“ nori, kad visiems klientams būtų kuo patogiau naudotis savo programine įranga. Jei turite negalią arba turite klausimų, susijusių su pritaikymu neįgaliesiems, susisiekite su Microsoft Disability Answer Desk techninės pagalbos. „Microsoft Disability Answer Desk“ palaikymo komanda apmokyta daugelio populiarių pagalbinių technologijų ir gali suteikti pagalbą anglų, ispanų, prancūzų kalba ir JAV ženklų kalba. Apsilankykite svetainėje „Microsoft Disability Answer Desk“ ir sužinokite kontaktinę informaciją jūsų regione.

Jei esate valstybinės įstaigos, komercinis ar įmonės vartotojas, susisiekite su įmonės neįgaliųjų aptarnavimo centru.

Reikia daugiau pagalbos?

Tobulinkite savo įgūdžius
Ieškoti mokymo
Pirmiausia gaukite naujų funkcijų
Prisijungti prie "Microsoft Insider"

Ar ši informacija buvo naudinga?

Dėkojame už jūsų atsiliepimus!

Dėkojame už jūsų atsiliepimą! Panašu, kad gali būti naudinga jus sujungti su vienu iš mūsų „Office“ palaikymo agentų.

×