Atbalstītās pārlūkprogrammas darbam ar Outlook.com

Atbalstītās pārlūkprogrammas darbam ar Outlook.com

Visas tīmekļa pārlūkprogrammas neatbalsta Outlook.com, bet dažās radīsies problēmas ar Outlook.com ielādi, ja ir iespējoti reklāmas un uznirstošo logu bloķēšanas līdzekļi.

Atbalstītās pārlūkprogrammas

Izmantojiet jaunākās šādu pārlūkprogrammu versijas, lai iegūtu vislabāko lietošanas pieredzi Outlook.com. Ja izmantojat vecu pārlūkprogrammu, būs redzama Outlook vienkāršotā versija.

Windows 10: Microsoft Edge, Internet Explorer 11, Mozilla Firefox vai Google Chrome

Windows 8, 8.1 vai 7 (SP1): Internet Explorer 11, Firefox vai Chrome

Windows Vista (SP2): Firefox vai Chrome, bet daži līdzekļi var nebūt pieejami. Iesakām atjaunināt vismaz uz sistēmu Windows 7 (SP1).

Mac OS X (10.10 un jaunākas versijas): Apple Safari 10+ vai Chrome

Linux:Outlook.com sistēmā Linux darbojas gan programmā Firefox, gan Chrome, bet daži līdzekļi var nebūt pieejami.

Mobilās pārlūkprogrammas prasības

Vairākums mobilo pārlūkprogrammu darbosies ar Outlook.com. Pārliecinieties, vai mobilā ierīce un tās programmas ir atjauninātas.

  • Tālrunis vai planšetdators ar Android 5.0 vai jaunāku versiju.

  • iPhone, iPad vai iPod touch ar iOS 10.0 vai jaunāku versiju.

  • Tālrunis, kurā darbojas sistēma Windows Phone 7.5 vai jaunāka versija.

Neatbalstītās tīmekļa pārlūkprogrammas un spraudņi

Dažās tīmekļa pārlūkprogrammās radīsies problēmas ar Outlook.com, ja ir iespējoti reklāmas vai uznirstošo logu bloķēšanas līdzekļi, konkrēti:

  • AdBlock

  • Ublock

Uzziniet, kā pārvaldīt pārlūkprogrammas paplašinājumus programmā Microsoft Edge, Internet ExplorerFirefox, Chrome vai Safari.

Sistēmas prasības

Konts

Outlook.com izmantošanai nepieciešams aktīvs Microsoft konts. Lai saņemtu palīdzību par Microsoft konta izveidi vai pierakstīšanos, skatiet rakstu Microsoft konta palīdzība.

Minimālā operētājsistēma

Ideālā gadījumā ir jālieto jaunākā operētājsistēma, kas pieejama jūsu ierīcei. Salīdzinot ar iepriekšējām versijām, tā atbalstīs vairākumu līdzekļu un nodrošinās labāku drošību.

  • Windows 10, Windows 8/8.1 vai Windows 7.

  • Windows Vista (SP2) ar Firefox vai Chrome, bet daži līdzekļi var nebūt pieejami. Iesakām atjaunināt vismaz uz sistēmu Windows 7 (SP1).

  • Mac OS X 10.10 vai jaunāka versija.

  • Linux: sistēmā Linux Outlook.com darbojas gan programmā Firefox, gan programmā Chrome, bet daži līdzekļi var nebūt pieejami.

  • Windows Server 2016, Windows Server 2012 (tostarp R2), Windows Server 2008 R2 vai Windows Server 2008 ar 2. servisa pakotni un Windows Server 2008 platformas atjauninājumu.

Procesors: 1,6 GHz vai vairāk, vai Intel Mac dators.

Atmiņa: 1 GB RAM vai vairāk.

Izšķirtspēja: vismaz 1024×768

Interneta savienojums: ieteicama ātrdarbīga piekļuve internetam.

Vai tomēr nepieciešama palīdzība?

Lai iegūtu papildinformāciju par problēmu, skatiet rakstu Nesen atklāto Outlook.com problēmu labojumi vai risinājumi vai izmantojiet zemāk esošās pogas, lai apmeklētu kopienas forumus vai sazinātos ar atbalsta dienestu.

Piezīme: Lai saņemtu atbalstu, jums vispirms ir jāpierakstās. Ja neizdodas pierakstīties, dodieties uz Konta atbalsts.

Paplašiniet savas Office prasmes
Iepazīties ar apmācību
Esiet pirmais, kas saņem jaunās iespējas
Pievienoties Office Insider programmai

Vai šī informācija bija noderīga?

Paldies par jūsu atsauksmēm!

Paldies par atsauksmēm! Šķiet, ka jums varētu būt noderīgi sazināties ar kādu no mūsu Office atbalsta speciālistiem.

×