Instalējot Office, tiek rādīts kļūdas kods BOOTSTRAPPER_PREREQBOOTSTRAPPER_PREREQ-Office_versija

Instalējot Office datorā, kurā darbojas operētājsistēma Windows 10 S, iespējams, ka tiek parādīts viens no šiem kļūdas kodiem, ja mēģināt instalēt būvējumu, kas ir vecāks par versiju 1902.

31-BOOTSTRAPPER_PREREQ-Office_versija

29-BOOTSTRAPPER_PREREQ-Office_versija

Lai novērstu šo problēmu, pārslēdzieties no režīma S vai mēģiniet instalēt jaunāku būvējumu.

Pārslēgšanās no režīma S

Izpildiet rakstā Pārslēgšanās no režīma S sistēmā Windows 10 sniegtos norādījumus un pēc tam vēlreiz mēģiniet instalēt Office. Tas ļaus instalēt vecāku Office būvējumu.

Jaunāka Office būvējuma instalēšana

Skatiet rakstu Microsoft 365 vai Office 2019 lejupielāde un instalēšana vai pārinstalēšana PC vai Mac datorā. Šo darbību veikšanai būtu jāpalīdz instalēt jaunāko būvējumu.

Piezīme.: Tikai administratoriem   Lai noskaidrotu, kuros atjaunināšanas kanālos ir pieejama versija 1902 vai jaunāka versija, skatiet rakstu Office atjauninājumu vēsture.

Piezīme.:  Šī lapa ir tulkota automatizēti, un tajā var būt gramatiskas kļūdas un neprecizitātes. Mūsu nolūks ir šo saturu padarīt jums noderīgu. Vai jūs varat mūs informēt, vai informācija bija noderīga? Šeit ir raksts angļu valodā jūsu atsaucei.​

Paplašiniet savas Office prasmes
Iepazīties ar apmācību
Esiet pirmais, kas saņem jaunās iespējas
Pievienoties Office Insider programmai

Vai šī informācija bija noderīga?

Paldies par jūsu atsauksmēm!

Paldies par atsauksmēm! Šķiet, ka jums varētu būt noderīgi sazināties ar kādu no mūsu Office atbalsta speciālistiem.

×