Pamatuzdevumi prezentācijas izveidei programmā PowerPoint, izmantojot ekrāna lasītāju

Pamatuzdevumi prezentācijas izveidei programmā PowerPoint, izmantojot ekrāna lasītāju

Nolasīšanas simbols ar etiķeti Ekrāna lasītāja saturs. Šī tēma ir par ekrāna lasītāja lietošanu kopā ar Office

Šis raksts ir paredzēts lietotājiem ar redzes traucējumiem, kuri izmanto Office produktus kopā ar ekrāna lasītāja programmu, un ir iekļauts Office pieejamības satura kopā. Lai saņemtu papildu vispārīgu palīdzību, skatiet Microsoft atbalsta sākumlapu.

Izmantojiet PowerPoint ar tastatūru un ekrāna lasītāju, lai veidotu, lasītu un rediģētu prezentācijas. Mēs to testējam ar līdzekli Diktors un JAWS, tomēr tas var darboties ar citiem ekrāna lasītājiem, ja vien tie atbilst bieži lietotiem pieejamības standartiem un metodēm.

A PowerPoint presentation is a slide show. Katrs slaids ir pamatne, kurā ar attēliem, vārdiem un formām varat veidot savu stāstu.

Piezīmes.: 

Šajā tēmā

PowerPoint programmas atvēršana

Lai atvērtu PowerPoint, nospiediet Windows logotipa taustiņu, ierakstiet PowerPointun nospiediet taustiņu Enter. Programma PowerPoint tiek atvērta skatā, kurā redzamas pēdējās prezentācijas, meklēšanas lauks, veidnes un dizaini. Fokuss ir vērsts uz veidni Tukša prezentācija.

Pierakstīšanās Microsoft kontā

Lai varētu izmantot visas piedāvātās iespējas, PowerPoint, pierakstieties savā Microsoft kontā.

  1. Veiciet vienu no šīm darbībām:

    • Atveriet PowerPoint, kā norādīts programmā PowerPoint . Tiek iet uz veidņu skatu. Spiediet tabulēšanas taustiņu, līdz atskan "Sign in to get the most out of Office" (Pierakstīties, lai iegūtu visas Office opcijas), un pēc tam nospiediet taustiņu Enter.

    • Ja jau rediģējat prezentāciju normālskatā, nospiediet taustiņu kombināciju Alt+F, lai atvērtu izvēlni Fails. Pēc tam nospiediet taustiņu kombināciju D, S. Diktors atskaņots: "Accounts window" (Logs Konti). Jaws atskaņots: "Accounts" (Konti).

  2. Ierakstiet savu e-pasta adresi vai tālruņa numuru, nospiediet taustiņu Enter un pēc tam nospiediet tabulēšanas taustiņu. Tiek atskaņots: "Password" (Parole).

  3. Ierakstiet paroli un nospiediet taustiņu Enter.

    Piezīme.: Ja izmantojat organizācijas kontu, pierakstīšanās darbības var nedaudz atšķirties. Piemēram, jāizmanto PIN kods vai viedkarte.

    Padoms.: Ja no programmas neesat izrakstī PowerPoint pēdējās pierakstīšanās reizē, lietojumprogramma tiek atvērta bez vaicāšanas pierakstīties.

Prezentācijas atvēršana

PowerPoint saraksts ar nesen atvērtajiem failiem, tāpēc tos ir viegli atrast.

  1. Pēc PowerPoint nospiediet tabulēšanas taustiņu, līdz tiek atskaņots "Recent" (Pēdējie) un prezentācijas nosaukums.

  2. Veiciet vienu no šīm darbībām:

    • Nospiediet lejupvērsto bultiņu, līdz tiek atskaņots prezentācijas nosaukumu, un pēc tam nospiediet taustiņu Enter.

    • Ja jūsu prezentācija nesen lietoto prezentāciju sarakstā netiek atskaņota, spiediet tabulēšanas taustiņu, līdz tiek atskaņots "More presentations, hyperlink" (Citas prezentācijas, hipersaite), un nospiediet taustiņu Enter. Tagad varat meklēt prezentāciju savā datorā vai tīkla vietās, ar ko jums ir izveidots savienojums, piemēram, OneDrive.

Slaidu satura lasīšana normālskatā

Katram slaidam ir viens vai vairāki vietturi, t.i., tekstlodziņi un citi satura elementi.

  1. Kad fokuss ir vērsts uz slaidu, nospiediet tabulēšanas taustiņu, lai cikliski pārvietotos pa vietturiem. Kamēr jūs virzāt kursoru starp vietturiem, ekrāna lasītājs paziņo viettura tipu, piemēram, "Title text box, text box" (Virsraksta tekstlodziņš, tekstlodziņš).

  2. Lai lasītu viettura saturu, nospiediet taustiņu kombināciju SR taustiņš+R.

    Lai pārtrauktu vienlaidu lasīšanu, nospiediet taustiņu Ctrl.

  3. Pēc iepazīšanās ar saturu nospiediet taustiņu Esc, lai pārvietotu fokusu atpakaļ uz slaidu.

Slaidu satura lasīšana citos skatos

Papildus normālskatam programmā PowerPoint arī citi skati darbam ar slaidiem.

  • Struktūrskats. Slaidu saturs tiek rādīts tikai kā teksts. Lai atvērtu struktūrskatu, nospiediet taustiņu kombināciju Alt+W, P un O. Lai pārslēgtos starp sīktēliem un struktūru normālskatā, nospiediet taustiņu kombināciju Ctrl+Shift+tabulēšanas taustiņš.

    Piezīme.: Reizēm, nospiežot taustiņu kombināciju Alt+W, P, O, Diktors neatskaņo struktūrskatu.

  • Slaidu kārtotājs. Visi slaidi tiek secīgi parādīti horizontālās rindās, lai jūs ērti varētu izgriezt, kopēt, ielīmēt un pārkārtot slaidus. Ekrāna lasītāji identificē slaidus pēc to numura un virsraksta. Lai atvērtu slaidu kārtotāja skatu, nospiediet taustiņu kombināciju Alt+W, I. Lai atgrieztos normālskatā, nospiediet taustiņu kombināciju Alt+W, L.

  • Lasīšanas skats. Piedāvā pārskatīt prezentāciju līdzīgi slaidrādes skatam. Lai atvērtu lasīšanas skatu, nospiediet taustiņu kombināciju Alt+W, D. Lai atgrieztos iepriekšējā skatā, nospiediet taustiņu Esc.

  • Slaidu šablons. Sniedz iespēju veikt noformējuma izmaiņas, kas tiek piemērotas visiem slaidiem. Lai atvērtu slaidu šablona skatu, nospiediet taustiņu kombināciju Alt+W, P. Cilne Slaidu šablons (Alt+M) tiek pievienota lentei starp cilnēm Fails un Sākums. Lai aizvērtu slaidu šablona skatu, nospiediet taustiņu kombināciju Alt+M, C.

  • Slaidrāde. Nodrošina slaidu rādīšanu auditorijai pilnekrāna režīmā, kad tos prezentējam. Lai sāktu slaidrādi, nospiediet taustiņu F5. Lai parādītu nākamo slaidu, nospiediet taustiņu Page Down. Lai atgrieztos iepriekšējā slaidā, nospiediet taustiņu Page Up. Lai beigtu slaidrādi, nospiediet taustiņu Esc.

  • Prezentētāja skats. Strādājiet ar savu prezentāciju, runātāja piezīmes izmantojot vienā datorā (piemēram, savā klēpjdatorā), kamēr auditorija prezentāciju skatās bez piezīmēm citā monitorā. Ja dators ir savienots ar otru displeja ekrānu, kad sākat prezentāciju slaidrādes skatā, datora ekrānā prezentētāja skats tiek atvērts automātiski. Ja strādājat ar vienu monitoru, tad, lai atvērtu prezentētāja skatu, nospiediet taustiņu kombināciju Shift+F10, R.

    Lai lasītu slaida objektus, izmantojiet šādas saīsnes:

    • Lai pārietu uz slaida priekšskatījumu, nospiediet taustiņu kombināciju SR taustiņš+kreisais vai labais bulttaustiņš un pēc tam nospiediet taustiņu kombināciju Caps lock+Enter, lai pārvietotu fokusu uz logu Slaidrāde.

    • Logā Slaidrāde nospiediet SR taustiņu+labo vai kreiso bulttaustiņu, lai pārvietotos pa visiem objektiem. Lai lasītu objektus, nospiediet taustiņu kombināciju SR taustiņš+R.

    • Lai atgrieztos logā Prezentētāja skats, vairākkārt nospiediet SR taustiņu+labo bulttaustiņu, līdz tiek atskaņots "Return to Presenter View" (Atgriezties prezentētāja skatā), un pēc tam nospiediet taustiņu kombināciju SR taustiņš+Enter.

      Piezīme.: Ja prezentēsit bez prezentētāja skata, nedzirdēsit “Return to Presenter View” (Atgriezties prezentētāja skatā)."

Papildinformāciju skatiet īsinājumtaustiņu izmantošana, lai sniegtu PowerPoint prezentācijas un Ekrāna lasītāja izmantošana, lai programmā PowerPoint rādītu prezentāciju.

Navigācija slaidos

Varat izmantot sīktēlu rūti, lai ātri pārvietotos pa slaidiem.

  1. Nospiediet taustiņu F6, līdz tiek atskaņots "Thumbnails pane" (Sīktēlu rūts) un pašreizējā slaida virsraksts.

  2. Ja fokuss ir vērsts uz sīktēlu rūti, ekrāna lasītāji atskaņo slaidu virsrakstus, kamēr jūs pārvietojaties starp slaidiem. Lai pārietu uz nākamo vai iepriekšējo slaidu, nospiediet augšup vai lejup vērsto bultiņu.

Padoms.: Dažreiz jūsu ekrāna lasītājs pazaudē fokusu un neatskaņo slaida virsrakstu. Ja tā notiek, divreiz nospiediet taustiņu kombināciju Alt+tabulēšanas taustiņš, lai pārvietotu fokusu PowerPoint loga atpakaļ uz sīktēliem.

Jaunas tukšas prezentācijas izveide

Lai ātri sāktu darbu, izveidojiet jaunu tukšu prezentāciju. Vēlāk varat pievienot iepriekš noformētu dizainu, lai piešķirtu prezentācijai elegantu izskatu.

Varat arī izveidot prezentāciju no veidnes. Norādījumus skatiet rakstā Ekrāna lasītāja izmantošana, lai izveidotu prezentāciju no veidnes programmā PowerPoint.

  1. Atveriet PowerPoint. Tiek atskaņots "Featured, Blank presentation" (Piedāvātā, tukša prezentācija). Fokuss ir vērsts uz tukšas prezentācijas opciju. Nospiediet taustiņu Enter.

    Piezīme.: Ja jau rediģējat prezentāciju normālskatā un vēlaties sākt jaunu, tukšu prezentāciju, nospiediet taustiņu kombināciju Alt+F+N, L1.

  2. Nospiediet tabulēšanas taustiņu, lai pārvietotu fokusu uz pirmā slaida virsraksta vietturi, un ierakstiet virsrakstu. Kad esat pabeidzis, nospiediet taustiņu Esc. Lai pārietu uz nākamo vietturi, nospiediet tabulēšanas taustiņu un sāciet rakstīt.

    Detalizētus norādījumus par satura pievienošana prezentācijai skatiet rakstā Ekrāna lasītāja izmantošana, lai programmā PowerPoint pievienotu un formatētu tekstu vai Ekrāna lasītāja izmantošana, lai programmā PowerPointievietotu un rediģētu attēlus un tabulas.

Dizaina pievienošana vai mainīšana prezentācijā

Dizains ir saskaņotas krāsu shēmu, fonu, fontu stilu un vietturu novietojuma kolekcija. Izmantojiet kādu no iepriekš noformētiem dizainiem, lai ātri mainītu prezentācijas kopējo izskatu.

  1. Prezentācijas normālskatā nospiediet taustiņu kombināciju Alt+G un pēc tam taustiņu H. Tiek atskaņots "This presentation, Office theme" (Šī prezentācija, Office dizains).

  2. Spiediet bulttaustiņus, līdz tiek atskaņots jums vēlāmā dizaina taustiņš, un pēc tam nospiediet taustiņu Enter, lai atlasītu.

Jauna slaida ievietošana

Kad virsraksta slaids ir izveidots, varat sākt pievienot citus prezentācijas slaidus. Katram dizainam ir iepriekš definētu slaidu izkārtojumu kolekcija. Piemēram, dizainā var būt virsraksta slaids, slaids ar tekstlodziņu un satura lodziņu, kā arī divās slejās sakārtots slaids.

  1. Veiciet vienu no šīm darbībām:

    • Lai pievienotu jaunu slaidu, izmantojot pašreizējā slaida izkārtojumu, nospiediet taustiņu kombināciju Ctrl+M.

    • Lai pievienotu slaidu, kam jūsu izvēlētajā dizainā ir cits izkārtojums, nospiediet taustiņu kombināciju Alt+H, I. Fokuss tiek pārvietots uz slaidu izkārtojumu sarakstu. Izmantojiet bulttaustiņus, lai pārietu uz nepieciešamo slaida izkārtojumu. Lai ievietotu jaunu slaidu ar pašlaik atlasīto izkārtojumu, nospiediet taustiņu Enter.

Padoms.: Lai dublētu slaidu un tā saturu, pārvietojiet fokusu uz slaidu sīktēlu rūtī un nospiediet taustiņu kombināciju Ctrl+D.

Prezentācijas saglabāšana

Ir ieteicams bieži saglabāt savu prezentāciju. Lai pirmo reizi nosauktu un saglabātu prezentāciju, rīkojieties šādi:

  1. Lai atvērtu cilni Saglabāt kā, nospiediet taustiņu kombināciju Alt+F, A.

  2. Nospiediet tabulēšanas taustiņu, lai pārvietotu fokusu uz pirmo failu mapes atrašanās vietu rūts Saglabāt kā sarakstā. Tiek atskaņots noklusējuma atrašanās vietas nosaukums, piemēram, "OneDrive — Microsoft".

  3. Spiediet lejupvērsto bulttaustiņu, lai pārvietotos pieejamo atrašanās vietu sarakstā, līdz tiek sasniegts vēlamais atrašanās vieta.

  4. Nospiediet tabulēšanas taustiņu, lai pārietu uz faila nosaukuma apgabalu. Fokuss pārvietojas uz pogu Pāriet augšup.

    Ja vēlaties turpināt mapes meklēšanu, nospiediet taustiņu Enter. Izmantojiet bulttaustiņus vai tabulēšanas taustiņu, lai naviģētu, un nospiediet taustiņu Enter, lai atlasītu.

  5. Lai failam nosauktu nosaukumu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots "Enter file name here" (Šeit ievadiet faila nosaukumu).

  6. Ierakstiet prezentācijas nosaukumu.

    Padoms.: Pēc noklusējuma PowerPoint kā standarta PowerPoint fails ar paplašinājumu .pptx. Ja vēlaties saglabāt prezentāciju kā cita tipa failu, nospiediet tabulēšanas taustiņu un pēc tam nospiediet lejupvērsto bultiņu, lai pārlūkotu opcijas. Izmantojiet lejup un augšup vērsto bultiņu, lai pārvietotos pa opciju sarakstu, un nospiediet taustiņu Enter, lai veiktu atlasi.

  7. Nospiediet tabulēšanas taustiņu, līdz tiek atskaņots “Save button” (Poga Saglabāt), un pēc tam nospiediet taustiņu Enter.

Kad esat piesaucis failu un saglabājis to pirmo reizi, nospiediet taustiņu kombināciju Ctrl+S, lai jebkurā brīdī saglabātu savu darbu.

Teksta pievienošana slaidam

Varat pievienot slaidam saturu normālskatā.

  1. Lai pārvietotu fokusu uz slaidu, nospiediet taustiņu F6, līdz tiek atskaņots "Slide" (Slaids) un slaida numurs.

  2. Nospiediet tabulēšanas taustiņu, lai pārvietotos uz teksta vietturi. Slaida virsrakstam tiek atskaņots, piemēram, "Title text box, text box" (Virsraksta tekstlodziņš, tekstlodziņš).

  3. Ierakstiet tekstu, ko vēlaties redzēt slaidā.

  4. Lai pārvietotu ievietošanas punktu uz nākamo virsraksta vai pamatteksta vietturi, nospiediet taustiņu kombināciju Ctrl+Enter.

    Piezīme.: Ja vairāk teksta vietturu nav, nospiežot taustiņu kombināciju Ctrl + Enter, tiek ievietots jauns slaids ar sākotnējā slaida izkārtojumu, un fokuss tiek vērsts uz jaunā slaida pirmo vietturi.

Teksta formatēšana

Varat izmantot citu fonta stilu, piemēram, treknrakstu vai slīprakstu, kā arī izveidot sarakstus ar aizzīmēm vai numurētus sarakstus, izmantojot īsinājumtaustiņus.

Fonta stila mainīšana

  1. Teksta vietturī atlasiet tekstu, kuram vēlaties mainīt fonta stilu.

    Padoms.: Lai uzzinātu, kā atlasīt PowerPoint programmā, izmantojot tastatūru, skatiet sadaļu Teksta un objektu atlase un rediģēšana sadaļā Īsinājumtaustiņu izmantošana, lai izveidotu PowerPoint prezentācijas.

  2. Lai mainītu fonta stilu, izmantojiet šos īsinājumtaustiņus:

    • Nospiediet taustiņu kombināciju Ctrl+B, lai pārveidotu atlasīto tekstu treknrakstā.

    • Nospiediet taustiņu kombināciju Ctrl+I, lai pārveidotu atlasīto tekstu slīprakstā.

    • Nospiediet taustiņu kombināciju Ctrl+U, lai pasvītrotu atlasīto tekstu.

    • Nospiediet taustiņu kombināciju Ctrl+atstarpes taustiņš, lai noņemtu visus stilus no atlasītā teksta.

Saraksta ar aizzīmēm izveide rakstot

  1. Jaunas rindiņas sākumā ierakstiet * (zvaigznīte) un pēc tam nospiediet atstarpes taustiņu vai tabulēšanas taustiņu.

  2. Ierakstiet vajadzīgo tekstu. Aizpildīts apaļais aizzīmju saraksta elements tiek izveidots automātiski, kad nospiežat taustiņu Enter.

  3. Lai izveidotu jaunu saraksta elementu, nospiediet taustiņu Enter.

  4. Lai pārtrauktu saraksta izveidi, nospiediet taustiņu Enter un pēc tam nospiediet atpakaļatkāpes taustiņu.

Numurēta saraksta izveide rakstot

  1. Jaunas rindiņas sākumā ierakstiet 1. (ciparu 1 un punktu) un pēc tam nospiediet atstarpes taustiņu vai tabulēšanas taustiņu.

  2. Ierakstiet vajadzīgo tekstu. Numurēta saraksta elements tiek izveidots automātiski, kad nospiežat taustiņu Enter.

  3. Lai izveidotu jaunu saraksta elementu, nospiediet taustiņu Enter.

  4. Lai pārtrauktu saraksta izveidi, nospiediet taustiņu Enter un pēc tam nospiediet atpakaļatkāpes taustiņu.

Attēlu pievienošana

Varat izmantot grafikas un fotoattēlus, lai prezentācijas padarītu interesantākas.

Piezīme.: Tālāk norādītajās darbībās tiek pieņemts, ka jūsu attēli ir saglabāti datora mapē Attēli.

  1. Kad fokuss ir vērsts uz slaidu, nospiediet tabulēšanas taustiņu, lai cikliski pārvietotos pa vietturiem. Kamēr jūs virzāsiet pa vietturiem, ekrāna lasītājs paziņo viettura tipu, piemēram, "Title text box, text box" (Virsraksta tekstlodziņš, tekstlodziņš).

  2. Kad atrodat vietturi vietā, kur vēlaties pievienot attēlu, nospiediet taustiņu kombināciju Alt+N, P. Tiek atvērts dialoglodziņš Attēla ievietošana. Pēc noklusējuma dialoglodziņā tiek parādīta datora mape Attēli.

  3. Fokuss ir vērsts uz faila nosaukuma lauku. Sāciet rakstīt attēla faila nosaukumu. Atbilstošo failu saraksts tiek atjaunināts, kamēr rakstāt. Lai atvērtu sarakstu, nospiediet taustiņu kombināciju Ctrl+lejupvērstā bultiņa un pēc tam nospiediet lejupvērsto bultiņu, lai pārlūkotu meklēšanas rezultātus. Kamēr jūs pārvietojaties pa sarakstu, ekrāna lasītājs paziņo failus.

  4. Nospiediet taustiņu Enter, lai attēlu pievienotu prezentācijā atlasītajā vietturī.

Runātāja piezīmju pievienošana

Runātāja piezīmēs varat ievietot noderīgus faktus un piezīmes un atsaukties uz tām prezentācijas laikā.

  1. Lai nodrošinātu, ka piezīmju rūts ir atvērta slaidam, kuru vēlaties komentēt, atlasiet normālskatu, nospiežot taustiņu kombināciju Alt+W, L.

  2. Nospiediet taustiņu F6, līdz tiek atskaņots “Slide notes, pane” (Slaida piezīmes, rūts).

  3. Ierakstiet piezīmes.

  4. Lai fokuss atgrieztos slaidā, nospiediet taustiņu F6, līdz tiek atskaņots "Slide" (Slaids) un slaida numurs.

    Padoms.: Dažreiz jūsu ekrāna lasītājs pazaudē fokusu un neatskaņo slaida virsrakstu. Ja tā notiek, divreiz nospiediet taustiņu kombināciju Alt+tabulēšanas taustiņš, lai pārvietotu fokusu PowerPoint loga un atpakaļ.

Slaidu prezentēt auditorijai

Kad jūsu prezentācija ir gatava, parādīt to citiem ir vienkārši.

  1. Atveriet prezentāciju programmā PowerPoint.

  2. Lai sāktu slaidrādi, nospiediet taustiņu F5.

  3. Lai pārietu pie nākamā slaida, nospiediet atstarpes taustiņu. Lai pārietu pie iepriekšējā slaida, nospiediet atpakaļatkāpes taustiņu.

  4. Lai beigtu slaidrādi, nospiediet taustiņu Esc.

Papildinformāciju skatiet sadaļā Īsinājumtaustiņu izmantošana, lai sniegtu PowerPoint prezentācijas un Ekrāna lasītāja izmantošana, lai programmā PowerPoint rādītu prezentācijas.

Skatiet arī

Ekrāna lasītāja izmantošana teksta pievienošanai un formatēšanai programmā PowerPoint

Ekrāna lasītāja izmantošana, lai programmā PowerPoint ievietotu un rediģētu attēlus un tabulas

Īsinājumtaustiņu izmantošana, lai veidotu PowerPoint prezentācijas

Īsinājumtaustiņu izmantošana, lai sniegtu PowerPoint prezentācijas

Ierīces iestatīšana darbam ar pieejamības līdzekļiem microsoft 365

Ekrāna lasītāja izmantošana, lai izpētītu un pārvietotos programmā PowerPoint

Izmantojiet PowerPoint darbam ar Android kopā ar iebūvēto Android ekrāna lasītāju TalkBack, lai veidotu, lasītu un rediģētu prezentācijas. A PowerPoint presentation is a slide show. Katrs slaids ir pamatne, kurā ar attēliem, vārdiem un formām varat veidot savu stāstu.

Piezīmes.: 

Šajā tēmā

PowerPoint atvēršana un pierakstīšanās programmā

Izmantojiet visas labākās pieejamās PowerPoint darbam ar Android un izmantojiet savas prezentācijas neatkarīgi no atrašanās vietas, pierakstoties PowerPoint. Varat arī izmantot programmu nepierakstoties.

  1. Ierīces sākuma ekrānā vai lietojumprogrammu izvēlnē pavelciet pa kreisi vai pa labi, līdz tiek atskaņots “PowerPoint”, un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atvērts PowerPoint darbam ar Android.

  2. Pavelciet pa labi, līdz tiek atskaņots “Sign in” (Pierakstīties), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Get things done on the go” (Padariet darbus, kad esat ceļā).

  3. Pavelciet pa labi, līdz tiek atskaņots “Sign in button” (Poga Pierakstīties), un pēc tam veiciet dubultskārienu pie ekrāna.

    Piezīme.: Ja jums nav konta, pavelciet pa labi, līdz tiek atskaņots “Sign up for free” (Reģistrēties bez maksas), un pēc tam veiciet dubultskārienu pie ekrāna.

  4. Lai atvērtu ekrāntastatūru, veiciet dubultsoļņu pie ekrāna un pēc tam ierakstiet e-pasta adresi, tālruņa numuru vai Skype adresi, ko izmantojāt, lai izveidotu savu kontu.

  5. Pavelciet pa labi, līdz tiek atskaņots “Next button” (Poga Tālāk), un pēc tam veiciet dubultskārienu pie ekrāna.

  6. Lai atvērtu ekrāntastatūru, veiciet dubultskārienu pie ekrāna un pēc tam ievadiet paroli.

  7. Pavelciet pa labi, līdz tiek atskaņots “Sign in button” (Poga Pierakstīties), un pēc tam veiciet dubultskārienu pie ekrāna.

Prezentācijas atvēršana

Programmā PowerPoint varat ātri atvērt nesen lietoto prezentāciju vai pārlūkot failu programmā OneDrive savā ierīcē vai datorā.

  1. Atvērtā skata skatā pavelciet pa PowerPoint labi, līdz tiek atskaņots "Open button" (Poga Atvērt), un pēc tam veiciet dubultskārienu pie ekrāna.

    Padoms.: Lai ātri atvērtu nesen lietotu prezentāciju, pavelciet pa labi, līdz tiek atskaņots prezentācijas nosaukums, un pēc tam veiciet dubultskārienu pie ekrāna.

  2. Izvēlnē Atvērt pavelciet pa labi, līdz tiek atskaņota vajadzīgā atrašanās vieta, un pēc tam veiciet dubultskārienu pie ekrāna.

  3. Pavelciet pa labi vai pa kreisi, līdz tiek atskaņots prezentācijas nosaukums, un pēc tam veiciet dubultskārienu pie ekrāna. Prezentācija tiek atvērta lasīšanas skatā.

  4. Lai pārietu uz rediģēšanas skatu, pavelciet pa labi, līdz tiek atskaņots: “Slide one, selected” (Slaids viens, atlasīts).

  5. Veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Edit button” (Poga Rediģēt).

  6. Veiciet dubultskārienu pie ekrāna. Prezentācija tiek atvērta rediģēšanas skatā.

Slaidu satura lasīšana rediģēšanas skatā

Jūs varat pārbaudīt slaidu saturu, strādājot ar prezentāciju rediģēšanas skatā.

  1. Pavelciet pa kreisi vai pa labi, līdz tiek atskaņots: “Slide number, slide edit control” (Slaida numurs, slaida rediģēšanas vadīkla). Fokuss ir vērsts uz galveno satura apgabalu.

  2. Pavelciet pa labi, un TalkBack atskaņo pirmā slaida elementu. Ja tas ir teksta elements, TalkBack nolasa tā saturu.

  3. Pavelciet pa labi tik ilgi, līdz tiek atskaņoti visi slaida elementi.

  4. Ja slaidu piezīmju rūts ir atvērta un runātāja piezīmes ir atvērtas, pavelciet pa labi, līdz tiek atskaņots "Slide notes" (Slaidu piezīmes) un runātāja piezīmes.

Slaidu satura lasīšana citos skatos

  • Slaidrādes skatā TalkBack automātiski atskaņo slaida saturu, kad atverat slaidu. Varat arī lēni vilkt ar pirkstu pa ekrāna augšējo daļu, un TalkBack atskaņo slaida elementus un to saturu.

  • Lasīšanas skatā pavelciet pa kreisi vai pa labi. TalkBack atskaņo slaida numuru, virsrakstu un informāciju par to, vai slaidā ir piezīmes vai komentāri.

Navigācija slaidos

Pārbaudiet, vai slaidi ir pareizajā secībā un vai prezentācijā ir viss nepieciešamais saturs.

  • Rediģēšanas skatā pārejiet pie nākamā slaida, ar diviem pirkstiem pavelkot pa kreisi. Lai pārietu pie iepriekšējā slaida, ar diviem pirkstiem pavelciet pa labi.

  • Lasīšanas skatā pārejiet pie nākamā slaida, ar vienu pirkstu pavelkot pa labi. Lai pārietu pie iepriekšējā slaida, ar vienu pirkstu pavelciet uz leju.

Jaunas tukšas prezentācijas izveide

Lai ātri sāktu darbu, izveidojiet jaunu tukšu prezentāciju. Vēlāk varat pievienot iepriekš noformētu dizainu, lai piešķirtu prezentācijai elegantu izskatu.

Varat arī izveidot prezentāciju no veidnes. Norādījumus skatiet rakstā Ekrāna lasītāja izmantošana, lai izveidotu prezentāciju no veidnes programmā PowerPoint.

  1. Atveriet PowerPoint darbam ar Android. Tiek atvērts pēdējo prezentāciju skats.

    Padoms.: Lai pārietu no sīktēlu skata uz failu izvēlni, pavelciet pa kreisi, līdz atskan “File button” (Poga Fails), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “File menu, Open” (Atvērta izvēlne Fails).

    Padoms.: Lai pārvietotos no rediģēšanas skata uz failu izvēlni, pavelciet pa kreisi vai pa labi, līdz tiek atskaņots "Not checked, Back switch" (Nav atzīmēts, slēdzis Atpakaļ), un pēc tam veiciet dubultskārienu pie ekrāna. Pavelciet pa kreisi, līdz tiek atskaņots “File button” (Poga Fails), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “File menu, Open” (Atvērta izvēlne Fails).

  2. Pavelciet pa kreisi vai pa labi, līdz tiek atskaņots “New button” (Poga Jauns), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Blank presentation“ (Tukša prezentācija).

  3. Pavelciet pa labi, līdz tiek nosaukta nepieciešamā veidne, un pēc tam veiciet dubultskārienu pie ekrāna.

    Prezentācija tiek atvērta sīktēlu skatā, un fokuss atrodas jaunajā slaidā.

  4. Lai sāktu jaunā slaida rediģēšanu, pavelciet pa labi, līdz atskan "Selected, slide one" (Atlasīts, pirmais slaids), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Edit button” (Poga Rediģēt). Veiciet dubultskārienu pie ekrāna. Slaids tiek atvērts rediģēšanas skatā.

Dizaina pievienošana vai mainīšana prezentācijā

Dizains ir saskaņotas krāsu shēmu, fonu, fontu stilu un vietturu novietojuma kolekcija. Izmantojiet kādu no iepriekš noformētiem dizainiem, lai ātri mainītu prezentācijas kopējo izskatu.

  1. Rediģēšanas skatā pavelciet pa kreisi, līdz tiek atskaņots "More options button" (Poga Papildu opcijas), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots "Tab menu" (Cilnes izvēlne) un pēc tam pašreiz atlasītā cilne.

  2. Veiciet dubultskārienu pie ekrāna. Tiek atvērta cilnes izvēlne.

  3. Pavelciet pa kreisi vai pa labi, līdz tiek atskaņots “Design tab” (Cilne Noformējums), un pēc tam veiciet dubultskārienu pie ekrāna.

  4. Pavelciet pa labi, līdz tiek atskaņots “Themes menu” (Cilne Dizaini), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Themes” (Dizaini).

  5. Pavelciet pa labi, līdz tiek nosaukts nepieciešamais dizains, un pēc tam veiciet dubultskārienu pie ekrāna. Atlasītā izvēlne tiek lietota visai prezentācijai, un fokuss atgriežas noformējuma cilnē.

Jauna slaida ievietošana

Varat pievienot tik daudz slaidu, cik vien vēlaties.

  1. Rediģēšanas skatā pavelciet pa labi, līdz tiek atskaņots "Not checked, more options, switch" (Nav atzīmēts, papildu opcijas, slēdzis), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Tab menu, <pašreizējā cilne> selected” (Cilnes izvēlne, atlasīts).

  2. Veiciet dubultskārienu pie ekrāna. Tiek atvērta cilnes izvēlne.

  3. Pavelciet pa kreisi vai pa labi, līdz tiek atskaņots “Insert tab” (Cilne Ievietošana), un pēc tam veiciet dubultskārienu pie ekrāna.

  4. Pavelciet pa labi, līdz tiek atskaņots “New slide button” (Poga Jauns slaids), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek pievienots jauns slaids, un tas tiek parādīts galvenā satura apgabalā.

Prezentācijas saglabāšana

Ja esat pierakstījies, PowerPoint automātiski saglabā prezentāciju pakalpojumā OneDrive kad strādājat. Ja vēlaties saglabāt prezentācijas kopiju savā ierīcē, to ir viegli izdarīt ar TalkBack.

  1. Lasīšanas skatā pavelciet pa kreisi, līdz atskan “File button” (Poga Fails), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “File menu open” (Atvērta izvēlne Fails).

  2. Pavelciet pa labi, līdz tiek atskaņots “Save as button” (Poga Saglabāt kā), un pēc tam veiciet dubultskārienu pie ekrāna.

  3. Lai atvērtu ekrāntastatūru, veiciet dubultskārienu pie ekrāna un pēc tam ierakstiet faila nosaukumu, ar kuru vēlaties saglabāt failu.

  4. Kad esat pabeidzis, pavelciet pa kreisi, līdz tiek nosaukta vieta, kurā vēlaties saglabāt failu, piemēram, “This device, presentations” (Šī ierīce, prezentācijas). Lai atlasītu atrašanās vietu, veiciet dubultskārienu pie ekrāna.

  5. Pavelciet pa kreisi vai pa labi uz mapi un pēc tam veiciet dubultskārienu pie ekrāna.

  6. Pavelciet pa labi, līdz tiek atskaņots “Save button” (Poga Saglabāt), un pēc tam veiciet dubultskārienu pie ekrāna. Fails ir saglabāts, un fokuss atgriežas lasīšanas skatā.

Teksta pievienošana

Izmantojiet TalkBack ekrāna lasītāju, lai viegli pievienotu slaidiem tekstu un dalītos ar savu vēstījumu.

  1. Rediģēšanas skatā pavelciet pa kreisi vai pa labi, līdz tiek atskaņots “Slide number, slide edit control” (Slaida numurs, slaida rediģēšanas vadīkla). Fokuss ir vērsts uz galveno satura apgabalu.

  2. Pavelciet pa labi, un TalkBack atskaņo pirmā slaida elementu. Ja tas ir teksta elements, tiek atskaņots “Title text box” (Virsraksta tekstlodziņš) vai “Text box” (Tekstlodziņš).

  3. Aktivizētā teksta elementā veiciet dubultskārienu pie ekrāna. Tiek atskaņots “<tekstlodziņa tips>, selected, Cut button” (atlasīts, poga Izgriezt). Tiek parādīta kontekstizvēlne, un fokuss ir vērsts uz pogu Izgriezt.

  4. Pavelciet pa labi, līdz tiek atskaņots “Edit text button” (Poga Rediģēt tekstu), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Showing <tastatūras valoda> keyboard” (Tiek rādīta tastatūra).

    Padoms.: Lai ielīmētu jau nokopētu teksta fragmentu, pavelciet pa labi, līdz tiek atskaņots “Paste button” (Poga Ielīmēt), un pēc tam veiciet dubultskārienu pie ekrāna.

  5. Lai ierakstītu tekstu, ar pirkstu velciet pāri ekrāna lejasdaļai. TalkBack nosauc ekrāntastatūras rakstzīmes. Kad tiek nosaukta vajadzīgā rakstzīme, atlaidiet pirkstu. Rakstzīme tiek pievienota tekstlodziņā.

    Ja ir aktivizēta prognozējošā teksta ievade, varat atlasīt ieteiktos vārdus tādā pašā veidā.

Teksta formatēšana

Lai prezentāciju padarītu pieejamāku dažādām auditorijām, varat, piemēram, palielināt fontu vai izmantot treknrakstu, lai teksts būtu salasāmāks.

  1. Rediģēšanas skatā pārejiet uz tekstlodziņu, ko vēlaties formatēt saskaņā ar sadaļas Teksta pievienošana norādījumiem.

  2. Pavelciet pa labi, līdz tiek atskaņots "Not checked, more options, switch" (Nav atzīmēts, papildu opcijas, slēdzis), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Tab menu, <pašreizējā cilne> selected” (Cilnes izvēlne, atlasīts).

  3. Veiciet dubultskārienu pie ekrāna. Tiek atvērta cilnes izvēlne.

  4. Pavelciet pa kreisi vai pa labi, līdz tiek atskaņots “Home tab” (Cilne Sākums), un pēc tam veiciet dubultskārienu pie ekrāna.

  5. Pavelciet pa labi, līdz tiek nosaukta vajadzīgā formatēšanas opcija, un pēc tam veiciet dubultskārienu pie ekrāna.

    Dažām opcijām ir formatēšanas apakšizvēlnes. Lai piekļūtu apakšizvēlnēs, pavelciet pa labi, līdz tiek atskaņots "<Formatting option>, menu" (Izvēlnes formatēšanas opcija), un pēc tam veiciet dubultskārienu pie ekrāna. Apakšizvēlnē pavelciet pa labi, līdz tiek atskaņota opcija, un pēc tam veiciet dubultskārienu pie ekrāna.

Attēlu pievienošana

Dažreiz attēls izsaka to, ko nevar pateikt ar vārdiem, tāpēc atdzīviniet savu prezentāciju ar attēlu. Varat pievienot attēlu no ierīces vai mākoņa krātuves.

  1. Rediģēšanas skatā pavelciet pa kreisi, līdz atskan “Photos button” (Poga Fotoattēli), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Recent menu” (Izvēlne Nesenie). Tiek atvērta izvēlneAtvērt no. Fokuss ir vērsts uz opciju Nesenie.

  2. Pavelciet pa kreisi vai pa labi, līdz tiek nosaukta vieta, no kuras vēlaties pievienot attēlu, un pēc tam veiciet dubultskārienu pie ekrāna.

  3. Atlasītajā vietā pārejiet pie nepieciešamā attēla, un pēc tam veiciet dubultskārienu pie ekrāna.

  4. Pavelciet pa labi, līdz tiek atskaņots “Save image button” (Poga Saglabāt attēlu), un pēc tam veiciet dubultskārienu pie ekrāna. Attēls tiek pievienots slaidam.

Detalizētus norādījumus par attēlu pievienošanas skatiet rakstā Attēlu un tabulu ievietošana un rediģēšana programmā PowerPoint, izmantojot ekrāna lasītāju.

Runātāja piezīmju pievienošana

Izmantojot runātāja piezīmes, varat pievienot atgādinājumus vai sarunas punktus, kas domāti prezentētājam.

  1. Rediģēšanas skatā pavelciet pa kreisi vai pa labi, līdz tiek atskaņots “Notes button” (Poga Piezīmes), un pēc tam veiciet dubultskārienu pie ekrāna. Piezīmju rūts tiek atvērta ekrāna apakšdaļā.

  2. Pavelciet pa labi, līdz tiek atskaņots "Slide notes" (Slaidu piezīmes), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots “Showing <tastatūras valoda> keyboard” (Tiek rādīta tastatūra).

  3. Ierakstiet piezīmes tekstu, kā norādīts sadaļā Teksta pievienošana. Rakstzīmes vai vārdi tiek pievienoti piezīmju rūtij.

  4. Kad esat pabeidzis rakstīt, pavelciet pa kreisi, līdz tiek atskaņots "Done, button" (Gatavs, poga), un pēc tam veiciet dubultskārienu pie ekrāna. Fokuss atgriežas slaidā.

Slaidu prezentēt auditorijai

Kad ir pienācis laiks rādīt prezentāciju, sāciet slaidrādi.

  1. Rediģēšanas skatā, kurā ir atvērts prezentācijas pirmais slaids, pavelciet pa kreisi vai pa labi, līdz tiek atskaņots “Present button” (Poga Prezentēt), un pēc tam veiciet dubultskārienu pie ekrāna. Tiek atskaņots "Selected, slide one" (Atlasīts, viens slaids). Slaidrādes skats tiek atvērts ar fokusu pirmajā slaidā sīktēlu rūtī.

  2. Lai parādītu nākamo slaidu, ar diviem pirkstiem pavelciet pa kreisi. Lai atgrieztos iepriekšējā slaidā, ar diviem pirkstiem pavelciet pa labi.

  3. Ja vēlaties beigt prezentāciju, slaidrādes skatā pavelciet pa labi, līdz tiek atskaņots “End show button” (Poga Slaidrādes beigas), un pēc tam veiciet dubultskārienu pie ekrāna.

Papildinformāciju skatiet sadaļā Ekrāna lasītāja izmantošana, lai programmā PowerPoint rādītu prezentāciju.

Skatiet arī

Ekrāna lasītāja izmantošana darbā ar PowerPoint slaidiem

Ekrāna lasītāja izmantošana teksta pievienošanai un formatēšanai programmā PowerPoint

Īsinājumtaustiņu izmantošana, lai veidotu PowerPoint prezentācijas

Ierīces iestatīšana darbam ar pieejamības līdzekļiem microsoft 365

Ekrāna lasītāja izmantošana, lai izpētītu un pārvietotos programmā PowerPoint

Izmantojiet PowerPoint darbam tīmeklī ar tastatūru un ekrāna lasītāju, lai izveidotu, lasītu un rediģētu prezentāciju. Mēs to testējam ar līdzekli Diktors un JAWS, tomēr tas var darboties ar citiem ekrāna lasītājiem, ja vien tie atbilst bieži lietotiem pieejamības standartiem un metodēm.

A PowerPoint presentation is a slide show. Katrs slaids ir pamatne, kurā ar attēliem, vārdiem un formām varat veidot savu stāstu.

Piezīmes.: 

  • Ja izmantojat rīku Diktors kopā ar Windows 10 Fall Creators Update, ir jāizslēdz skenēšanas režīms, lai varētu rediģēt dokumentus, izklājlapas un prezentācijas, izmantojot Office tīmeklim. Lai iegūtu papildinformāciju, skatiet rakstu Virtuālā vai pārlūkošanas režīma izslēgšana ekrāna lasītājos sistēmā Windows 10 Fall Creators Update.

  • Jauni Microsoft 365 līdzekļi Microsoft 365 abonentiem tiek izlaisti pakāpeniski, tādēļ, iespējams, jūsu programmā šo līdzekļu vēl nav. Lai uzzinātu, kā ātrāk iegūt jaunus līdzekļus, pievienojieties Office Insider programmai.

  • Lai iegūtu papildinformāciju par ekrāna lasītājiem, skatiet rakstu Kā ekrāna lasītāji darbojas ar Microsoft Office.

  • Ja izmantojat PowerPoint darbam tīmeklī, iesakām kā tīmekļa pārlūkprogrammu izmantot Microsoft Edge. PowerPoint darbam tīmeklī darbojas tīmekļa pārlūkprogrammā, tāpēc īsinājumtaustiņi atšķiras no datora programmas īsinājumtaustiņiem. Piemēram, pāriešanai pie komandām un no tām ir jāizmanto taustiņu kombinācija Ctrl+F6, nevis taustiņš F6. Turklāt bieži lietotie īsinājumtaustiņi, piemēram, F1 (Palīdzība) un taustiņu kombinācija Ctrl+O (Atvērt), attiecas uz tīmekļa pārlūkprogrammu, nevis PowerPoint darbam tīmeklī.

Šajā tēmā

AtvērtPowerPoint darbam tīmeklī

Pierakstieties programmā PowerPoint darbam tīmeklī un piekļūstiet prezentācijām neatkarīgi no atrašanās vietas.

  1. Pārlūkprogrammā dodieties uz Office.com. Tiek atvērta pierakstīšanās lapa.

  2. Spiediet tabulēšanas taustiņu, līdz tiek atskaņots "Sign-in to your account" (Pierakstīties savā kontā), un pēc tam nospiediet taustiņu Enter. Tiek atvērta izvēlne Izvēlieties kontu.

  3. Veiciet vienu no šīm darbībām:

    • Lai pierakstītos, izmantojot esošu kontu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots vēljamā konta nosaukums, un pēc tam nospiediet taustiņu Enter. Lai pierakstītos, izmantojiet kontam pievienotos akreditācijas datus.

    • Lai pievienotu jaunu kontu, spiediet tabulēšanas taustiņu, līdz atskan "Use another account, button" (Poga Izmantot citu kontu), un pēc tam nospiediet taustiņu Enter. Ierakstiet savu e-pasta adresi, tālruņa numuru vai Skype adresi un pēc tam nospiediet taustiņu Enter. Ierakstiet savu paroli un nospiediet taustiņu Enter.

  4. Spiediet tabulēšanas taustiņu, līdz tiek atskaņots "PowerPoint, link" (Saite PowerPoint), un pēc tam nospiediet taustiņu Enter.

  5. Tiek atvērta programma PowerPoint darbam tīmeklī. Tiek atskaņots "Microsoft PowerPoint darbam tīmeklī " (Microsoft atjaunināšana) vai "Welcome to PowerPoint" (Esiet sveicināts programmā PowerPoint!). Fokuss ir vērsts uz jaunas tukšas prezentācijas opciju.

Prezentācijas atvēršana

Programmā PowerPoint darbam tīmeklī varat ātri atvērt nesen lietotu prezentāciju vai pārlūkot failu pakalpojuma OneDrive mapēs.

  1. Atveriet PowerPoint darbam tīmeklī un pierakstieties.

  2. Nospiediet tabulēšanas taustiņu vai taustiņu kombināciju Shift+tabulēšanas taustiņš, līdz atskan tās nesenās prezentācijas nosaukums, kurā vēlaties strādāt, vai cita faila atrašanās vieta, un pēc tam nospiediet taustiņu Enter.

    Ja atlasījāt citu faila atrašanās vietu, nospiediet tabulēšanas taustiņu un bulttaustiņus, lai atrastu failu, un pēc tam nospiediet taustiņu Enter.

    Padoms.: Ja jau strādājat ar slaidu un vēlaties atvērt citu prezentāciju, nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+F un pēc tam taustiņu O. Nospiediet tabulēšanas taustiņu, lai pārietu uz failu vai saglabāšanas vietu izvēlnē Atvērt, un pēc tam nospiediet taustiņu Enter.

Prezentācijas atvēršana programmas PowerPoint pilnā versijā

Ja jums ir pilna datora programmas PowerPoint, tā piedāvā daudz vairāk opciju, strādājot ar failiem. Varat viegli atvērt pilno versiju no programmas PowerPoint darbam tīmeklī.

  1. Rediģēšanas skatā nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+O. Prezentācija tiek atvērta datora versijā.

  2. Pārejiet atpakaļ uz PowerPoint darbam tīmeklī un pēc tam nospiediet taustiņu kombināciju Ctrl+W, lai aizvērtu pārlūkprogrammas cilni.

Slaidu satura lasīšana rediģēšanas skatā

Jūs varat pārbaudīt slaidu saturu, strādājot ar prezentāciju rediģēšanas skatā.

  1. Nospiediet taustiņu kombināciju Ctrl+F6, līdz tiek atskaņots "Slide panel" (Slaidu panelis), un pēc tam nospiediet tabulēšanas taustiņu. Ekrāna lasītāju nosauc slaida pirmo elementu un atskaņo tā saturu.

  2. Lai pārietu uz nākamo elementu un to lasītu, nospiediet tabulēšanas taustiņu.

Slaidu satura lasīšana slaidrādes skatā

  1. Rediģēšanas skatā nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+W un pēc tam nospiediet taustiņu B. Pirmais prezentācijas slaids tiek atvērts slaidrādes skatā.

  2. Jūsu ekrāna lasītājs automātiski sāk lasīt slaida saturu. Lai apturētu ekrāna lasītāju, nospiediet taustiņu Ctrl.

Navigācija slaidos

Pārbaudiet, vai slaidi ir pareizajā secībā un vai prezentācijā ir viss nepieciešamais saturs.

  1. Rediģēšanas skatā nospiediet taustiņu kombināciju Ctrl+F6, līdz tiek atskaņots pašreizējā slaida numurs. Fokuss ir vērsts uz sīktēlu rūts.

  2. Lai pārvietotos sīktēlu rūtī, nospiediet augšup vai lejup vērsto bultiņu. Ekrāna lasītājs atskaņo slaida numuru un nosaukumu, kā arī informāciju par to, vai slaidā ir piezīmes vai komentāri.

  3. Lai pārietu no sīktēlu rūts uz slaidu, nospiediet taustiņu kombināciju Ctrl+F6, līdz tiek atskaņots "Slide panel" (Slaidu panelis), un pēc tam nospiediet tabulēšanas taustiņu.

  4. Lai pārvietotos slaidā, spiediet tabulēšanas taustiņu, līdz esat gājis cauri visiem slaida elementiem.

Jaunas tukšas prezentācijas izveide

Lai ātri sāktu darbu, izveidojiet jaunu tukšu prezentāciju. Vēlāk varat pievienot iepriekš noformētu dizainu, lai piešķirtu prezentācijai elegantu izskatu.

Varat arī izveidot prezentāciju no veidnes. Norādījumus skatiet rakstā Ekrāna lasītāja izmantošana, lai izveidotu prezentāciju no veidnes programmā PowerPoint.

  1. Atveriet PowerPoint darbam tīmeklī. Tiek atvērta lapa, kurā redzamas pēdējās prezentācijas, meklēšanas lauks, veidnes un dizaini. Fokuss ir vērsts uz jaunas tukšas prezentācijas veidni.

    Padoms.: Ja jau rediģējat prezentāciju, nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+F, N, lai atvērtu izvēlni Jauns.

  2. Lai izveidotu tukšu prezentāciju, nospiediet taustiņu Enter.

  3. Prezentācija tiek atvērta, un fokuss atrodas pirmajā slaidā. Lai pārietu uz virsraksta tekstlodziņu, nospiediet tabulēšanas taustiņu.

Dizaina pievienošana vai mainīšana prezentācijā

Dizains ir saskaņotas krāsu shēmu, fonu, fontu stilu un vietturu novietojuma kolekcija. Izmantojiet kādu no iepriekš noformētiem dizainiem, lai ātri mainītu prezentācijas kopējo izskatu.

  1. Rediģēšanas skatā nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+G un pēc tam H. Tiek atskaņots "Office theme" (Office dizains).

  2. Spiediet tabulēšanas taustiņu, līdz tiek atskaņots dizainam, un pēc tam nospiediet taustiņu Enter.

Jauna slaida ievietošana

Varat pievienot tik daudz slaidu, cik vien vēlaties.

  1. Nospiediet taustiņu kombināciju Alt +Windows logotipa taustiņš+H un pēc tam nospiediet taustiņu I. Tiek atskaņots "Dialog, New slide" (Dialoglodziņš, Jauns slaids).

  2. Spiediet tabulēšanas taustiņu, līdz tiek atskaņots slaida izkārtojums, kuru vēlaties ievietot, un pēc tam nospiediet taustiņu Enter vai taustiņu kombināciju Alt+Enter.

Padoms.: Lai ātri pievienotu jaunu, tukšu slaidu, izmantojot iepriekšējā prezentācijas slaida izkārtojumu, nospiediet taustiņu kombināciju Ctrl+F6, līdz tiek atskaņots pašreizējā slaida numurs. Fokuss ir vērsts uz sīktēlu rūti. Nospiediet lejup vai augšup vērsto bultiņu, līdz tiek nosaukts vajadzīgais slaids, un pēc tam nospiediet taustiņu kombināciju Ctrl+M.

Prezentācijas lokālas kopijas saglabāšana

Darba gaitā PowerPoint darbam tīmeklī automātiski saglabā jūsu prezentāciju pakalpojumā OneDrive. Ja vēlaties saglabāt prezentācijas kopiju savā ierīcē, to ir viegli izdarīt, izmantojot ekrāna lasītāju un īsinājumtaustiņus. Varat lejupielādēt savu prezentāciju kā PowerPoint PPTX, PDF vai ODP failu.

Piezīme.: Lokālajā kopijā veiktās izmaiņas netiks automātiski saglabātas oriģinālajā failā pakalpojumā OneDrive.

  1. Nospiediet taustiņu kombināciju Alt + Windows logotipa taustiņš + F, pēc tam W, C. Tiek atskaņots "Dialog, MicrosoftPowerPoint darbam tīmeklī " (Dialoglodziņš, MicrosoftPowerPoint darbam tīmeklī ). Fokuss ir uz pogu Lejupielādēt.

  2. Lai lejupielādētu prezentāciju, nospiediet taustiņu Enter. Tiek atskaņots "New notification" (Jauns paziņojums).

  3. Lai pārietu uz šo paziņojumu, nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+N. Tiek atskaņots "Open button" (Poga Atvērt). Spiediet taustiņu Tab, līdz tiek atskaņots “Save button” (Poga Saglabāt), un pēc tam nospiediet taustiņu Enter. Fails tiek lejupielādēts jūsu ierīces mapē Lejupielādes.

Teksta pievienošana

Izmantojiet ekrāna lasītāju un īsinājumtaustiņus, lai viegli pievienotu slaidiem tekstu un izplatītu savu vēstījumu.

  1. Lai pārvietotu fokusu uz rediģējamu slaida apgabalu, nospiediet taustiņu kombināciju Ctrl+F6, līdz tiek atskaņots “Slide panel” (Slaidu panelis).

  2. Lai pārietu uz pirmo slaida vietturi, nospiediet tabulēšanas taustiņu. Tiek nosaukts viettura tips. Ja tas ir teksta vietturis, nospiediet taustiņu Enter un pēc tam ierakstiet saturu.

  3. Pēc tam nospiediet taustiņu F2.

  4. Lai pārietu uz nākamo vietturi, nospiediet tabulēšanas taustiņu. Lai rediģētu vietturi, nospiediet taustiņu Enter. Lai izietu no programmas, nospiediet taustiņu F2. Atkārtojiet šīs darbības ar citiem slaida vietturiem.

Teksta formatēšana

Lai prezentāciju padarītu pieejamāku dažādām auditorijām, varat, piemēram, palielināt fontu vai izmantot treknrakstu, lai teksts būtu salasāmāks.

  1. Lai pārvietotu fokusu uz rediģējamu slaida apgabalu, nospiediet taustiņu kombināciju Ctrl+F6, līdz tiek atskaņots “Slide panel” (Slaidu panelis).

  2. Lai pārietu uz pirmo rediģējamo slaida apgabalu, nospiediet tabulēšanas taustiņu.

  3. Lai atlasītu rediģējamo apgabalu, nospiediet taustiņu Enter.

  4. Lai atlasītu visu apgabala tekstu, nospiediet taustiņu kombināciju Ctrl+A. Lai atlasītu apgabala teksta daļu, spiediet bultiņas, līdz tiek atskaņots teksts, un pēc tam nospiediet taustiņu kombināciju Ctrl+Shift+bulttaustiņi, lai atlasītu nepieciešamo teksta daļu.

  5. Izmantojiet tālāk norādītos īsinājumtaustiņus, lai atlasītajam tekstam lietotu visbiežāk izmantotās formatējuma opcijas:

    • Treknraksts: Ctrl+B

    • Slīpraksts: Ctrl+I

    • Pasvītrojums: Ctrl+U

    • Palielināt fonta lielumu: Ctlr+] (labā iekava)

    • Samazināt fonta lielumu: Ctrl+[ (kreisā iekava)

  6. Lai piekļūtu papildu formatēšanas opcijām, kad atlasīts teksts, nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+H un pēc tam spiediet tabulēšanas taustiņu, līdz tiek atskaņota jums nepieciešamās formatēšanas opcija, piemēram, "Bullets button" (Poga Aizzīmes). Lai atlasītu kādu no opcijām, nospiediet atstarpes taustiņu. Lai izvērstu kombinētos lodziņus, nospiediet taustiņu kombināciju Alt+lejupvērstā bultiņa.

Attēlu pievienošana

Dažreiz attēls izsaka to, ko nevar pateikt ar vārdiem, tāpēc atdzīviniet savu prezentāciju ar attēlu. Programmā PowerPoint darbam tīmeklī varat ievietot attēlus no ierīces vai izmantot attēlus tieši no interneta.

Padoms.: Lai pievienotu attēlus vajadzīgajā vietā un lielumā, izmantojiet slaidu, kura izkārtojums ir paredzēts attēliem, piemēram, Attēls ar parakstu. Papildinformāciju skatiet sadaļā Ekrāna lasītāja izmantošana, lai programmā PowerPoint ievietotu un rediģētu attēlus un tabulas.

Attēlu pievienošana no ierīces

  1. Slaidā, kuram vēlaties pievienot attēlu, nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+N un pēc tam P. Tiek atvērts Windows dialoglodziņš Atvēršana, fokuss ir vērsts uz lauku Faila nosaukums.

  2. Spiediet tabulēšanas taustiņu un bulttaustiņus, līdz tiek atskaņots attēla fails, un pēc tam nospiediet taustiņu Enter.

Attēlu pievienošana no interneta

  1. Slaidā, kuram vēlaties pievienot attēlu, nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+N, pēc tam F, F. Tiek atvērts dialoglodziņš Bing attēlu meklēšana, fokuss ir vērsts uz meklēšanas lauku.

  2. Ievadiet savus meklēšanas vārdus un nospiediet taustiņu Enter.

  3. Nospiediet SR taustiņu+kreiso vai labo bulttaustiņu, līdz tiek atskaņots attēls, kuru vēlaties ievietot, un pēc tam nospiediet taustiņu Enter, lai atlasītu attēlu. Tiek atskaņots “Checked” (Atzīmēts).

  4. Spiediet tabulēšanas taustiņu, līdz tiek atskaņots "Insert button" (Poga Ievietot), un pēc tam nospiediet SR taustiņu+Enter.

Runātāja piezīmju pievienošana

Izmantojot runātāja piezīmes, varat pievienot atgādinājumus vai sarunas punktus, kas domāti prezentētājam.

  1. Slaidā, kurā vēlaties pievienot runātāja piezīmes, nospiediet taustiņu kombināciju Ctrl+F6, līdz tiek atskaņots "PowerPoint darbam tīmeklī, Slide notes" (Slaids, piezīmes).

    Ja netiek atskaņots "PowerPoint darbam tīmeklī, Slide notes" (Slaids, piezīmes), nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+W un pēc tam nospiediet PN, lai parādītu slaidu piezīmju rūti.

  2. Fokuss tiek pārvietots uz slaidu piezīmju rūti. Ierakstiet slaidā runātāja piezīmes.

Slaidu prezentēt auditorijai

Kad ir pienācis laiks parādīt savu prezentāciju auditorijai, izmantojiet tastatūras īsinājumtaustiņus un ekrāna lasītāju, lai sāktu slaidrādi.

  1. Rediģēšanas skatā nospiediet taustiņu kombināciju Alt+Windows logotipa taustiņš+W un pēc tam nospiediet taustiņu B. Slaidrāde sākas no pirmā prezentācijas slaida.

    Padoms.: Lai sāktu slaidrādi no pašreizējā slaida, nospiediet taustiņu C.

  2. Slaidrādē nospiediet tabulēšanas taustiņu, līdz tiek atskaņots prezentācijas nosaukums. Fokuss tiek pārvietots uz slaidrādi.

  3. Lai pārietu pie nākamā slaida, nospiediet taustiņu N. Lai pārietu pie iepriekšējā slaida, nospiediet taustiņu P.

  4. Ja vēlaties pārtraukt prezentāciju, nospiediet taustiņu Esc. Fokuss atgriežas rediģēšanas skatā.

Papildinformāciju skatiet sadaļā Ekrāna lasītāja izmantošana, lai programmā PowerPoint rādītu prezentāciju.

Skatiet arī

Ekrāna lasītāja izmantošana darbā ar PowerPoint slaidiem

Ekrāna lasītāja izmantošana teksta pievienošanai un formatēšanai programmā PowerPoint

Īsinājumtaustiņu izmantošana, lai veidotu PowerPoint prezentācijas

Īsinājumtaustiņu izmantošana, lai sniegtu PowerPoint prezentācijas

Ekrāna lasītāja izmantošana, lai izpētītu un pārvietotos programmā PowerPoint

Tehniskais atbalsts lietotājiem ar funkcionāliem traucējumiem

Microsoft vēlas nodrošināt vislabāko iespējamo pieredzi visiem mūsu klientiem. Ja jums ir kādi funkcionālie traucējumi vai ir jautājumi par pieejamību, sazinieties ar Microsoft palīdzības dienestu saistībā ar funkcionāliem traucējumiem, lai saņemtu tehnisko palīdzību. Palīdzības dienesta saistībā ar funkcionāliem traucējumiem atbalsta komanda ir apmācīti daudzu populāru palīdzības tehnoloģiju lietošanā un var piedāvāt palīdzību angļu, spāņu, vācu un amerikāņu zīmju valodā. Lūdzu, apmeklējiet Microsoft palīdzības dienesta saistībā ar funkcionāliem traucējumiem vietni, lai uzzinātu kontaktinformāciju savā reģionā.

Ja esat lietotājs valsts iestādē, komercsektorā vai uzņēmumā, lūdzu, sazinieties ar palīdzības dienestu uzņēmumiem saistībā ar funkcionāliem traucējumiem.

Vai nepieciešama papildu palīdzība?

Paplašiniet savas Office prasmes
Iepazīties ar apmācību
Esiet pirmais, kas saņem jaunās iespējas
Pievienoties Office Insider programmai

Vai šī informācija bija noderīga?

×