Drošības atjaunināt tikai .NET Framework 3.5 1. servisa pakotnei, 4.5.2, 4.6, 4.6.1 un 4.6.2 atjauninājumus sistēmai Windows 8.1 un Windows Server 2012 R2: 9 maijā 2017

Apskatiet produktus, uz kuriem attiecas šis raksts.

Paziņojums

30 maijs 2017

2017 var instalēt .NET Framework drošības un kvalitātes apkopojumi un pēc tam izmantot atbilstības skeneri, piemēram, Microsoft Baseline Security Analyzer (MBSA), noteikt sistēmas drošības uzraudzībai .NET Framework drošības tikai atjauninājumus var 2017 var atzīmēt kā trūkst.

Lai novērstu šo problēmu, mēs atjaunināti atbilstošā .NET Framework drošības tikai atjauninājumu atbilstības dambrete neatzīmēt šos atjauninājumus, trūkst sistēmas.

Ja esat jau instalējis maija 2017 drošības un kvalitātes apkopojumu vai .NET Framework tikai drošības atjauninājumus, ir nepieciešams papildu darbības.

Kopsavilkums

Šo drošības atjauninājumu Microsoft .NET Framework novērš drošības līdzeklis apiet problēmu, kad .NET Framework (un .NET pamata) komponenti nav pilnībā validēt sertifikātu. Lai uzzinātu vairāk par šo ievainojamību, skatiet Microsoft bieži vājās vietas un riska CVE-2017-0248.

Šajā atjauninājumā ir iekļauti arī sistēma Windows prezentāciju PackageDigitalSignatureManager komponentu iespēju pierakstīties paketes ar SHA256 jaukšanas algoritms labojumi drošības uzlabošana.

Svarīgi!

  • Visi drošības un norādītos atjauninājumus Windows RT 8.1 Windows 8.1 un Windows Server 2012 R2 nepieciešama 2919355 atjauninājuma instalēšanai. Ieteicams instalēt atjauninājumu 2919355 datorā sistēma Windows RT 8.1 Windows 8.1, vai Windows Server 2012 R2, kas ļauj saņemt turpmākos atjauninājumus.

  • Ja pēc šī atjauninājuma instalēšanas instalēt valodas pakotni, atkārtoti instalējiet šo atjauninājumu. Tādēļ ieteicams instalēt jebkuru valodu pakotnes, kas nepieciešama pirms šī atjauninājuma instalēšanas. Lai iegūtu papildinformāciju, skatiet Windows pievienot valodu pakotnes.

Papildinformāciju par šo drošības atjauninājumu

Tas attiecas uz konkrēto produktu versijām rakstos ietver papildu informāciju par šo drošības atjauninājumu.
 

  • 4014587 tikai drošības atjauninājuma apraksts .NET Framework 4.6.2 Windows 8.1 un Windows Server 2012 R2: 9 maijā 2017

  • 4014590 aprakstu un .NET Framework 4.6 tikai drošības atjauninājuma 4.6.1 Windows 8.1 un Windows Server 2012 R2: 9 maijā 2017

  • 4014595 tikai drošības atjauninājuma apraksts .NET Framework 4.5.2 Windows 8.1 un Windows Server 2012 R2: 9 maijā 2017

  • 4014581 tikai drošības atjauninājuma apraksts .NET Framework 3.5 1. servisa pakotne sistēmai Windows 8.1 un Windows Server 2012 R2: 9 maijā 2017

Palīdzība un atbalsts par šo drošības atjauninājumu iegūšanu

Attiecas uz

Šis raksts attiecas uz šīm darbībām:
 

  • Microsoft .NET Framework 3.5 Service Pack 1, 4.5.2, 4.6, 4.6.1 un 4.6.2 lietojot:

    • Windows Server 2012 R2

    • Windows 8.1

Vai nepieciešama papildu palīdzība?

Paplašiniet savas prasmes
Iepazīties ar apmācību
Esiet pirmais, kas saņem jaunās iespējas
Pievienoties Microsoft Insider

Vai šī informācija bija noderīga?

Paldies par jūsu atsauksmēm!

Paldies par atsauksmēm! Šķiet, ka jums varētu būt noderīgi sazināties ar kādu no mūsu Office atbalsta speciālistiem.

×