Oktobra 2017 drošības un kvalitātes apkopojums .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 4.6.2 un 4.7 operētājsistēmā Windows 7 SP1 un Windows Server 2008 R2 SP1 (KB 4043766)

Paziņojums

Šis atjauninājums tika izlaisti kā daļa no oktobra 2017 priekšskatījuma kvalitāte apkopojums .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 4.6.2 un 4.7 atjauninājumus sistēmai Windows 7 SP1 un Windows Server 2008 R2 SP1 (KB 4042076).

Apskatiet produktus, uz kuriem attiecas šis raksts.

Kopsavilkums

Šajā rakstā ir norādīti kvalitātes .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 4.6.2 un 4.7 atjauninājumu apkopojums Windows 7 SP1 un Windows Server 2008 R2 SP1.

Svarīgi!

  • D3dcompiler_47.dll atjauninājumu instalēšanai nepieciešama .NET Framework 4.6, 4.6.1 4.6.2 un 4.7 visus atjauninājumus. Ieteicams instalēt atjauninājumu iekļauta d3dcompiler_47.dll pirms šī atjauninājuma. Lai iegūtu papildinformāciju par d3dcompiler_47.dll atjauninājumu, skatiet KB 4019990.

  • Ja pēc šī atjauninājuma instalēšanas instalēt valodas pakotni, ir jāinstalē šis atjauninājums. Tādēļ ieteicams instalēt visus valodas pakotni, kas nepieciešama pirms šī atjauninājuma instalēšanas. Lai iegūtu papildinformāciju, skatiet Windows pievienot valodu pakotnes.

Papildinformācija

Šajos rakstos nodrošina katru .NET Framework versiju atjauninājuma detaļas. Šajos rakstos ir sniegta informācija par uzlabojumus, failu sarakstu, zināmās problēmas un kā iegūt atjauninājumu.

  • 4043764 kvalitātes apkopojums .NET Framework 4.6, 4.6.1 4.6.2 un sistēmai Windows 7 SP1 un Windows Server 2008 R2 SP1 un .NET Framework 4.6 4.7 Windows Server 2008 (KB 4043764)

  • 4040977 drošības un kvalitātes apkopojums .NET Framework 4.5.2 Windows 7 SP1, Windows Server 2008 R2 SP1 un Windows Server 2008 SP2 (KB 4040977)

  • 4040980 drošības un kvalitātes apkopojums .NET Framework 3.5.1 Windows 7 SP1 un Windows Server 2008 R2 SP1 (KB 4040980)

Informācija par atjauninājumu aizstāšanu

Šis atjauninājums aizstāj KB 4035036 un KB 4032113atjauninājumus.

Palīdzības un atbalsta šo atjauninājumu iegūšanu

Attiecas uz

Šis raksts attiecas uz šīm darbībām:
 

  • Microsoft .NET Framework 3.5.1 4.5.2, 4.6, 4.6.1, 4.6.2 un 4.7 lietojot:

    • Windows Server 2008 R2 1. servisa pakotne

    • Windows 7 1. servisa pakotnē

Vai nepieciešama papildu palīdzība?

Paplašiniet savas prasmes
Iepazīties ar apmācību
Esiet pirmais, kas saņem jaunās iespējas
Pievienoties Microsoft Insider

Vai šī informācija bija noderīga?

Paldies par jūsu atsauksmēm!

Paldies par atsauksmēm! Šķiet, ka jums varētu būt noderīgi sazināties ar kādu no mūsu Office atbalsta speciālistiem.

×