Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario in a Microsoft Skype for Business Server 2019 or Skype for Business Server 2015 environment:

  • You have a Skype for Business Front End pool that has several Front End servers.

  • You have a Unified Communications Managed API (UCMA) application that's used for conferencing call, chat, subscribes, and so on. In addition, it's running against the Front End pool.

  • One Skype for Business Front End server in the pool goes down.

  • You make a call by using the UCMA application.

In this scenario, the call fails. 

Cause

This issue occurs because the connection from the UCMA application is still established with the offline Front End server instead of other available Front End servers in the pool.

Resolution

To fix this issue, install the following updates:

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×