I Windows 7 vises en rød "X" over høyttalerikonet i systemstatusfeltet selv om lyd ut riktig funksjoner


Symptomer


Tenk deg følgende: Når du installerer eller oppgraderer til Windows 7, høyttalerikonet i systemstatusfeltet på systemstatusfeltet viser en rød "X" som indikerer at utsignal for lyd ikke er fungerer.  Hold musen over høyttalerikonet for, i tillegg vises et verktøytips som angir at lyd-tjenesten ikke kjører.  Audio-tjenesten kjører, og lydavspilling fungerer som den skal.

 

Årsak


Dette kan noen ganger skje i perioder med tunge diskaktivitet når du starter opp Windows-skrivebordet.  I så fall kan det være mulig at selv etter at Windows Audio-tjenesten er startet, status for høyttaler-ikonet i systemstatusfeltet ikke få oppdatert for å angi at lydavspilling er i drift.

Løsning


I de fleste tilfeller er dette problemet midlertidig og rød "X" vil forsvinne når:

-Windows 7 er ferdig med å starte opp til skrivebordet, og harddiskaktivitet er redusert.
– Første gang brukeren klikker du høyttalerikonet til å endre volumnivået for lydavspilling.

Denne virkemåten er kosmetiske av natur, og påvirker ikke ytelsen til Windows.

Hvis du vil ha mer informasjon


Er et eksempel på der dette problemet kan oppstå etter installasjon av Windows 7 og OOBE er fullført og brukeren har startet på nytt på Windows-skrivebordet.  Tung diskaktivitet kan oppstå når installasjonsprogrammet er ferdig med noen avsluttende oppgaver og oppstartsprogrammer initialiseres i løpet av denne tiden.