Noen mapper vises ikke i Outlook på weben

PROBLEMET

Når du viser en postboks i Outlook på weben (tidligere kjent som Outlook Web App [OWA]), vises noen av mappene ikke. Når dette skjer, er det vanligvis mappen Sendte elementer som ikke er synlige.

ÅRSAK

Dette problemet oppstår når postboksen inneholder for mange mapper. Maksimalt antall mapper i én enkelt postboks kan vises om gangen i Outlook på weben er 10 000.

For å bekrefte at dette er problemet du opplever, kan du finne ut hvor mange mapper i postboksen. Følg disse trinnene:
  1. Gjør ett av følgende, avhengig av situasjonen:
  2. Kjør en av følgende kommandoer:
    • Hvis du vil vise resultatene på skjermen, kan du kjøre følgende kommando:
      (Get-MailboxFolderStatistics <alias@contoso.com>).count 
    • For å sende resultatene til en TXT-fil, kan du kjøre følgende kommando:
      (Get-MailboxFolderStatistics <alias@contoso.com>).count > c:\output.txt 

LØSNING

Hvis du vil løse dette problemet, Reduser det totale antallet mapper i postboksen til færre enn 10 000.

HVIS DU VIL HA MER INFORMASJON

Trenger du fortsatt hjelp? Gå til Microsoft-fellesskapet eller TechNet Forums for Exchange.
Egenskaper

Artikkel-ID: 2849181 – Forrige gjennomgang: 12. feb. 2017 – Revisjon: 1

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Online

Tilbakemelding