Et kjent problem med oppdateringene Microsoft.NET Framework 2.0 Service Pack 1 og Microsoft.NET Framework 3.5

Denne artikkelen er arkivert. Den tilbys "som den er" og vil ikke bli oppdatert.
INNLEDNING
Artikkelen beskriver et kjent problem som oppstår når du installerer oppdateringene .NET Framework 2.0 Service Pack 1 (SP1) og .NET Framework 3.5. Alle sikkerhetsoppdateringene for Microsoft .NET Framework 2.0 SP1 eller Microsoft .NET Framework 3.5 viser Oppdatering eller Hurtigreparasjon i stedet for Sikkerhetsoppdatering under installasjonen og i vinduet Legg til eller fjern programmer etter installasjonen. Dette problemet oppstår på grunn av en begrensning i skjemaet for det underliggende verktøyet som brukes til å bygge oppdateringen. Problemet påvirker ikke oppdateringsinstallasjonen, og du kan ignorere problemet.
Obs! Dette er en "FAST PUBLISH"-artikkel som er opprettet direkte innenfor Microsofts kundestøtteorganisasjon. Informasjonen her leveres "som den er" som svar på problemer som kan oppstå. Som et resultat av den korte tiden det tar å gjøre materialet tilgjengelig, kan det inneholde skrivefeil, og det kan når som helst og uten forvarsel bli revidert. Se Vilkår for bruk for mer informasjon.
Egenskaper

Artikkel-ID: 2197148 – Forrige gjennomgang: 10/24/2013 06:31:00 – Revisjon: 3.0

  • Microsoft .NET Framework 2.0 Service Pack 1 (x86)
  • Microsoft .NET Framework 3.5
  • kbnosurvey kbarchive kbinfo kbsurveynew kbexpertiseinter KB2197148
Tilbakemelding