Synkroniseringsproblemer oppstår i Outlook og i Outlook Web App

Symptomer

Når synkroniseringsproblemer oppstår i Microsoft Outlook eller i Microsoft Outlook Web App (tidligere Outlook Web Access), kan du oppleve følgende symptomer.

  • Symptom 1

    Du ser forskjeller eller manglende samsvar mellom meldingene du mottar i Microsoft Outlook sammenlignet med Microsoft Outlook Web App.

  • Symptom 2

    Du har et problem med Outlook, men problemet oppstår ikke når bufret modus er deaktivert.

  • Symptom 3

    Noen ganger får du en feilmelding når du synkroniserer den frakoblede mappefilen (.ost) i Outlook med postboksen på en server som kjører Microsoft Exchange Server. Feilmeldingen kan ligne på følgende:

    Kan ikke starte Microsoft Outlook. Kan ikke åpne Outlook-vinduet. Settet med mapper kan ikke åpnes. Filen c:\Users\<username>\AppData\Local\Microsoft\Outlook<username@domain.com.ost> er ikke en Outlook-datafil (ost).

  • Symptom 4

    Du legger merke til at enkelte elementer, for eksempel e-postmeldinger, avtaler, kontakter, oppgaver, loggoppføringer, notater, publiserte elementer og dokumenter, mangler i .ost-filen eller fra postboksen etter at du har synkronisert .ost-filen og postboksen.

Årsak

Når disse symptomene oppstår, eller du har andre problemer med å synkronisere, kan problemet være en skadet .ost-fil.

Løsning

For Outlook 2003 og Outlook 2007:

Bruk integritetskontrollverktøyet for OST (Scanost.exe) til å kontrollere om .ost-filen inneholder inkonsekvenser.

For Outlook 2010 og senere versjoner:

Integritetskontrollverktøyet for OST (scanost.exe) er ikke inkludert i Outlook 2010 og nyere versjoner. Dette verktøyet ble anbefalt i tidligere versjoner for å løse feil i Outlook-datafiler (.ost). Hvis det er et problem med en bestemt mappe, kan du synkronisere mappen på nytt i Outlook. Dette gjør du slik:

  1. Høyreklikk på mappen og klikk derette pår Egenskaper.
  2. Velg Fjern frakoblede elementer og velg deretter OK.
  3. Velg send/motta-fanen på Outlook 2010-båndet.
  4. Velg Oppdater mappe.

Hvis disse metodene ikke løser problemet, anbefaler vi at du gjenoppbygger .ost-filen. Hvis du vil gjøre dette, sletter du .ost-filen og lar Outlook laste ned informasjonen på nytt fra Exchange Server. For mer informasjon, se delen Mer informasjon i denne artikkelen.

Unntaket er imidlertid hvis du har lokale data som ikke finnes på serveren. I så fall anbefaler vi at du følger disse trinnene:

  1. Eksporter dataene til en Outlook datafil (.pst), og slett deretter .ost-filen.
  2. La serverdataene laste ned på nytt, og importer deretter .pst-fildataene ved hjelp av alternativet Ikke importer duplikater . For tilgang til dette alternativet, velges Fil-fanen og deretter Åpnet-alternativet.

Mer informasjon

Integritetskontrollverktøyet for OST kjører bare på .ost-filer og kan brukes til å diagnostisere og reparere synkroniseringsproblemer. Den skanner den lokale kopien av .ost-filen og postboksen på en Exchange Server. Verktøyet sammenligner elementer og mapper i filen og i postboksen, og prøver å avstemme synkroniseringsforskjeller mellom filene og postboksen. Integritetskontrollverktøyet for OST endrer ikke postboksen på Exchange Server. Verktøyet registrerer eventuelle forskjeller i en skannelogg, slik at du kan se hvilke forskjeller verktøyet fant og løste. Skanneloggen identifiserer også eventuelle situasjoner som verktøyet ikke kunne løse, og som du må løse manuelt. Skanneloggen er i Slettede elementer-mappen.

Integritetskontrollverktøyet for OST (Scanost.exe) installeres når du installerer Outlook på følgende plasseringer, avhengig av hvilken Outlook-versjon du kjører.

For Outlook 2003: stasjon:\Programfiler\Vanlige filer\System\MSMAPI\LocaleID-mappe . Merk at i dette eksemplet er LocaleID den lokale identifikatoren (LCID) for installasjon av Microsoft Office. LCID for engelsk – USA er 1033.

For Outlook 2007: stasjon:\Programfiler\Microsoft Office\OFFICE12

Slik reparerer du feil ved hjelp av Scanost.exe

  1. Avslutt Outlook 2003 eller Outlook 2007 hvis den kjører.

  2. Dobbeltklikk på Scanost.exe.

  3. Hvis du har konfigurert Outlook til å be deg om en profil, ber verktøyet deg også om en profil. Velg profilen som inneholder .ost-filen du vil kontrollere fra Profilnavn-listen. Hvis du blir bedt om å Koble til eller å Arbeide frakoblet, velger du Koble til.

  4. Velg alternativene du ønsker. Hvis du vil at verktøyet skal løse forskjeller som blir funnet under skanningen, merker du av for Reparer feil. Hvis det ikke er merket av for dette alternativet, logger verktøyet problemene. Verktøyet foretar imidlertid ikke de nødvendige rettelsene.

  5. Velg Start skanning.

Obs!

Hvis du vil vise søkeloggen, starter du Outlook og åpner mappen med Slettede elementer. Verktøyet skanner ikke mappen med Slettede elementer. Eventuelle problemer er angitt i en melding som har «OST-integritetskontroll» som emne.

Hvis du har problemer når du prøver å åpne .ost-filen, kan du bruke reparasjonsverktøyet for innboksen (Scanpst.exe) til å diagnostisere og reparere feil i .ost-filen. Reparasjonsverktøyet for innboks kan brukes på både .ost-filer og på .pst-filer (Personlige mapper). Reparasjonsverktøyet for innboks skanner .ost- eller .pst-filen og sørger for at filstrukturen er intakt. Verktøyet prøver også å reparere de interne datastrukturene, hvis det er nødvendig. Verktøyet samhandler ikke med postboksen på Exchange Server.

Slik gjenoppbygger du .ost-filen

  1. Finn følgende registerundernøkkel, som passer for operativsystemet du kjører:

    Windows XP: C:\Documents and Settings\<alias>\Local Settings\Application Data\Microsoft\Outlook
    Windows Vista og nyere versjoner: C:\Users\<alias>\AppData\Local\Microsoft\Outlook

  2. Hvis mappen ikke vises, viser du mappen. Dette gjør du slik:

    Windows 8 og Windows 10:

    Merk av for Skjulte elementerVisning-fanen, og avmerkingsboksen Filnavnutvidelser.

    Windows 7:

    • Velg Mappe- og søkealternativerOrganiser-menyen.
    • Velg Vis-fanen og velg deretter alternativet Vis skjulte filer, mapper og stasjoner, og fjern deretter merket for Skjul filtyper for kjente filtyper.

    Windows XP:

    • I menyen Verktøy velger du Alternativer for mappe.
    • Velg Vis-fanen og merk deretter av for Vis skjulte filer og mapper, fjern deretter merket for Skjul filtyper for kjente filtyper.
  3. Som standard oppretter Outlook en Outlook.ost for brukerens lokale hurtigbuffer. Hvis det allerede finnes en Outlook.ost-fil, setter Outlook inn et tall på slutten av filnavnet (for eksempel Outlook0.ost eller Outlook1.ost). Gi nytt navn på .ost-filer Hvis du vil gjøre dette, endrer du navnet på .ost-filtypen til .old. Hvis .ost-filtypene ikke vises, må du kontrollere at du fjerner merket for Skjul filtyper for kjente filtyper, som beskrevet i trinn 2A og 2B.

  4. Hvis du får feilmeldingen «Filen er i bruk», trykker du CTRL+ALT+DELETE og deretter velger du Oppgavebehandling. Velg Prosesser-fanen og kontroller at Outlook.exe og Winword.exe ikke vises i listen over prosesser. Hvis disse prosessene vises i listen, velger du hver fil og deretter velger du Avslutt prosess.

  5. Når du har gitt nytt navn til .ost-filen, starter du Outlook på nytt. Du får meldingen «Klargjør for første gangs bruk». Vent til postboksen synkroniseres. Denne prosessen varierer avhengig av brukerens postboksstørrelse.

  6. Når postboksen er synkronisert, tester du for å se om problemet fremdeles oppstår. Hvis det fremdelvis oppstår, er ikke .ost-filen årsaken til problemet.

For en lignende feil forårsaket av et annet problem, kan du se Outlook vises som Frakoblet på statuslinjen hvis det siste tegnet i legacyExchangeDN er et mellomrom.