Outlook - Exchange-tilkobling problemer når MAPI er deaktivert for en bruker

VIKTIG: Denne artikkelen ble oversatt med maskinoversettelsesprogramvare fra Microsoft og muligens redigert av Microsoft Community via CTF-teknologi i stedet for av en oversetter. Microsoft tilbyr både menneskelig oversatte og maskinoversatte/Community-redigerte artikler, slik at du får tilgang til alle artiklene i vår Knowledge Base på ditt eget språk. En maskinoversatt eller Community-redigert artikkel er imidlertid ikke alltid perfekt. Den kan inneholde feil i vokabular, syntaks eller grammatikk, mye likt en fremmedspråklig som forsøker å snakke språket ditt. Microsoft har ikke ansvar for unøyaktige opplysninger, feil eller skade forårsaket av feilaktig oversettelse av innholdet eller kundenes bruk av informasjonen. Microsoft oppdaterer jevnlig maskinoversettelsesprogramvaren og -verktøyene for å forbedre redigering av maskinoversatte tekster.

Den engelske versjonen av denne artikkelen er den følgende: 2996728
Symptom
Tenk deg følgende:

  • Du prøver å opprette en ny Outlook-profil, og du får følgende feilmelding:

    Handlingen kan ikke fullføres. Tilkoblingen til Microsoft Exchange er ikke tilgjengelig. Outlook må være tilkoblet for å fullføre denne handlingen.

  • Du ikke kan koble til Exchange-postboksen med en eksisterende Outlook-profil ogfrakoblet vises i statuslinjen i Outlook:

    Koble fra Outlook 2010

    Koble fra Outlook 2013

  • Du kan ikke åpne fellesmapper eller en elektronisk arkiv, og du får følgende feilmelding:

    Kan ikke utvide mappen. Microsoft Exchange er ikke tilgjengelig. Enten det er nettverksproblemer med eller Exchange-serveren er nede for vedlikehold.
Årsak
Du har ikke aktivert i protokollinnstillingene for MAPI.
Løsning
Å løse dette problemet, kjører du følgende fra Windows PowerShell-cmdlet fra Exchange Management-konsollen
Set-CasMailbox User1@contoso.com -MapiEnabled $True
Mer informasjon
Du kan kontrollere MAPI er aktivert ved å kontrollere protokollinnstillinger for brukeren:




Hvis du vil ha mer informasjon om innstillinger og Adsiedit kan du se følgende TechNet-artikkel:

ADSI-redigering (adsiedit.msc)

Obs! Dette er en "FAST PUBLISH"-artikkel som er opprettet direkte innenfor Microsofts kundestøtteorganisasjon. Informasjonen her leveres "som den er" som svar på problemer som kan oppstå. Som et resultat av den korte tiden det tar å gjøre materialet tilgjengelig, kan det inneholde skrivefeil, og det kan når som helst og uten forvarsel bli revidert. Se Vilkår for bruk for mer informasjon.

Advarsel: Denne artikkelen er autooversatt

Egenskaper

Artikkel-ID: 2996728 – Forrige gjennomgang: 01/15/2016 22:48:00 – Revisjon: 1.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB2996728 KbMtno
Tilbakemelding