Du er frakoblet, venter på at Internett skal koble til igjen

SMTP-adresse i brukerens profil endres ikke når hoved-e-postadresse endres i Exchange Server 2013 eller Exchange Server-2016

VIKTIG: Denne artikkelen ble oversatt med maskinoversettelsesprogramvare fra Microsoft og muligens redigert av Microsoft Community via CTF-teknologi i stedet for av en oversetter. Microsoft tilbyr både menneskelig oversatte og maskinoversatte/Community-redigerte artikler, slik at du får tilgang til alle artiklene i vår Knowledge Base på ditt eget språk. En maskinoversatt eller Community-redigert artikkel er imidlertid ikke alltid perfekt. Den kan inneholde feil i vokabular, syntaks eller grammatikk, mye likt en fremmedspråklig som forsøker å snakke språket ditt. Microsoft har ikke ansvar for unøyaktige opplysninger, feil eller skade forårsaket av feilaktig oversettelse av innholdet eller kundenes bruk av informasjonen. Microsoft oppdaterer jevnlig maskinoversettelsesprogramvaren og -verktøyene for å forbedre redigering av maskinoversatte tekster.

Den engelske versjonen av denne artikkelen er den følgende: 3040795
Symptom
Når en brukers primære SMTP e-postadresse endres i Exchange Server 2013 eller Exchange Server-2016, endres ikke adressen som vises i brukerens profil i Microsoft Outlook.

Anta at en brukers primære SMTP e-postadressen er alias@domain.com, for eksempel som vist i figur 1:

Figur 1Figur 2
Figur 1Figur 2

Imidlertid hvis brukerens primære SMTP e-postadressen er endret til alias@subdomain.domain.com, endres primære SMTP e-postadressen som vises i Outlook ikke som forventet. Du forventer at den primære SMTP-adressen for e-post i Outlook for å gjenspeile endringen, som vist i figur 2.
Årsak
Dette problemet skyldes utformingen. E-postadressen som er stemplet i rotmappen bestemmes ved profilopprettelse for timeof og bør reflektere den primære SMTP-adressen som er stemplet på brukeren. E-postadressen er strengt kosmetiske og kan ikke endres når du endrer brukerens primære SMTP e-postadresse.
Workaround
Hvis du vil omgå dette problemet, sletter og oppretter profilen for brukeren.

Lær hvordan du opprette en profilog sette opp en e-postkonto i Outlook.

Advarsel: Denne artikkelen er autooversatt

Egenskaper

Artikkel-ID: 3040795 – Forrige gjennomgang: 10/01/2015 21:07:00 – Revisjon: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbexpertiseinter kbprb kbsurveynew kbmt KB3040795 KbMtno
Tilbakemelding
/html>