Sikkerhetskopieringsprogrammer som kaller VSS-tjenesten slutter å svare når du kjører DFSR-tjenesten i Windows

VIKTIG: Denne artikkelen ble oversatt med maskinoversettelsesprogramvare fra Microsoft og muligens redigert av Microsoft Community via CTF-teknologi i stedet for av en oversetter. Microsoft tilbyr både menneskelig oversatte og maskinoversatte/Community-redigerte artikler, slik at du får tilgang til alle artiklene i vår Knowledge Base på ditt eget språk. En maskinoversatt eller Community-redigert artikkel er imidlertid ikke alltid perfekt. Den kan inneholde feil i vokabular, syntaks eller grammatikk, mye likt en fremmedspråklig som forsøker å snakke språket ditt. Microsoft har ikke ansvar for unøyaktige opplysninger, feil eller skade forårsaket av feilaktig oversettelse av innholdet eller kundenes bruk av informasjonen. Microsoft oppdaterer jevnlig maskinoversettelsesprogramvaren og -verktøyene for å forbedre redigering av maskinoversatte tekster.

Den engelske versjonen av denne artikkelen er den følgende: 3054249
Symptom
Tenk deg følgende:
  • Du kan bruke en sikkerhetskopieringsprogrammer som kaller Volume Shadow Copy Service (VSS) på en datamaskin som kjører Windows 8.1 eller Windows Server 2012 R2.
  • Distribuert fil System Replication (DFSR)-tjenesten kjører på datamaskinen.

I dette scenariet slutter sikkerhetskopieringsprosessen å svare.
Årsak
Dette problemet oppstår på grunn av en kappløpssituasjon i DFSR-tjenesten som det kanskje feil låse en fil som forårsaker sikkerhetskopieringsprogrammet til å slutte å svare.
Løsning

Informasjon om hurtigreparasjon

En støttet hurtigreparasjon er tilgjengelig fra Microsoft Support. Denne hurtigreparasjonen er imidlertid ment å løse problemet som er beskrevet i denne artikkelen. Bruk denne hurtigreparasjonen bare på systemer som har problemet som er beskrevet i denne artikkelen. Denne hurtigreparasjonen kan gjennomgå ytterligere testing. Hvis du ikke er alvorlig påvirket av dette problemet, anbefaler vi derfor at du venter på neste programvareoppdatering som inneholder denne hurtigreparasjonen.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, finnes delen "Nedlasting av hurtigreparasjoner tilgjengelig" øverst i denne Knowledge Base-artikkelen. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs! Hvis det oppstår andre problemer, eller hvis feilsøkingstips, må du kanskje opprette en separat forespørsel om. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. For en fullstendig liste over telefonnumre for Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om, kan du gå til følgende Microsoft-webområde: Obs! "Nedlasting av hurtigreparasjoner tilgjengelig"-skjemaet viser språk hurtigreparasjonen er tilgjengelig. Hvis du ikke ser språket ditt, er det fordi en hurtigreparasjon ikke er tilgjengelig for dette språket.

Forutsetninger

Hvis du vil installere denne oppdateringen i Windows 8.1 eller Windows Server 2012 R2, må du først ha oppdatering 2919355 installert.

Krav om omstart

Du må starte datamaskinen etter at du har installert denne hurtigreparasjonen.

Informasjon om erstatning av hurtigreparasjoner

Denne hurtigreparasjonen erstatter ikke andre oppdateringer.

Filinformasjon

Den engelskspråklige (USA) versjonen av denne hurtigreparasjonen installerer filer med attributtene som er oppført i tabellene nedenfor. Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Datoene og klokkeslettene for disse filene på den lokale datamaskinen din, vises i lokal tid sammen med den gjeldende tidsforskjellen for sommertid (DST). I tillegg kan datoene og klokkeslettene endres når du utfører bestemte operasjoner på filene.

Informasjon om 8.1 for Windows og Windows Server 2012 R2 og notater

Viktig 8.1 for Windows og Windows Server 2012 R2 hurtigreparasjoner er inkludert i de samme pakkene. Imidlertid bare "Windows 8.1" er oppført på siden for forespørselen. Hvis du vil be om hurtigreparasjonspakken som gjelder ett eller begge operativsystemene, velger du hurtigreparasjonen som er oppført under "Windows 8.1" på siden. Se delen "Gjelder" i artiklene for å fastslå det faktiske operativsystemet som gjelder hver hurtigreparasjon for alltid.
  • Filene som gjelder for et bestemt produkt, en bestemt milepæl (RTM, SPn), og gren (LDR, GDR), kan identifiseres ved å kontrollere filversjonsnumrene, som vist i følgende tabell.
    VersjonProduktMilepælAvdeling
    6.3.960 0.17 xxx8.1 for Windows og Windows Server 2012 R2RTMGDR
  • MANIFEST-filene (.manifest) og MUM-filene (.mum) som installeres for hvert miljø, er oppført separat i delen "informasjon om tilleggsfiler for Windows 8.1 og Windows Server 2012 R2". MUM- og MANIFEST-filer og tilknyttede sikkerhetskatalogfiler (.cat)-filer, er det svært viktig å vedlikeholde statusen for de oppdaterte komponentene. Sikkerhetskatalogfilene, hvor attributtene ikke er oppført, er signert med Microsofts digitale signatur.
For alle støttede x 64-baserte versjoner av Windows 8.1 og Windows Server 2012 R2
FilnavnFilversjonFilstørrelseDatoTidPlattform
Dfsrprovs.MOFIkke tilgjengelig75,76122-Aug-201306:48Ikke tilgjengelig
Dfsrress.dll6.3.9600.16384204822-Aug-201311:43x 64
Dfsrs.exe6.3.9600.177953,905,02410-Apr-201501:04x 64
Dfsrwmiv2.dll6.3.9600.177952,427,39210-Apr-201501:04x 64
Dfsrwmiv2.MOFIkke tilgjengelig40,48418-Jul-201315:53Ikke tilgjengelig
Dfsrwmiv2_uninstall.MOFIkke tilgjengelig2,70818-Jun-201315:17Ikke tilgjengelig

Mer filinformasjon for Windows 8.1 og for Windows Server 2012 R2

Tilleggsfiler for alle støttede x 64-baserte versjoner av Windows 8.1 og Windows Server 2012 R2
FilegenskapenVerdi
FilnavnAmd64_577d6194225972e8f2d35d87cbad0cb6_31bf3856ad364e35_6.3.9600.17795_none_2140241018aa0925.manifest
FilversjonIkke tilgjengelig
Filstørrelse712
Dato (UTC)13-Apr-2015
Tid (UTC)19:02
PlattformIkke tilgjengelig
FilnavnAmd64_microsoft-windows-dfsr-core-serveronly_31bf3856ad364e35_6.3.9600.17795_none_8e40322f7bc5986e.manifest
FilversjonIkke tilgjengelig
Filstørrelse41,007
Dato (UTC)13-Apr-2015
Tid (UTC)19:02
PlattformIkke tilgjengelig
Status
Microsoft har bekreftet at dette er et problem i Microsoft-produktene som er oppført i delen "Gjelder for".
Referanser
Lær mer om den terminologi som Microsoft bruker for å beskrive programvareoppdateringer.

Advarsel: Denne artikkelen er autooversatt

Egenskaper

Artikkel-ID: 3054249 – Forrige gjennomgang: 06/27/2015 03:03:00 – Revisjon: 2.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Standard, Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro

  • kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB3054249 KbMtno
Tilbakemelding