Visual Studio 2015 RC gjentatte ganger bedt om å oppgi påloggingsinformasjon

VIKTIG: Denne artikkelen ble oversatt med maskinoversettelsesprogramvare fra Microsoft og muligens redigert av Microsoft Community via CTF-teknologi i stedet for av en oversetter. Microsoft tilbyr både menneskelig oversatte og maskinoversatte/Community-redigerte artikler, slik at du får tilgang til alle artiklene i vår Knowledge Base på ditt eget språk. En maskinoversatt eller Community-redigert artikkel er imidlertid ikke alltid perfekt. Den kan inneholde feil i vokabular, syntaks eller grammatikk, mye likt en fremmedspråklig som forsøker å snakke språket ditt. Microsoft har ikke ansvar for unøyaktige opplysninger, feil eller skade forårsaket av feilaktig oversettelse av innholdet eller kundenes bruk av informasjonen. Microsoft oppdaterer jevnlig maskinoversettelsesprogramvaren og -verktøyene for å forbedre redigering av maskinoversatte tekster.

Den engelske versjonen av denne artikkelen er den følgende: 3061894

Viktig merknad: Brukere som har installert oppdateringen som er forbundet med denne KB-artikkelen kan oppstå problemer når du logger inn i Visual Studio etter oppgradering til RTM-versjonen. For å løse problemer som er forårsaket av denne oppdateringen i RTM, først avinstallere oppdateringen ved søking etter "programmer og funksjoner" i Start -menyen, og velg "Vis installerte oppdateringer". Velg oppdateringen for KB3061894 og deretter klikke Avinstaller. Når avinstallasjonen er fullført, klikker du "Avinstaller et Program" for å gå tilbake til listen over installerte programmer. Finn Visual Studio, og klikk Endre. Når dialogboksen for Visual Studio-oppsett vises Klikk gjelder Reparer for å sikre at Visual Studio på nytt RTM-filer.

Symptom

Microsoft Visual Studio 2015 Release Candidate (RC) gjentatte ganger bedt om å angi legitimasjonsbeskrivelser for bruker når du logger på til programmet, eller når du har tilgang til ulike funksjoner i Visual Studio. Dette kan skje umiddelbart etter at du har skrive inn riktig legitimasjon for en Microsoft-konto eller en konto for arbeid eller et skoleprosjekt. Dette problemet kan også oppstå midlertidig når du tilgang til ulike funksjoner i Visual Studio.
Årsak
Dette problemet har to separate årsaker.
Årsak 1
Versjon 2.11 av den Azure Active Directory godkjenning bibliotek (ADAL) angir ikke flagget for intern IsMultipleResourceRefreshToken riktig for symbolene som er tilknyttet en Microsoft-konto.
Årsak 2
Øktantall for Internet Explorer kan redusere til null (0) under prosessen med å hente tokener som kreves for å få tilgang til ressurser i Visual Studio.
Løsning

Last ned informasjon


Nedlastingen for oppdateringen har blitt fjernet på grunn av problemer med den forårsaket med brukere som har oppgradert til RTM-versjonen av Visual Studio. Vi anbefaler at brukere oppgradere til den nyeste versjonen av Visual Studio som har implementert hurtigreparasjonen.

Last ned den nyeste versjonen av Visual Studio nå.

Workaround
Du kan omgå dette problemet ved å starte en forekomst av Internet Explorer når du bruker Visual Studio. Dette kan forhindre at dette problemet oppstår. Denne midlertidige løsningen vil imidlertid ikke løse alle gjentas ledetekster.
Mer informasjon

Forutsetninger

Hvis du vil installere denne hurtigreparasjonen, må du ha Visual Studio 2015 RC installert.

Krav om omstart

Når du har installert hurtigreparasjonen, må du starte Visual Studio 2015 RC.

Advarsel: Denne artikkelen er autooversatt

Egenskaper

Artikkel-ID: 3061894 – Forrige gjennomgang: 07/26/2015 08:35:00 – Revisjon: 3.0

Visual Studio 2015 Release Candidate

  • kbsurveynew kbexpertiseadvanced kbfix atdownload kbmt KB3061894 KbMtno
Tilbakemelding