Registernøkkelinnstilling brukes ikke når du tilpasser tittelen på UI i Skype for bedrifter

VIKTIG: Denne artikkelen ble oversatt med maskinoversettelsesprogramvare fra Microsoft og muligens redigert av Microsoft Community via CTF-teknologi i stedet for av en oversetter. Microsoft tilbyr både menneskelig oversatte og maskinoversatte/Community-redigerte artikler, slik at du får tilgang til alle artiklene i vår Knowledge Base på ditt eget språk. En maskinoversatt eller Community-redigert artikkel er imidlertid ikke alltid perfekt. Den kan inneholde feil i vokabular, syntaks eller grammatikk, mye likt en fremmedspråklig som forsøker å snakke språket ditt. Microsoft har ikke ansvar for unøyaktige opplysninger, feil eller skade forårsaket av feilaktig oversettelse av innholdet eller kundenes bruk av informasjonen. Microsoft oppdaterer jevnlig maskinoversettelsesprogramvaren og -verktøyene for å forbedre redigering av maskinoversatte tekster.

Den engelske versjonen av denne artikkelen er den følgende: 3087562
Dette problemet oppstår i Microsoft Skype for bedrifter når du tilpasser tittelen navnet på brukergrensesnitt (UI) gjennom klientkonfigurasjon lisens i registret. Hvis klienten lisensstatusen Lync Basic, konfigurasjonen er ineffektiv, og verdien av strengenLyncNameforblir i den opprinnelige innstillingen.

Obs! Se på "Informasjonen i registeret-delen for informasjon om hvordan du tilpasser tittelen navnet på Skype for Business-klienten.
Informasjonen i registeret
Viktig Følg trinnene i dette avsnittet nøye. Det kan oppstå alvorlige problemer hvis du endrer registeret feilaktig. Før du endrer den, Ta sikkerhetskopi av registret for gjenoppretting i tilfelle det oppstår problemer.
  1. Avslutt alle Microsoft Office-programmer.
  2. Start Registerredigering:
    • I Windows 7, kan du gå til Start, Skriv inn regedit i tekstboksen Søk i programmer og filer , og velg deretter Regedit.exe i søkeresultatene.
    • I Windows 8, flytter du musen til øverst til høyre, velger Søk, type regedit i Søk-boksen, og velg deretter Regedit.exe i søkeresultatene.
  3. Finn og velg følgende undernøkkel i registret:
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync
  4. I Detaljer -ruten, trykker du og holder nede (eller høyreklikk) LyncName, og velg deretter Endre.
  5. I den Verdidataeneskriver du innDet egendefinerte navnet> i stedet forLync, og velg deretter OK.
  6. I Detaljer -ruten, trykker du og holder nede (eller høyreklikk) LyncName, og velg deretter Endre.
  7. I den Verdidataeneskriver du innDet egendefinerte navnet> i stedet forLync Basic, og velg deretter OK.
  8. Avslutt Registerredigering.
Årsak
Dette problemet fordi registernøkkelen LyncNameblir ignorert av Skype for bedrifter når klienten lisensstatusen er Lync Basic.
Løsning
Hvis du vil løse dette problemet, kan du installere den 10. november 2015-sikkerhetsoppdateringen (KB3101496) for Lync-2013 (Skype for bedrifter).

Obs! Lync-2013 ble oppgradert til Skype for bedrifter i April 2015.

Advarsel: Denne artikkelen er autooversatt

Egenskaper

Artikkel-ID: 3087562 – Forrige gjennomgang: 11/11/2015 15:49:00 – Revisjon: 1.0

Microsoft Lync Server 2013, Skype for Business

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB3087562 KbMtno
Tilbakemelding