LSASS mislykkes, og returnerer en "0xc0000005"-feil når du kjører "Fullstendig Import" på AAD koble mot en Windows Server 2012 R2 DC

VIKTIG: Denne artikkelen ble oversatt med maskinoversettelsesprogramvare fra Microsoft og muligens redigert av Microsoft Community via CTF-teknologi i stedet for av en oversetter. Microsoft tilbyr både menneskelig oversatte og maskinoversatte/Community-redigerte artikler, slik at du får tilgang til alle artiklene i vår Knowledge Base på ditt eget språk. En maskinoversatt eller Community-redigert artikkel er imidlertid ikke alltid perfekt. Den kan inneholde feil i vokabular, syntaks eller grammatikk, mye likt en fremmedspråklig som forsøker å snakke språket ditt. Microsoft har ikke ansvar for unøyaktige opplysninger, feil eller skade forårsaket av feilaktig oversettelse av innholdet eller kundenes bruk av informasjonen. Microsoft oppdaterer jevnlig maskinoversettelsesprogramvaren og -verktøyene for å forbedre redigering av maskinoversatte tekster.

Den engelske versjonen av denne artikkelen er den følgende: 3145339
Symptom
Dette problemet oppstår når følgende betingelser er oppfylt:

  • Du kan distribuere Windows Server 2012 R2, domenekontrollerne (DC) i Active Directory-domenet der Active Directory papirkurven er deaktivert.
  • Du bruker Microsoft Azure AD (AAD) koble til for å synkronisere kontoer til Azure Annonsen.
Når du kjører en "Full" importprosessen ved Azure AD-tilkobling mot en Windows Server 2012 R2 DC, LSASS Local Security Authority Subsystem Service () fører til brudd på tilgangstillatelse i DC. Dette fører til DC krasjer eller starte på nytt. Thisprevents usynkronsierte brukere logger seg på AAD eller Microsoft Office 365.

Når dette problemet oppstår, logges følgende hendelsesmeldinger i programloggen:

Nivå: feil
Kilde: Programfeil
Hendelses-ID: 1000
Melding:
Feil Modulnavn: ntdsai.dll, versjon: 6.3.9600.18009, tidsangivelse: 0x55c8e51c
Unntakskode: 0xc0000005
Feil forskyvning: 0x0000000000219ddf
Feilende prosess-id: PID
Feilende starttidspunktet for programmet: Starttidspunkt
Bane til programmet: C:\Windows\system32\lsass.exe
Feil modul-bane: C:\Windows\system32\ntdsai.dll
Rapport-Id: rapport-id

Nivå: feil
Kilde: WinInit
Hendelses-ID: 1015
Melding: En kritisk systemprosess, C:\Windows\system32\lsass.exe, mislyktes med status kode c0000005. Maskinen må startes på nytt.

Årsak
Dette problemet oppstår hvis et objekt som tidligere ble synkronisert er nå slettet fra det lokale Active Directory-miljøet.
Løsning
Hvis du vil løse dette problemet ved å installere oppdateringen som er beskrevet iKnowledge Base-artikkel 3103709.
Status
Microsoft har bekreftet at dette er et problem i Microsoft-produktene som er oppført i delen "Gjelder for".
Referanser
Lær mer om den terminologi som Microsoft bruker for å beskrive programvareoppdateringer.

Advarsel: Denne artikkelen er autooversatt

Egenskaper

Artikkel-ID: 3145339 – Forrige gjennomgang: 04/20/2016 19:43:00 – Revisjon: 1.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation

  • kbsurveynew kbfix kbexpertiseadvanced kbmt KB3145339 KbMtno
Tilbakemelding