Du er frakoblet, venter på at Internett skal koble til igjen

Stasjonsbokstaver for tilordnede nettverksstasjoner mangler i Windows Utforsker

Kundestøtte for Windows XP er avsluttet

Microsoft avsluttet kundestøtte for Windows XP den 8. april 2014. Denne endringen har påvirket programvareoppdateringene og sikkerhetsalternativene dine. Finn ut hvordan dette påvirker deg og hvordan du forblir beskyttet.

Symptom
Det kan hende tilordnede stasjonsbokstaver for delte nettverksmapper mangler i Windows Utforsker når du bruker Arbeid tilkoblet uten å synkronisere endringer via en virtuell privat nettverkstilkobling (VPN).
Årsak
Dette problemet kan oppstå hvis betingelsene nedenfor er oppfylt:
  • Du kobler til nettverket ved hjelp av en VPN-tilkobling via en ekstern tilkobling til Internett.
  • Du tilordner en stasjonsbokstav til en delt mappe på nettverket.
  • Den delte mappen inneholder filer eller mapper (eller begge) som er konfigurert for frakoblet bruk.
Når du i en slik situasjon kobler deg fra og til nettverket igjen, klikker Frakoblede filer-ikonet i varslingsområdet i oppgavelinjen, og deretter klikker Arbeid tilkoblet uten å synkronisere endringer, kan det hende stasjonsbokstaven for den delte nettverksmappen du tilordnet, ikke lenger vises i Windows Utforsker.

Vær oppmerksom på at den faktiske stasjonstilordningen til den delte mappen beholdes. Ikonet som representerer stasjonstilordningen, vises imidlertid ikke i Windows Utforsker.
Løsning

Informasjon om oppdateringspakke

Du løser dette problemet ved å få tak i seneste oppdateringspakke for Microsoft Windows XP. Hvis du vil ha mer informasjon, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base :
322389 Slik får du tak i den seneste oppdateringspakken for Windows XP

Informasjon om hurtigreparasjon

En støttet hurtigreparasjon er tilgjengelig fra Microsoft. Denne hurtigreparasjonen løser bare det konkrete problemet som er beskrevet i denne artikkelen. Hurtigreparasjonen skal utelukkende brukes på systemer der dette problemet har oppstått. Hurtigreparasjonen kan bli gjenstand for ytterligere testing. Vi anbefaler derfor at du venter på neste programvareoppdatering som inneholder denne hurtigreparasjonen, med mindre dette problemet påvirker deg i stor grad.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, finnes delen Nedlasting av hurtigreparasjoner tilgjengelig øverst i denne Knowledge Base-artikkelen. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs!  Hvis det oppstår andre problemer i tillegg, eller hvis du trenger feilsøkingstips, kan det hende du må sende en separat forespørsel om dette. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. Hvis du vil ha en fullstendig liste over telefonnumre til Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om kundestøtte, kan du gå til følgende Microsoft-webområde: Obs!  Skjemaet Nedlasting av hurtigreparasjoner tilgjengelig viser språkene som hurtigreparasjonen er tilgjengelig for. Hvis du ikke ser språket ditt, er det fordi en hurtigreparasjon ikke er tilgjengelig for dette språket.

Den engelskspråklige versjonen av denne hurtigreparasjonen har filattributtene som står oppført i tabellen nedenfor (eller senere). Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC og lokal tid, bruker du kategorien Tidssone i verktøyet Dato og klokkeslett i Kontrollpanel.

Windows XP

Dato         Klokkeslett   Versjon        Størrelse     Filnavn ------------------------------------------------------- 31.01.2003  00:57  5.1.2600.1161   44,032   Basesrv.dll 21.01.2003  18:57  5.1.2600.1158  483,328  Winlogon.exe 

Windows XP 64-Bit Edition

Dato         Klokkeslett   Versjon        Størrelse     Filnavn -------------------------------------------------------- 31.01.2003  00:57  5.1.2600.1161  140,288   Basesrv.dll 21.01.2003  18:55  5.1.2600.1158  647,168  Winlogon.exe
Workaround
Hvis du vil løse dette problemet, åpner du den tilordnede stasjonen og innholdet i den, fra ledeteksten. Slik kobler du til den tilordnede stasjonen fra en ledetekst:
  1. Klikk Start og deretter Kjør.
  2. Skriv inn cmd i Åpne-boksen, og klikk deretter OK.
  3. Ved ledeteksten skriver du inn stasjonsbokstaven for den tilordnede nettverksstasjonen, og trykker ENTER. Hvis du for eksempel tilordnet den delte nettverksmappen til stasjon Z, skriver du inn Z: og trykker ENTER.
Status
Microsoft har bekreftet at dette er et problem for Microsoft-produktene som er oppført i delen Informasjonen i denne artikkelen gjelder. Dette problemet ble først rettet i Microsoft Windows XP Service Pack 2.
Egenskaper

Artikkel-ID: 810087 – Forrige gjennomgang: 12/23/2008 10:20:06 – Revisjon: 3.1

  • Microsoft Windows XP Professional
  • kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB810087
Tilbakemelding