Du er frakoblet, venter på at Internett skal koble til igjen

Nettleseren støttes ikke

Du må oppdatere nettleseren for å bruke nettstedet.

Oppdater til den nyeste versjonen av Internet Explorer

Beskrivelse av sikkerhetsoppdateringen for .NET Framework 1.1 Service Pack 1 for Windows XP og Windows 2000: 10. juli 2007

INNLEDNING
Microsoft har gitt ut sikkerhetsbulletin MS07-040. Sikkerhetsbulletinen inneholder all relevant informasjon om sikkerhetsoppdateringen. Informasjonen inkluderer informasjon om filmanifest og alternativer for distribusjon. Hvis du vil vise hele sikkerhetsbulletinen, kan du gå til et av følgende Microsoft-webområder:

Kjente problemer

I avsnittet som følger, finner du en oversikt over kjente problemer med denne sikkerhetsoppdateringen. Hvis det oppstår andre problemer med denne sikkerhetsoppdateringen enn dem som er nevnt i avsnittet om kjente problemer, kan du ringe kundestøtte gratis på 1-866-PCSAFETY i USA og Canada, eller ta kontakt med din lokale Microsoft-forhandler. Du finner kontaktopplysninger til den lokale Microsoft-avdelingen, som kan gi støtte i forbindelse med problemer med sikkerhetsoppdateringer, på det internasjonale webområdet for kundestøtte:Bedriftskunder som trenger støtte i forbindelse med sikkerhetsoppdateringer, kan henvende seg til sin vanlige støttetjeneste.
  • Hvis du vil ha mer informasjon om installasjonsproblemer med Microsoft .NET Framework 1.1, kan du klikke følgende artikkelnumre for å vise artiklene i Microsoft Knowledge Base:
    934711 Feilmelding når maskinen startes på nytt etter avinstallering av sikkerhetsoppdateringen for .NET Framework 1.1: This application has requested the Runtime to terminate in an unusual way (programmet har bedt om at kjøretiden avsluttes på en uvanlig måte).
    939160 Filversjonen rulles tilbake til versjonen som ble installert ved hjelp av den siste oppdateringspakken, når du fjerner enkelte sikkerhetsoppdateringer for .NET Framework 1.1 eller 1.0.
    940332 Feilmelding når du installerer en oppdatering for .NET Framework 1.1 eller 1.0: Oppgraderingsoppdateringen kan ikke installeres av Windows Installer-tjenesten
    944925 REPARASJONSFIL: Det kan hende at du får en unntaksfeilmelding når du serialiserer et ObjRef-objekt mellom klientdatamaskinen og serverdatamaskinen når du bare har installert MS07-040-oppdateringen på klientdatamaskinen (denne artikkelen kan være på engelsk)
  • Hvis du vil ha mer informasjon om installasjonsproblemer som kan oppstå når du installerer sikkerhetsoppdateringen sammen med Microsoft .NET Framework 2.0, kan du klikke artikkelnummeret nedenfor for å vise artikkelen i Microsoft Knowledge Base:
    923100 Når du prøver å installere en oppdatering for .NET Framework 1.0, 1.1, 2.0, 3.0 eller 3.5, kan det hende at du får Windows Update-feilkode "0x643" eller Windows Installer-feilkode "1603"

Informasjon om fjerning av oppdatering

Hvis du vil fjerne denne sikkerhetsoppdateringen, kan du bruke funksjonen Legg til eller fjern programmer i Kontrollpanel.

Forutsetninger

  • Hvis du vil installere denne sikkerhetsoppdateringen, må Microsoft Windows Installer 3.1 være installert på datamaskinen. Gå til følgende Microsoft-webområde hvis du vil skaffe deg den siste versjonen av Windows Installer:
  • For at du skal kunne installere denne sikkerhetsoppdateringen, må datamaskinen kjøre ett av følgende operativsystemer:
    • Microsoft Windows XP med Service Pack 2 (SP2) eller Service Pack 3 (SP3)
    • En x64-basert versjon av Windows Server 2003
    • En x64-basert versjon av Windows Server 2003 med Service Pack 2 (SP2)
    • En Itanium-basert versjon av Windows Server 2003 med SP1 eller SP2
    • En x64-basert versjon av Windows XP Professional
    • En x64-basert versjon av Windows XP Professional med Service Pack 2 (SP2)
    • Microsoft Windows 2000 med Service Pack 4 (SP4)
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000
Egenskaper

Artikkel-ID: 928366 – Forrige gjennomgang: 08/11/2008 13:52:39 – Revisjon: 4.0

  • Microsoft .NET Framework 1.1 Service Pack 1
  • kbresolve kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbpubtypekc KB928366
Tilbakemelding