You have multiple accounts
Choose the account you want to sign in with.

Dette emnet viser de vanligste årsakene til #VALUE! i SUMMERHVIS- og SUMMER.HVIS.HVIS.HVIS-funksjonene og hvordan du løser dem.

Problem: Formelen refererer til celler i en lukket arbeidsbok

SUMMERHVIS/SUMMER.HVIS.HVIS.HVIS-funksjoner som refererer til en celle eller et område i en lukket arbeidsbok, vil resultere i en #VALUE! -feil.

Obs! Dette er et kjent problem med flere andre Excel-funksjoner, for eksempel ANTALL.HVIS, ANTALL.HVIS.SETT og TELLBLANKE for å nevne noen. Se artikkelen Funksjonene SUMMERHVIS, ANTALL.HVIS og TELLBLANKE returnerer en «#VERDI!» -feil hvis du vil ha mer informasjon.

Løsning: Åpne arbeidsboken som er angitt i formelen, og trykk på F9 for å oppdatere formelen.

Du kan også omgå dette problemet ved å bruke SUMMER- og HVIS-funksjoner sammen i en matriseformel. Se funksjonene SUMMERHVIS, ANTALL.HVIS og ANTALLBLANKE returnerer #VALUE! hvis du vil ha mer informasjon.

Problem: Kriteriestrengen er på mer enn 255 tegn

Funksjonene SUMMERHVIS/ANTALL.HVIS.SETT returnerer uriktige resultater når du forsøker å sammenligne strenger som er lengre enn 255 tegn.

Løsning: Forkort strengen hvis det er mulig. Hvis du ikke kan forkorte den, kan du bruke funksjonen KJEDE.SAMMEN eller tegnet (&) for å dele opp verdien i flere strenger. Eksempel:

=SUMMERHVIS(B2:B12;"lang streng"&"enda en lang streng")

Problem: I SUMMER.HVIS.SETT samsvarer ikke argumentet kriterie_område med argumentet summeringsområde.

Områdeargumenter må alltid være de samme i SUMMER.HVIS.SETT. Dette betyr at argumentene kriterie_område og summeringsområde må referere til samme antall rader og kolonner.

I eksemplet nedenfor skal formelen returnere summen av daglig salg av epler i Bellevue. Argumentet sum_range (C2:C10) samsvarer imidlertid ikke med samme antall rader og kolonner i argumentene criteria_range (A2:A12 & B2:B12). Bruk av syntaksen =SUMMER.HVIS.C2:C10,A2:A12,A14,B2:B12,B14) vil resultere i #VALUE! -feil.

Feil formel er =SUMMER.HVIS.SETT(C2:C10;A2:A12;A14;B2:B12;B14), der C2:C10 må være C2:C12

Løsning: Hvis du følger dette eksemplet, endrer du summeringsområde til C2:C12 og prøver formelen på nytt.

Obs!:  SUMMERHVIS kan bruke andre størrelsesområder.

Har du spørsmål om en bestemt funksjon?

Legg inn et spørsmål i Excel-fellesskapsforumet

Trenger du mer hjelp?

Du kan alltid spørre en ekspert i Excels tekniske fellesskap eller få hjelp i Svar-fellesskapet.

Se også

Rett en #VALUE! #BUSY!-feil

SUMMERHVIS (funksjon)

SUMMER.HVIS.SETT (funksjon)

Avanserte HVIS-funksjonsvideoer

Oversikt over formler i Excel

Unngå formler med feil

Oppdage feil i formler

Alle Excel (alfabetisk)

Alle Excel-funksjoner (etter kategori)

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Office Insider-deltakere

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×