Symptom

Når du prøver å teste og aktivere en postboks i Microsoft Dynamics 365, kan du oppleve følgende feilmelding:

"En ukjent feil oppstod under sending av e-postmeldingen"postboksen er nå koblet til Dynamics 365 ". Postboks-< postboksnavn > synkronisere ikke. Eieren av den tilknyttede e-serverprofil <profilnavn > har blitt varslet om. "

Hvis du klikker Detaljer-delen, kan du også se tillegg detaljer som for eksempel følgende tekst:

"Feil: System.Net.Mail.SmtpException: syntaksfeil, Ukjent kommando. Serversvaret er:

på System.Net.Mail.SmtpConnection.ConnectAndHandshakeAsyncResult.End (IAsyncResult resultat)
på System.Net.Mail.SmtpTransport.EndGetConnection (IAsyncResult resultat)
på System.Net.Mail.SmtpClient.ConnectCallback (IAsyncResult resultat)"

Årsak

Denne feilen kan oppstå hvis den utgående Port i den avanserte delen av e-post server-profilen ikke er riktig.

Løsning

1. Gå til Innstillinger, Konfigurasjon av e-post, og klikk deretter E-post Server profiler.

2. Åpne e-post Server-profilen som brukes av postboksen oppstår denne feilen.

OBS!

Du kan også klikke navnet på e-post Server-profilen i feilmeldingen. Dette vises som en hyperkobling som åpner riktig profil for serveren for e-posten.

 

3. Klikk på Avansert.

4. rett verdien for Utgående Port , og klikk deretter Lagre.

OBS!

Se i dokumentasjonen fra leverandøren av e-post for de riktige portene til bruk ved tilkobling til SMTP-tjenesten. Porten er 587 for Gmail .

 

5. Klikk postbokser og velger postboksen som oppdaget feil.

6. Klikk Test & Aktiver postbokser .

7. Når testene er fullført, åpne postboksen oppføringen og Vis varsler Hvis resultatene ikke vises som vellykket.

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med kvaliteten på oversettelsen?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×