401 uautorisert unntak oppstår i Dynamics 365 ved bruk av Server-Side-synkronisering

Symptomer

Når du bruker Server-Side-synkronisering i Dynamics 365, oppstår ett av følgende feil:

  • Kan ikke sende e-postmeldingen "Test Message". Kontroller at legitimasjonsbeskrivelsene som er angitt i < postboksnavn >-postboksen er riktige, og har tillatelse til å sende e-post. Deretter aktiverer du postboksen for behandling av e-post.

  • Avtaler, kontakter og oppgaver kan ikke synkroniseres. Kontroller at legitimasjonsbeskrivelsene som er angitt i < postboksnavn >-postboksen er riktige, og har tilstrekkelige tillatelser. Deretter aktiverer du postboksen for avtaler, kontakter og oppgaver-synkronisering.

  • E-post kan ikke mottas for postboksen < postboksnavn >. Kontroller at legitimasjonsbeskrivelsene som er angitt i postboksen er riktige, og har tilstrekkelige tillatelser til å motta e-post. Deretter aktiverer du postboksen for behandling av e-post.

Meldingen inneholder også følgende feilkode:

E-post Server feilkode: HTTP-serveren returnerte 401 uautorisert unntak.


Årsak

Disse feilene kan skyldes ett av følgende årsaker:

  1. E-postadressen i post postboks i Dynamics 365 samsvarer ikke med e-postadressen for postboksen i Exchange.

  2. Hvis du bruker Dynamics 365 (online) med Exchange Online, vil denne feilen kan oppstå hvis du bruker en profil for Exchange Server (Hybrid) selv om brukerens postboks er plassert i Exchange Online.

  3. Hvis du bruker Dynamics 365 med Exchange Online, vil denne feilen kan oppstå hvis brukeren ikke har en Exchange Online-lisens.

  4. Hvis du bruker Dynamics 365 (online) med Exchange Online, vil denne feilen kan oppstå hvis Dynamics 365-abonnementet ikke er i samme Office 365-leier som Exchange Online-abonnementet. Når du bruker en Exchange Online server-profilen for e-post, Dynamics 365 (online) og Exchange Online må være i samme konto/leier for Office 365.

  5. Hvis du bruker Dynamics 365 (online) med Exchange lokale, vil denne feilen kan oppstå hvis enkel godkjenning ikke er aktivert for EWS (Exchange Web Services).




Løsning

  1. Kontrollere e-postadressen i post postboks i Dynamics 365 samsvarer med e-postadressen i Exchange. Feilen inneholder en kobling til post postboks i Dynamics 365. Du kan bruke denne koblingen for å raskt kontrollere feltet e-postadresse.

  2. Hvis du bruker Dynamics 365 (online) med Exchange Online, kontroller at du bruker en Exchange Online server-profilen for e-post. Bare bruk en Exchange-Server (Hybrid) profiler for brukere som har postbokser i Exchange på lokaler.

  3. Hvis du bruker Dynamics 365 med Exchange Online, må du kontrollere at brukeren har en Exchange Online-lisens. Hvis du vil ha mer informasjon om hvordan du tilordner lisenser i Office 365, kan du se tilordne eller fjerne lisenser for Office 365 for bedrifter.

  4. Hvis du er bruker Dynamics 365 (online) med Exchange Online, kontrollere Dynamics 365 (online) og Exchange Online i samme konto/leier for Office 365.

  5. Hvis du bruker Dynamics 365 (online) med Exchange lokale, må du kontrollere at enkel godkjenning er aktivert for EWS (Exchange Web Services).  Hvis du vil ha mer informasjon, se delen forutsetninger for Koble Dynamics 365 (online) til Exchange-serveren (lokale).


Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×