Introduksjon

Denne artikkelen fokuserer på nye og kommende kompatibilitet testing for Microsoft Dynamics CRM-2016. Det er også fokuserer på de vanligste spørsmålene for programkompatibilitet som er behandlet av teknisk kundestøtte for Microsoft Dynamics. Denne artikkelen angir ikke Microsoft Dynamics CRM-kompatibilitet for alle produkter. Denne artikkelen supplerer informasjon i implementeringsveiledningen for Microsoft Dynamics CRM.

Hvis du vil ha mer informasjon

Produktene som har statusen "TBD" anses for fremtidig kompatibilitet. Når testingen av disse produktene er fullført, oppdateres denne artikkelen hvis du vil vise de reviderte statusverdier.

Microsoft Dynamics CRM-2016

Følgende produkter har blitt testet eller kontrolleres for kompatibilitet med Dynamics CRM 2016. Minimum CRM versjons - og build-nummer for CRM -feltene viser Microsoft Dynamics CRM minimumsversjonen som har blitt testet og som er kompatibel med det angitte produktet.

Produkt

Minimum CRM versjon

Build-nummeret for CRM

Status

.NET framework 4.0

RTM

8.0.0.1088

Kompatibel

.NET framework 4.5

RTM

8.0.0.1088

Kompatibel

.NET framework 4.5.1

RTM

8.0.0.1088

Kompatibel

.NET framework 4.5.2

RTM

8.0.0.1088

Kompatibel

.NET framework 4.6

RTM

8.0.0.1088

Kompatibel

Apple Safari (siste offentlig utgivelsen) kjører på Mac OS X 10,8 (Mountain Lion), 10,9 (Mavericks), 10,10 (Yosemite) eller Apple iPad

RTM

8.0.0.1088

Kompatibel

Active Directory Federation Services i Windows Server 2008 (AD FS 2.0)

RTM

8.0.0.1088

Kompatibel

ActiveDirectoryFederationServicesinWindowsServer2008 R2

RTM

8.0.0.1088

Kompatibel

Active Directory Federation Services i Windows Server 2012

RTM

8.0.0.1088

Kompatibel

Active Directory Federation Services i Windows Server 2012 R2

RTM

8.0.0.1088

Kompatibel

Active Directory Federation Services i Windows Server 2016

Dynamics 365

8.2.0.0749

Kompatibel

Azure virtuelle maskiner (støtte for Microsoft Azure virtuelle maskiner)

RTM

8.0.0.1088

Kompatible - krever Azure Premium lagring

Citrix 6.5 (XenApp)

RTM

8.0.0.1088

Kompatibel

Citrix (XenApp) 7.0 til 7.6

RTM

8.0.0.1088

Kompatibel

CRM 2011 for Outlook-klienten

-

-

Ikke kompatibel

2013 CRM for Outlook-klienten

-

Ikke kompatibel

2015 CRM for Outlook-klienten (ingen frakoblede funksjoner)

RTM

8.0.0.1088

Kompatibel

2016 CRM for Outlook-klienten

RTM

8.0.0.1088

Kompatibel

Exchange Online (E3 SKU bare)

RTM

8.0.0.1088

Kompatibel

Exchange Server 2003

-

-

Ikke kompatibel

Exchange Server 2007

-

-

Ikke kompatibel

Exchange Server 2010 Standard

RTM

8.0.0.1088

Kompatibel

Exchange Server 2010 Enterprise

RTM

8.0.0.1088

Kompatibel

Exchange Server 2013 Standard

RTM

8.0.0.1088

Kompatibel

Exchange Server 2013 Enterprise

RTM

8.0.0.1088

Kompatibel

Exchange Server 2016

RTM

8.0.0.1088

Kompatibel

Google Chrome (siste offentlig utgivelsen) kjører på Windows-10, Windows 8.1 eller Windows 8 eller Windows 7 eller Google Nexus 10 tavle

RTM

8.0.0.1088

Kompatibel

IIS 7.0

-

-

Ikke kompatibel

IIS 7.5

-

-

Ikke kompatibel

IIS 8.0

RTM

8.0.0.1088

Kompatibel

IIS 8,5

RTM

8.0.0.1088

Kompatibel

IIS 10.0

RTM

8.0.0.1088

Kompatibel

Internet Explorer 7

-

-

Ikke kompatibel

Internet Explorer 8

-

-

Ikke kompatibel

Internet Explorer 9

-

-

Ikke kompatibel

10 for Internet Explorer på Windows 8 eller Windows 7 (ikke lenger støttes)

RTM

8.0.0.1088

Kompatibel

Internet Explorer 11 på Windows 10, Windows 8.1 eller Windows 7

RTM

8.0.0.1088

Kompatibel

E-postruter for Microsoft Dynamics CRM 2015

-

-

Ikke kompatibel

E-postruter for Microsoft Dynamics CRM 2016

RTM

8.0.0.1088

Kompatibel

Microsoft kanten på Windows 10

RTM

8.0.0.1088

Kompatibel

Microsoft SharePoint 2007

-

-

Ikke kompatibel

Microsoft SharePoint 2010 SP2 (alle versjoner)

RTM

8.0.0.1088

Kompatibel

Microsoft SharePoint Foundation-2013

RTM

8.0.0.1088

Kompatibel

Microsoft SharePoint 2013

RTM

8.0.0.1088

Kompatibel

Microsoft SharePoint-2016 (bare serverbaserte integrering)

Dynamics 365

8.2.0.0749

Kompatibel

Microsoft SQL Server 2005

-

-

Ikke kompatibel

Microsoft SQL Server 2008 (alle versjoner)

-

-

Ikke kompatibel

Microsoft SQL Server 2008 R2 (alle versjoner)

-

-

Ikke kompatibel

Microsoft SQL Server 2012 Enterprise SP1 (x 64)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server 2012 Business Intelligence SP1 (x 64)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server 2012 Standard SP1 (x 64)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server 2012 utvikler SP1 (x64) (for ikke-produktiv bruk)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Express 2012 (x86 bare) (CRM for Outlook-2016)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server-2014 Enterprise med Service Pack 2 (x 64)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server-2014 Business Intelligence med Service Pack 2 (x 64)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server-2014 Standard med Service Pack 2 (x 64)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server 2014 Developer med Service Pack 2 (x64) (for ikke-produktiv bruk)

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server-2016, Developer, med kumulativ oppdatering 2 (CU2) (for ikke-produktiv bruk) Ha må oppdateringer installert Update -katalogen

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server 2016, Standard med samleoppdatering 2 (CU2) Ha må oppdateringer installert Update -katalogen

RTM

8.0.0.1088

Kompatibel

Microsoft SQL Server 2016, bedrifter, med samleoppdatering 2 (CU2) Ha må oppdateringer installert Update -katalogen

RTM

8.0.0.1088

Kompatibel

Mozilla Firefox (siste offentlig utgivelsen) kjører på Windows-10, Windows 8.1, Windows 8 eller Windows 7

RTM

8.0.0.1088

Kompatibel

Office 2003

-

-

Ikke kompatibel

Office 2007

-

-

Ikke kompatibel

Office 2010 (bare bufret Exchange-modus)

RTM

8.0.0.1088

Kompatibel

Office-2013 (bare bufret Exchange-modus)

RTM

8.0.0.1088

Kompatibel

Office-2016 (bare bufret Exchange-modus)

RTM

8.0.0.1088

Kompatibel

Office 365 (bare bufret Exchange-modus)

RTM

8.0.0.1088

Kompatibel

Windows 7 Service Pack 1 (for klienter)

RTM

8.0.0.1088

Kompatibel

Windows 8.0 (for klienter)

RTM

8.0.0.1088

Kompatibel

Windows 8.1 (for klienter)

RTM

8.0.0.1088

Kompatibel

Windows-10 (for klienter)

RTM

8.0.0.1088

Kompatibel

Windows Server 2003

-

-

Ikke kompatibel

Windows Server 2008 (alle versjoner)

-

-

Ikke kompatibel

Windows Server 2008 R2 (alle versjoner)

-

-

Ikke kompatibel

Windows Server 2012 Foundation

-

-

Ikke kompatibel

Windows Server 2012 Essentials

-

-

Ikke kompatibel

Windows Server 2012 Datacenter

RTM

8.0.0.1088

Kompatibel

Windows Server 2012 Standard

RTM

8.0.0.1088

Kompatibel

Windows Server 2012 R2 Datacenter

RTM

8.0.0.1088

Kompatibel

Windows Server 2012 R2 Standard

RTM

8.0.0.1088

Kompatibel

Windows Server 2016

Dynamics 365

8.2.0.0749

Kompatibel

Windows Small Business Server

-

-

Ikke kompatibel

Windows Vista (for klienter)

-

-

Ikke kompatibel



For en liste over mobile supportability med Microsoft Dynamics CRM-2016, kan du se følgende kobling:

CRM for tegnebrett, CRM for telefoner og Tablet-leser støtte for Microsoft Dynamics CRM


Notater

  • CRM for Outlook-klienten støtter ikke Outlook konfigurert i Online for oppfølging eller synkronisering (ikke - bufret Exchange-modus)

Hvis du vil ha mer informasjon om systemkrav, kan du se delen Systemkrav og nødvendige komponenter i implementeringsveiledningen for Microsoft Dynamics CRM 2016.

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med kvaliteten på oversettelsen?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×