Symptomer

Når det oppstår synkroniseringsproblemer med i Microsoft Outlook eller Microsoft Outlook Web App (tidligere Outlook Web Access), kan du oppleve følgende symptomer.

Symptom 1

Du kan se forskjellene eller manglende samsvar mellom meldinger som du mottar i Microsoft Outlook sammenlignet med Microsoft Outlook Web App.

Symptom 2

Du har et problem med Outlook, men problemet oppstår ikke når bufret modus er deaktivert.

Symptom 3

Av og til får du en feilmelding når du synkroniserer filen med frakoblede mapper (OST) i Outlook med postboksen på en server som kjører Microsoft Exchange Server. Feilmeldingen kanskje ligner på følgende:

Kan ikke starte Microsoft Outlook. Kan ikke åpne Outlook-vinduet. Kan ikke åpne mappene. Filen c:\Users\ < brukernavn > \AppData\Local\Microsoft\Outlook\ < username@domain.com.ost > er ikke en Outlook-datafil (ost).



Symptom 4

Du legger merke til at enkelte elementer, for eksempel e-postmeldinger, avtaler, kontakter, oppgaver, loggoppføringer, notater, innlagte elementer og dokumenter mangler fra OST-filen eller fra postboksen når du synkroniserer OST-filen og postboksen.

Årsak

Når dette skjer, eller du har andre problemer med synkroniseringen, kan problemet skyldes en skadet OST-fil.

Løsning

Outlook 2003 og Outlook 2007

Bruker du integritetskontrollverktøyet (Scanost.exe) til å kontrollere OST-filen etter inkonsekvens.

Outlook 2010 og senere versjoner

Den integritetskontrollverktøyet (scanost.exe) er ikke inkludert i Outlook 2010 og senere versjoner. Dette verktøyet ble anbefalt i tidligere versjoner til å korrigere feil i Outlook-datafiler (*.OST). Hvis det er et problem med en bestemt mappe, kan du synkronisert mappe i Outlook på nytt. Følg denne fremgangsmåten:

  1. Høyreklikk mappen, og klikk deretter Egenskaper.

  2. Klikk Slett frakoblede elementer, og klikk deretter OK.

  3. Klikk kategorien Send/motta i Outlook 2010-båndet.

  4. Klikk Oppdater-mappen.

Hvis disse metodene ikke løser problemet, anbefaler vi at du bygger OST-filen. Hvis du vil gjøre dette, Slett OST-filen, og la Outlook laster ned informasjonen på nytt fra Exchange-serveren. Hvis du vil ha mer informasjon, se delen "Mer informasjon".

Unntaket er imidlertid Hvis du har lokale data som ikke finnes på serveren. I så fall anbefaler vi at du følger disse trinnene:

  1. Eksportere data til en datafil for Outlook (PST), og deretter slette OST-filen.

  2. La serverdata laste ned på nytt, og deretter importere PST-fildata ved hjelp av alternativet ikke Importer like elementer . Hvis du vil ha tilgang til dette alternativet, klikker du kategorien fil , og deretter klikker du Åpne alternativet.

Hvis du vil ha mer informasjon

Den integritetskontrollverktøyet kjører bare på OST-filer og kan brukes til å diagnostisere og reparere synkroniseringsproblemer. Den søker gjennom din lokale kopi av OST-filen og postboksen på en Exchange-Server. Verktøyet sammenligner elementer og mapper i filen og postboksen og prøver å avstemme synkroniseringsforskjeller mellom postboksen, og filene. Den integritetskontrollverktøyet endrer ikke postboksen på Exchange-serveren. Verktøyet registrerer eventuelle forskjeller i en skanningslogg slik at du kan se hvilke forskjeller verktøyet har funnet og rettet. Skanningsloggen identifiserer også eventuelle situasjoner som verktøyet ikke kan løse, og at du må reparere manuelt. Skanningsloggen finnes i mappen Slettede elementer.

Den integritetskontrollverktøyet (Scanost.exe) installeres når du installerer Outlook på følgende steder, som passer for Outlook-versjonen du kjører.

For Outlook 2003: stasjon: \Programfiler\Fellesfiler\Microsoft Files\System\MSMAPI\-ID for nasjonal innstilling -mappen. Vær oppmerksom på at i dette eksemplet Lokal_id er ID for ID for nasjonal innstilling (LCID) for installasjon av Microsoft Office. LCID for norsk (bokmål) er 1033.

For Outlook 2007: stasjon: \Programfiler\Microsoft Office\OFFICE12

Hvordan å reparere feil med Scanost.exe

  1. Avslutt Outlook 2003 eller Outlook 2007 hvis den kjører.

  2. Dobbeltklikk Scanost.exe.

  3. Hvis du har angitt at Outlook skal be deg om en profil, ber verktøyet deg også om en profil. I Profilnavn -listen klikker du profilen som inneholder OST-filen som du vil kontrollere. Hvis du blir bedt om å koble til , eller til å Arbeide frakoblet, klikker du koble til.

  4. Velg alternativene du vil bruke. Hvis du vil at verktøyet automatisk løser avvik som oppdages under skanningen, klikk for å merke av for Reparer feil . Hvis denne avmerkingsboksen er fjernet, logger verktøyet problemer. Verktøyet gjør imidlertid ikke nødvendige opprettinger.

  5. Klikk Start skanning.

Obs! Hvis du vil vise skanneloggen, starter du Outlook, og deretter åpner du mappen Slettede elementer. Verktøyet skanner ikke slettede elementer-mappen. Problemer angis i en melding som har "Integritetskontroll" som sitt emne.

Hvis du har problemer når du prøver å åpne OST-filen, kan du bruke reparasjonsverktøyet for innboksen (Scanpst.exe) til å diagnostisere og reparere feil i OST-filen. Reparasjonsverktøy for innboks kan brukes på både OST-filer og filer med personlige mapper (PST). Reparasjonsverktøyet for innboksen skanner OST- eller PST-filen og kontrollerer at filstrukturen er intakt. Verktøyet prøver også å reparere interne datastrukturer, hvis det er nødvendig. Verktøyet virker ikke sammen med e-postboksen på Exchange-serveren.

Slik gjenoppbygger du OST-filen

  1. Finn følgende mappe, avhengig av hvilket operativsystem du kjører:

    Windows XP: C:\Documents and Settings\< alias >\Local Settings\Application

    Windows Vista og senere versjoner: C:\Users\< alias >\AppData\Local\Microsoft\Outlook

  2. Hvis mappen ikke vises, viser du mappen. Følg denne fremgangsmåten:

    Windows 8 og 10 for Windows

    I kategorien Vis klikker du for å velge avmerkingsboksen skjulte elementer og filtypeangivelser i filnavn -boksen.

    Windows 7

    • Klikk på Ordne -menyen mappe- og søkjealternativ.

    • Klikk kategorien Vis , og deretter for å velge alternativet Vis skjulte filer, mapper og stasjoner , og klikk for å fjerne merket for Skjul filetternavn for kjente filtyper .

    Windows XP

    • Klikk Mappealternativerpå Verktøy -menyen.

    • Klikk kategorien Vis og deretter for å merke av for Vis skjulte filer og mapper , og klikk deretter for å fjerne merket for Skjul filetternavn for kjente filtyper .

  3. Som standard oppretter Outlook en Outlook.ost for brukerens lokale hurtigbufferen. Hvis det finnes allerede en Outlook.ost-fil, Outlook setter inn et nummer på slutten av filnavnet (for eksempel Outlook0.ost eller Outlook1.ost). Gi nytt navn til en hvilken som helst OST-filer. Hvis du vil gjøre dette, gi nytt navn til OST-filtypen til old. Hvis OST-filtypen ikke vises, kontrollerer du at du klikker for å fjerne merket for Skjul filetternavn for kjente filtyper som beskrevet i trinn 2A og 2B.

  4. Hvis du får feilmeldingen "Filen er i bruk", trykker du CTRL + ALT + DEL, og klikk deretter Oppgavebehandling. Klikk kategorien prosesser , og kontroller at Outlook.exe og Winword.exe ikke vises i listen over prosesser. Hvis disse prosessene vises i listen, klikker du hver fil, og klikk deretter Avslutningsprosess.

  5. Når OST-filen nytt navn, starter du Outlook på nytt. Du får feilmeldingen "Forbereder for første gangs bruk". Vent til postboksen til å synkronisere. Denne prosessen varierer, avhengig av størrelsen på brukerens postboks.

  6. Når postboksen synkroniseres, kan du teste for å se om problemet stadig inntreffer. Hvis det fremdeles oppstår, er OST-filen ikke årsaken til problemet.

Hvis en lignende feil som er forårsaket av et annet problem, kan du se https://support.microsoft.com/en-us/help/3068991.

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med kvaliteten på oversettelsen?

Hva påvirket opplevelsen din?

Har du ytterligere tilbakemeldinger? (valgfritt)

Takk for tilbakemeldingen!

×