U ziet dat de printer onjuist in de Microsoft Dynamics SL


Symptomen


Ziet u dat de standaardprinter in Microsoft Dynamics SL onjuist is. Dit probleem treedt op wanneer de volgende voorwaarden voldaan wordt:

  • Microsoft Dynamics SL is geïnstalleerd op een server waarop Citrix Xenapp of Citrix Presentation Server
  • Microsoft Dynamics SL is geconfigureerd als een gepubliceerde toepassing

Oorzaak


Het probleem treedt op omdat de optie Start deze toepassing zonder te wachten tot de printers worden gemaakt is ingeschakeld op Citrix Xenapp of Citrix Presentation Server.

Oplossing


Schakel de optie Start deze toepassing zonder te wachten tot de printers worden gemaakt . Zie de productdocumentatie van Citrix of Citrix Xenapp voor meer informatie over het uitschakelen van deze optie.

Meer informatie


Bij het starten van Microsoft Dynamics SL wordt automatisch gezocht naar de standaardprinter van Windows of de printer is gedefinieerd als de standaardprinter in Microsoft Dynamics SL.  Als de Windows-standaard printer of de printer die is gedefinieerd als de standaardprinter in Microsoft Dynamics SL niet gemaakt is wanneer Microsoft Dynamics SL als een gepubliceerde toepassing wordt gestart, wordt de printer onjuist wordt vervolgens ingesteld als de standaardprinter in Microsoft Dynamics SL.

Informatie over de interne ondersteuning van Microsoft


Stappen te reproduceren.

Product-foutnummer:
Auteur-ID (e-mailalias): v-tcrayt
Schrijver-ID (e-mailalias): v-amyjun
ID (e-mailalias) van de technische controle: n.v.t.
Bevestig artikel technisch is gecontroleerd: Nee
Bevestig dat artikel is vrijgegeven voor publicatie: Nee