Via de berekening van de maximale is onjuist voor maximumwaarden taak als er meer dan één over maximale account toegewezen aan dezelfde taak in Microsoft Dynamics SL


Symptomen


Neem het volgende scenario in Project Controller in Microsoft Dynamics SL 7.0:
  • U invoert een waarde in het vak Maximale bedrag in het Project standaardsnelheid (PA. PMM.00) scherm voor twee of meer categorieën voor dezelfde taak.
  • U gebruikt de toewijzing Processor (PA. Pro.00) scherm reserveren van een projecttransactie op een van de categorieën die omschreven maximale bedrag dat hoger is dan dat het maximale bedrag is. Het bedrag van de overmax van de aanwijzing correct aan de account overmax.
  • U gebruikt de toewijzing Processor (PA. Pro.00) scherm een tweede projecttransactie dezelfde categorie rekening boeken dat er een max gedefinieerd.
In dit geval ziet u dat Project Allocator onjuist het overmax bedrag van de oorspronkelijke transactie en de nieuwe transactie op de rekening van de overmax boeken. Dit zorgt ervoor dat de account overmax moeten worden geboekt voor meer dan verwacht.

Oorzaak


Dit probleem treedt op omdat alle berekeningen van overmax na de aanvankelijke berekening vorige negeren via maximale bedragen die zijn berekend.

Oplossing


Informatie over de hotfix voor Microsoft Dynamics SL

Een ondersteunde hotfix is nu beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende Microsoft Dynamics SL Service Pack waarin deze hotfix zoals opgegeven in de sectie 'Status' in dit artikel.

Klik op de link 'weergeven en aanvragen hotfix downloads' aan het begin van dit artikel kunt u de hotfix voor dit probleem.

Opmerking Als andere problemen optreden of als er oplossingen vereist zijn, moet u wellicht een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. U maakt een afzonderlijk serviceverzoek indienen, gaat u naar de volgende Microsoft-website:

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.


Microsoft Dynamics SL 7.0 featurepack 1 (FP1)
Gewijzigde bestandenDatumBestandsversie
PAPRO00.exe09 - Sept-20107.3.40909

Informatie over de installatie

Deze hotfix installeren door de installatie-instructies die zijn opgenomen in de hotfix downloaden.

Vereisten

Zie de installatie-instructies die zijn opgenomen in de hotfix downloaden voor meer informatie over de vereisten voor deze hotfix is opgenomen.

Opnieuw opstarten

Als u wordt gevraagd, de computer opnieuw opstarten nadat u de hotfix hebt geïnstalleerd.

Informatie over verwijderen

U kunt deze hotfix niet verwijderen.

Status


Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Dit probleem is gerapporteerd als nummer 22161 en 22203.

Meer informatie


Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:
824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven