Outlook maakt geen verbinding of webservices werken niet na de migratie naar Microsoft 365

Symptomen

Nadat uw postvak is gemigreerd naar Microsoft 365, kunnen de volgende problemen optreden:

  • Outlook kan geen verbinding maken met Exchange Server.

  • U kunt geen functies gebruiken zoals Afwezigheid, beschikbaarheid van vergaderingen, tips voor e-mail, het onlinearchief of andere webservices die afhankelijk zijn van Automatisch opsporen.

  • U ontvangt het volgende foutbericht wanneer u Outlook opent:

    Outlook kan zich niet aanmelden. Controleer of u verbinding hebt met het netwerk en de juiste server- en postvaknaam gebruikt. In de Microsoft Exchange-informatieservice in uw profiel ontbreekt de vereiste informatie. Wijzig uw profiel om ervoor te zorgen dat u de juiste Microsoft Exchange-informatieservice gebruikt.

Oorzaak

Dit probleem treedt op wanneer de naam van de pre-migratie-server voor automatisch opsporen in de cache wordt opgeslagen in uw Outlook-profiel in het register.

Oplossing

U kunt dit probleem op een van de volgende manieren oplossen:

Methode 1: ExcludeLastKnownGoodUrl gebruiken om te voorkomen dat Outlook de laatst bekende goede AutoDiscover-URL gebruikt

Configureer een van de volgende registersubsleutels als volgt:

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Waarde: 1

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Waarde: 1

Opmerking

De <tijdelijke aanduiding x.0> vertegenwoordigt uw versie van Office (16.0 = Office 2016, Microsoft 365 en Office 2019, 15.0 = Office 2013).

Wanneer de waarde ExcludeLastKnownGoodUrl is ingesteld op 1, gebruikt Outlook niet de laatst bekende werkende AutoDiscover-URL.

Methode 2: Een nieuw Outlook-profiel maken

  1. Sluit Outlook af.

  2. Selecteer of dubbelklik in Configuratiescherm op E-mail.

    Opmerking

    Als u het e-mailitem wilt zoeken, opent u Configuratiescherm en typt u e-mail in het vak Zoeken boven aan het venster. In Configuratiescherm in Windows XP typt u E-mail in het vak Adres.

  3. Klik op Profielen weergeven.

  4. Kies Toevoegen.

  5. Typ een naam voor het profiel en selecteer OK.

  6. Volg de wizard Account toevoegen om uw e-mailaccount toe te voegen. Wanneer u klaar bent, selecteert u Voltooien.

  7. Zorg ervoor dat in E-mailAltijd dit profiel gebruiken is geselecteerd en selecteer vervolgens uw nieuwe profielnaam in de lijst.

    Een nieuw Outlook-profiel maken.

  8. Selecteer OK.

Meer informatie

Als u wilt, kunt u groepsbeleid gebruiken om te bepalen of Outlook de laatst bekende werkende AutoDiscover-URL gebruikt. Ga hiervoor als volgt te werk:

  1. Download de Office groepsbeleid sjabloon die geschikt is voor uw versie van Office van de volgende Microsoft-website:

    Office 2016: Office 2016-beheersjabloonbestanden (ADMX/ADML) en Office Customization Tool
    Office 2013: Office 2013-beheersjabloonbestanden (ADMX/ADML) en Office Customization Tool

  2. Voeg de bestanden Outlk##.admx en Outlk##.adml toe aan uw domeincontroller.

    Opmerking

    Als u de beheersjabloonbestanden wilt laden, downloadt u de bestanden en volgt u de instructies voor het laden van de ADMX-sjablonen in Groepsbeleid gebruiken om Office 2010-instellingen af te dwingen. Hoewel dit artikel is gericht op Office 2010, is de informatie over beheersjablonen ook van toepassing op latere versies van Office.

    De ## tijdelijke aanduiding vertegenwoordigt uw versie van Office (16 = Office 2016, Microsoft 365 en Office 2019, 15 = Office 2013).

  3. Vouw onder Gebruikersconfiguratiebeheersjablonen uit, vouw uw versie van Microsoft Outlook uit, vouw Accountinstellingen uit en selecteer vervolgens Exchange.

  4. Zoek onder Exchange de instelling Automatische detectie uitschakelen en dubbelklik erop.

    Schermopname voor Outlook 2016:

    AutoDiscover-groepsbeleid-object uitschakelen voor Outlook 2016.

    Schermopname voor Outlook 2013:

    Automatische detectie-groepsbeleid-instelling uitschakelen voor Outlook 2013.

  5. Selecteer Ingeschakeld en selecteer vervolgens in het deelvenster Optiesde optie De laatst bekende goede URL uitsluiten.

    De optie De laatst bekende goede URL uitsluiten.

  6. Selecteer OK.