Bouwstenen voor documenten in een sjabloon die deel uitmaakt van een werkgroep sjabloon in Word 2007 of Word 2010 ontbreekt mogelijk

Van toepassing: Microsoft Word 2010

Belangrijk Dit artikel bevat informatie over het wijzigen van het register. Zorg ervoor dat u een back-up van het register voordat u aanbrengt wijzigingen. Zorg ervoor dat u weet hoe u het register kunt herstellen als er een probleem optreedt. Voor meer informatie over hoe u een back-up, herstellen en aanpassen van het register, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:
256986 beschrijving van het Microsoft Windows-register

Symptomen


In Microsoft Office Word 2007 en Word 2010 Documentbouwstenen ontbreekt mogelijk in een sjabloon die deel uitmaakt van een werkgroep sjabloon.

Oorzaak


Dit probleem treedt op omdat het pad van de werkgroep voor bouwsteen sjablonen van het pad voor de reguliere sjablonen verschilt.

Tijdelijke oplossing


U kunt dit probleem omzeilen door één van de volgende methoden te gebruiken.

Methode 1

Waarschuwing Er kunnen ernstige problemen optreden als u het register onjuist bewerkt met behulp van de Register-Editor of met een andere methode. Wellicht moet deze problemen het besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register op eigen risico.

Gebruik Register-Editor op de sleutel SharedDocumentParts in de volgende subsleutel in het pad van de gemeenschappelijke sjabloon instellen:

Office 2007:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Common
Office 2010:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Common


Ga hiervoor als volgt te werk:
  1. Klik op Start, klik op Uitvoeren, typ regedit en klik vervolgens op OK.
  2. Zoek en klik op de volgende sleutel in het register:
    Office 2007:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0 Office 2010:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0
  3. Wijs Nieuw aan in het menu Bewerken en klik op Sleutel.
  4. Typ Algemeen en druk op ENTER.
  5. Zoek en klik op de volgende sleutel in het register:
    Office 2007:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0 Office 2010:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0
  6. Wijs Nieuw aan in het menu Bewerken en klik op Sleutel.
  7. Algemenetypen en druk op ENTER.
  8. Wijs Nieuwaan in het menu bewerken en klik op Tekenreekswaarde.
  9. Klik in het menu Bewerken op Aanpassen.
  10. Typ SharedDocumentPartsen klik vervolgens op OK.


    Opmerking De belangrijkste tekenreekswaarde ingesteld op \\server\share.

Methode 2

Het groepsbeleid voor het instellen van de gedeelde locatie voor sjablonen inschakelen. Ga hiervoor als volgt te werk:

Opmerking De stappen in methode 2 resulteren in de registerinstelling dezelfde zoals in methode 1.
  1. Download en installeer de Beheersjablonen van 2007 Office Resource Kit of 2010 Office Resource Kit.
  2. Kopie van het bestand Office12.adm nodig of office14.adm naar de volgende map:
    c:\windows\inf
  3. Klik op Start, klik op uitvoeren, typ gpedit.mscen klik vervolgens op OK.
  4. Met de rechtermuisknop op Beheersjablonen onder Gebruikersconfiguratiein de Groepsbeleidsobjecteditor, en klik vervolgens op Sjablonen toevoegen/verwijderen.
  5. Klik in het dialoogvenster Sjablonen toevoegen/verwijderen klikt u op toevoegen, typt u c:\windows\inf\office12.adm voor Office 2007, voor Office 2010 type c:\windows\inf\office14.adm in het vak bestandsnaam en klik op openen.
  6. Klik op sluiten om het dialoogvenster Sjablonen toevoegen/verwijderen te sluiten.
  7. In de objecteditor van Groepsbeleid, vouw Beheersjablonen onder Gebruikersconfiguratieuit, vouw Microsoft Office 2007 of Microsoft Office 2010en klik op gedeelde paden.
  8. Dubbelklik in het deelvenster Paden gedeeld op werkgroep blokken bouwpad.
  9. Op het tabblad Instellingen in het dialoogvenster werkgroep blokken bouwpad inschakelen keuzerondje en typ de locatie van de bouwstenen in deze indeling\\server\share.

Meer informatie


Stappen om dit probleem te reproduceren

Ga als volgt te werk om dit probleem:
  1. Een sjabloon maken die een of meer elementen bevat. Ga hiervoor als volgt te werk:
    1. Start Word 2007 of Word 2010.
    2. Klik op de Microsoft Office-knop en klik vervolgens op Nieuw.
    3. Klik op Geïnstalleerde sjablonenin het dialoogvenster Nieuw Document .
    4. Dubbelklik op de naam van een sjabloon in het deelvenster sjablonen geïnstalleerd.
    5. Selecteer een gebied van de sjabloon waarin u een bouwsteen maakt.
    6. Klikt u op het tabblad Invoegen , klikt u op Snelonderdelenen klik op Opslaan selectie aan snelle galerie met webonderdelen.
    7. Typ BuildingBlockName in het vak naam in het dialoogvenster nieuwe bouwsteen maken .
    8. Selecteer GalleryName in de vervolgkeuzelijst voor Galerieen schakel categorienaam uit de vervolgkeuzelijst categorie.
    9. Selecteer de naam van de in stap d onder de vervolgkeuzelijst opslaan in en klik vervolgens op OK.

      Opmerking Herhaal de stappen een voor ik de bouwstenen die u wilt delen opslaan.
  2. Maak een mappenstructuur, zoals \\server\share; en deelt u de map die u voor de locatie van werkgroepsjablonen gebruiken wilt.
  3. Kopieer de sjabloon die u in stap 1d naar de gedeelde map die u hebt gemaakt in stap 2 hebt gemaakt.
  4. De werkgroepsjablonen ingesteld op de locatie \\server\share . Ga hiervoor als volgt te werk:
    1. Klik op de Microsoft Office-knop of het tabblad bestand en klik vervolgens op Opties voor Word.
    2. In het venster Opties voor Word klikt u op Geavanceerden klik op Bestandslocaties.
    3. Klik in het dialoogvenster Locatie van werkgroepsjablonenselecteren en klik op wijzigen.
    4. \\Server\share typt in het vak Mapnaam in het dialoogvenster Locatie wijzigen en klik vervolgens op OK.
    5. Klik op OK om het dialoogvenster Bestandslocaties te sluiten.
  5. Instellen in Word 2007 te vertrouwen waarin met bouwstenen-sjablonen worden opgeslagen. Ga hiervoor als volgt te werk:
    1. Klik op de Microsoft Office-knop of het tabblad bestand en klik vervolgens op Opties voor Word.
    2. In het venster Opties voor Word op Vertrouwenscentrumen klik vervolgens op Instellingen voor het Vertrouwenscentrum.
    3. In het dialoogvenster Vertrouwenscentrum klikt u op Vertrouwde locaties, klikt u op als u wilt toestaan dat vertrouwde locaties in mijn netwerk (niet aanbevolen)inschakelen en klik vervolgens op nieuwe locatie toevoegen.
    4. In het dialoogvenster Microsoft Office 2007 of 2010, vertrouwde locatie \\server\share typt in het tekstvak pad en klik op als u submappen op deze locatie worden ook vertrouwd.
    5. Klik op OK om het dialoogvenster Vertrouwenscentrum te sluiten.
    6. Klik op OK om de opties voor Word te sluiten.