Foutbericht wanneer u probeert een batch van het materiaal vrij te geven problemen in volgorde van werken in Microsoft Dynamics SL: "Lot transactie-record ontbreekt voor de regel"


Symptomen


Wanneer u een batch van materiële problemen in volgorde van werken in Microsoft Dynamics SL vrij te geven, wordt het volgende foutbericht weergegeven:
"Partij transactierecord ontbreekt voor de regel '< LineNbr >' in batch"< BatNbr >"artikel"< InvtID >". De batch wordt vrijgegeven"

Oorzaak


Dit probleem treedt op wanneer het onderdeelartikel van een werkorder wordt gedefinieerd als zodanig. Daarnaast wordt het onderdeel de gebruiker Enterable probleem methode.

Oplossing


Informatie over de hotfix voor Microsoft Dynamics SL

Een ondersteunde hotfix is nu beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op het volgende servicepack voor Microsoft Dynamics SL of de versie waarin deze hotfix is opgenomen zoals opgegeven in de sectie 'Status' in dit artikel.

Klik op de link 'weergeven en aanvragen hotfix downloads' aan het begin van dit artikel kunt u de hotfix voor dit probleem.

Opmerking Als andere problemen optreden of als er oplossingen vereist zijn, moet u wellicht een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. U maakt een afzonderlijk serviceverzoek indienen, gaat u naar de volgende Microsoft-website:

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.

6.5 servicepack 1 (SP1) voor Microsoft Dynamics SL

Gewijzigde bestandenDatum
1225000.exe20 - Aug-2008
1240000.exe20 - Aug-2008
1240100.exe24 - Jan-2007
1240200.exe16 - Aug-2008
1022000.exe24 - Jan-2007

Microsoft Dynamics SL 7.0

Gewijzigde bestandenDatum
1225000.exe12 okt 2007
1240000.exe12 okt 2007

Informatie over de installatie

Deze hotfix installeren door de installatie-instructies die zijn opgenomen in de hotfix downloaden.

Vereisten

Zie de installatie-instructies die zijn opgenomen in de hotfix downloaden voor meer informatie over de vereisten voor deze hotfix is opgenomen.

Opnieuw opstarten

Als u wordt gevraagd, de computer opnieuw opstarten nadat u de hotfix hebt geïnstalleerd.

Informatie over verwijderen

U kunt deze hotfix niet verwijderen.

Status


Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Dit probleem is gerapporteerd als nummer 8584.

Dit probleem werd voor het eerst verholpen in Microsoft Dynamics SL 7.0 met Service Pack 1 (SP1)...

Meer informatie


Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:
824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven