When you select a country other than the United States in Microsoft Online Customer Portal by using Windows Live ID, you cannot view any options to sign up for Business Productivity Online Standard Suite

SYMPTOMS

When you select a country other than the United States in the My Profile section of the Windows Live ID account page in Microsoft Online Customer Portal (MOCP), you cannot view any options to sign up for Microsoft Business Productivity Online Standard Suite.

Note You use Windows Live ID to register for Business Productivity Online Standard Suite through MOCP and to track subscriptions.

CAUSE

This issue occurs because Business Productivity Online Standard Suite is available only for companies in the United States.

RESOLUTION

To resolve this issue, change the Country/Region field to United States in the My Profile section of the Windows Live ID account page.

STATUS

This behavior is by design.

MORE INFORMATION

For more information about the Microsoft Online
Customer Portal, visit the following Microsoft Web sites: For more information about Business Productivity Online Standard Suite, visit the following Microsoft Web site:
Microsoft Business Productivity Online Standard Suite
Eigenschappen

Artikel-id: 956989 - Laatst bijgewerkt: 14 feb. 2017 - Revisie: 1

Microsoft Business Productivity Online Standard Suite

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