Sommige functies werken niet als u de Wizard Beveiliging configureren op een Exchange Server 2007 op basis van Windows Server 2008 SP2 installeren


Symptomen


Microsoft Exchange Server 2007 heeft de XML-bestanden die worden gebruikt voor configuratie Wizard beveiliging. De XML-bestanden bieden echter geen ondersteuning voor Windows Server 2008 Service Pack 2 (SP2). Dus wanneer u de wizard Beveiliging configureren op een server met Exchange Server 2007 op basis van Windows Server 2008 SP2 installeert, werken sommige functies niet goed. Exchange-beheerconsole of Exchange Server programma Best Practices Analyzer werkt bijvoorbeeld niet met behulp van het op afstand.

Oorzaak


Dit probleem treedt op omdat de bijbehorende Exchange2007_WinSrv2008.xml XML-bestand heeft een vastgelegde beperkingen die alleen Windows Server 2008 RTM en Windows Server 2008 Service Pack 1 (SP1 ondersteunt). Bovendien is de Server-service wordt niet opgenomen als een vereiste service voor Exchange Server 2007. De Remote Registry-service is dus geblokkeerd.

Oplossing


Installeer de volgende update rollup voor dit probleem:
2407025 beschrijving van updatepakket 2 voor Exchange Server 2007 servicepack 3

Status


Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie


Voor meer informatie over de wizard Beveiliging configureren, gaat u naar de volgende Microsoft-website: