Foutbericht '4144000.exe is een fout opgetreden en moet worden afgesloten' op het scherm maken van de transactie (41.440.00) in Microsoft Dynamics SL


Symptomen


Neem het volgende scenario in de aanvulling van voorraad in Microsoft Dynamics SL:
  • U stelt de landinstellingen op uw computer met de notatie mm/dd/jjjj Spaans (Mexico) .
  • Uitvoeren van het proces Proces gebruik vastleggen (41.460.00) , het proces Aanvulling waarden berekenen (41.450.00) en het proces van het Genereren van geplande Orders (41.400.00) .
  • U opent de volgorde die is gegenereerd op het scherm Maken van de transactie (41.440.00) en klik de knop Transactie maken .
In dit scenario wordt het volgende foutbericht weergegeven:
4144000.exe is een fout opgetreden en moet worden afgesloten

Oorzaak


Dit probleem treedt op omdat de landinstellingen op uw computer zijn ingesteld op Spaans (Mexico) met de notatie mm/dd/jjjj .

Om dit probleem te omzeilen, de landinstellingen op uw computer voor Engels (VS) te wijzigen met de notatie dd-mm-jjjj .

Oplossing


Informatie over de hotfix voor Microsoft Dynamics SL

Een ondersteunde hotfix is nu beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende Microsoft Dynamics SL Service Pack waarin deze hotfix zoals opgegeven in de sectie 'Status' in dit artikel.

Klik op de link 'weergeven en aanvragen hotfix downloads' aan het begin van dit artikel kunt u de hotfix voor dit probleem.

Opmerking Als andere problemen optreden of als er oplossingen vereist zijn, moet u wellicht een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. U maakt een afzonderlijk serviceverzoek indienen, gaat u naar de volgende Microsoft-website:

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.


Microsoft Dynamics SL 7.0 featurepack 1 (FP1)
Gewijzigde bestandenDatumBestandsversie
DMGPOReceiptBO.dll21 - Jul-20107.03.40721.00
DMGPurchOrderBO.dll21 - Jul-20107.03.40721.00
DMGSalesOrderBO.dll21 - Jul-20107.03.40721.00
4144000.exe21 - Jul-20107.03.40721.00

Informatie over de installatie

Deze hotfix installeren door de installatie-instructies die zijn opgenomen in de hotfix downloaden.

Vereisten

Zie de installatie-instructies die zijn opgenomen in de hotfix downloaden voor meer informatie over de vereisten voor deze hotfix is opgenomen.

Opnieuw opstarten

Als u wordt gevraagd, de computer opnieuw opstarten nadat u de hotfix hebt geïnstalleerd.

Informatie over verwijderen

U kunt deze hotfix niet verwijderen.

Status


Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Dit probleem is gerapporteerd als nummer 21687.

Meer informatie


Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:
824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven