Met Exchange ActiveSync worden geen bijlagen gedownload naar agenda-items op mobiele apparaten

Van toepassing: Exchange Online

Symptomen


Bijlagen bij vergaderingen of afspraken zijn niet beschikbaar wanneer u de agenda synchroniseert met een Exchange ActiveSync-client.

Oorzaak


Dit probleem doet zich voor als een of beide van de volgende voorwaarden waar zijn:

  • De Exchange ActiveSync-client biedt geen ondersteuning voor versie 16 of een latere versie van het Exchange ActiveSync-protocol.
  • Het postvak bevindt zich op een versie van Exchange die geen ondersteuning biedt voor versie 16 of een latere versie van het Exchange ActiveSync-protocol.

Oplossing


Voer de volgende stappen uit als u bijlagen in een agenda-item wilt synchroniseren:

  1. Verplaats het postvak naar Exchange Online of Exchange 2016.
  2. Voer een upgrade van het apparaat uit naar een client die versie 16 of hoger ondersteunt.

Meer informatie


Zie de volgende MSDN-bronnen voor meer informatie over de Exchange ActiveSync-protocollen: