Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

In Microsoft Outlook 2016 voor Mac of Office voor Mac 2011 ontvangt u het bericht 'Geen resultaten' wanneer u probeert te zoeken naar een e-mailbericht of een filter toepast op een map en taakitems niet worden weergegeven in de map Taken. Wanneer u bovendien naar e-mailitems zoekt met behulp van de mac OS-systeemeigen Spotlight Search, is uw zoekopdracht mislukt.

Oorzaak

Dit probleem kan een van de volgende oorzaken hebben:


Microsoft Outlook 2016 voor Mac:

  • De indexering van Spotlight Search is onvolledig.

  • De profielnaam bevat speciale tekens, zoals de slash (/).

  • Het profiel of een van de bovenliggende mappen worden toegevoegd aan het tabblad Privacy in Spotlight.

  • De map Outlook 15-profielen bevindt zich niet onder ~/Bibliotheek/Groepscontainers/UBF8T346G9. Office/Outlook.

  • De Spotlight Search-index is beschadigd.



Microsoft Outlook voor Mac 2011:

  • De indexering van Spotlight Search is onvolledig.

  • De identiteitsnaam bevat speciale tekens, zoals de slash (/).

  • De identiteit of een van de bovenliggende mappen worden toegevoegd aan het tabblad Privacy in Spotlight.

  • De map Microsoft-gebruikersgegevens bevindt zich niet onder de map ~/Documents.

  • De Spotlight Search-index is beschadigd.

Oplossing

Ga als volgt te werk om dit probleem op te lossen:

  1. Voer het hulpprogramma OutlookSearchRepair uit .

  2. Als u onlangs een nieuw Outlook-profiel hebt gemaakt in Outlook 2016 voor Mac of een nieuwe identiteit in Outlook voor Mac 2011, een nieuw account hebt toegevoegd of als u onlangs nieuwe gegevens hebt geïmporteerd uit een bron, zoals een PST- of OLM-bestand, is het indexeren van Spotlight mogelijk niet voltooid. In dit geval geeft Outlook voor Mac het bericht 'Geen resultaten' weer. U kunt dit probleem oplossen door te wachten tot het indexeren is voltooid en vervolgens opnieuw te zoeken.

  3. Zorg ervoor dat uw profielnaam in Outlook 2016 voor Mac of uw identiteitsnaam in Outlook voor Mac 2011 geen speciale tekens bevat, zoals de slash (/). 
    Uw profiel- of identiteitsnaam weergeven:

    Outlook 2016 voor Mac:

    1. Klik op Go, Toepassingen.

    2. Right-Click Microsoft Outlook en selecteer Pakketinhoud weergeven.

    3. Vouw Inhoud, SharedSupport uit en open Outlook Profile Manager.


    Opmerking U kunt een alias maken voor Outlook Profile Manager en deze desgewenst verplaatsen naar uw bureaublad of een andere handige locatie.

    Outlook voor Mac 2011:

    Als u uw identiteitsnamen wilt weergeven in het Microsoft Database Utility, houdt u de Option-toets ingedrukt en klikt u vervolgens op het pictogram Outlook voor Mac 2011.

  4. Als de naam van het profiel of de identiteit een speciaal teken bevat, volgt u deze stappen om de naam te wijzigen:

    1. Open de map Outlook 2016 voor Mac Profiel of Outlook voor Mac map 2011 Identity.

      In Outlook 2016 voor Mac is de locatie:
      /Users/<Username>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15-profielen/

      In Outlook voor Mac 2011 is de locatie:
      Gebruikers/<gebruikersnaam>/Documents/Microsoft-gebruikersgegevens/Office 2011-identiteiten/

    2. Wijzig de naam van de map Outlook 2016 voor Mac Profiel of de naam van de map Outlook voor Mac 2011 Identity die speciale tekens bevat door de speciale tekens te verwijderen.

    3. Controleer of de naam van het profiel of de identiteit is gewijzigd door deze op de volgende manier weer te geven, afhankelijk van uw versie van Outlook voor Mac:


      In Outlook 2016 voor Mac:

      1. Klik op Go, Toepassingen.

      2. Right-Click Microsoft Outlook en selecteer Pakketinhoud weergeven.

      3. Vouw Inhoud, SharedSupport uit en open Outlook Profile Manager.


      Opmerking U kunt een alias maken voor Outlook Profile Manager en deze desgewenst verplaatsen naar uw bureaublad of een andere handige locatie.

      In Outlook voor Mac 2011:

      Open het Microsoft Database Utility door de Option-toets ingedrukt te houden en vervolgens op het pictogram Outlook voor Mac 2011 te klikken.

    4. Selecteer zo nodig het profiel of de identiteit waarvan de naam is gewijzigd, klik op het tandwielpictogram en klik vervolgens op Als standaard instellen.

  5. Controleer in Mac OS of de outlook-profiel- of identiteitsmap of een van de bovenliggende mappen niet is toegevoegd aan het tabblad Privacy in Spotlight. Als de map Outlook 2016 voor Mac Profielen, de map Outlook voor Mac 2011 Identity of een van de bovenliggende mappen op dit tabblad worden weergegeven, wordt deze maplocatie niet geïndexeerd in Spotlight. Verwijder deze locaties van het tabblad Privacy in Spotlight en geef tijd om de indexering van deze locaties te voltooien.

  6. Zorg ervoor dat de Outlook 2016 voor Mac Profiel- of Outlook voor Mac 2011-identiteitsgegevens zijn opgeslagen op de juiste standaardlocatie.

    Outlook 2016 voor Mac: Zorg ervoor dat de map Outlook 15-profielen is opgeslagen onder ~/Library/Group Containers/UBF8T346G9. Office/Outlook-map.

    Outlook voor Mac 2011: Zorg ervoor dat de map Microsoft-gebruikersgegevens is opgeslagen in de map ~/Documents.

  7. Als het probleem nog steeds niet is opgelost, is de Spotlight-index mogelijk beschadigd. Voer de volgende stappen uit om de Spotlight-index opnieuw te indexeren:

    1. Start de Mac opnieuw op, zodat de Spotlight-services opnieuw worden gestart.

    2. Navigeer naar Finder > Applications > Utilities > Terminal.

    3. Typ mdimport -L.

    4. Belangrijk: Als u meer dan één exemplaar van 'Microsoft Outlook Spotlight Importer.mdimporter' ziet, verwijdert u de Outlook-toepassing die u niet gebruikt, leegt u deze uit de Prullenbak, start u de Mac opnieuw op en gaat u terug naar stap 1.

    5. Indexeer in de Terminal uw Outlook-database opnieuw met behulp van de volgende opdracht en vervang uw eigen gebruikersnaam door de <user_name> tijdelijke aanduiding:

      mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15-profielen/<my_profile_name>" 

      Opmerking In deze opdracht is het pad na '-g' het standaardpad van de Outlook-installatie. Het pad na '-d1' is het standaardpad van uw profiel, waarbij <my_profile_name> standaard 'Hoofdprofiel' is. U moet uw werkelijke paden vervangen als u de naam van uw profiel hebt gewijzigd of Outlook op een andere locatie hebt geïnstalleerd.

    6. Het opnieuw indexeren duurt enige tijd. Nadat het proces is voltooid, sluit u Outlook af en start u deze opnieuw.

Als u nog steeds niet kunt zoeken in Spotlight nadat u deze stappen hebt uitgevoerd en als u voldoende tijd hebt toegestaan om Spotlight Indexeren te voltooien, moet u mogelijk Office voor Mac verwijderen en opnieuw installeren. Voor meer informatie over hoe u dit doet, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven: 

2398768 Office voor Mac 2011 volledig verwijderen

Meer informatie

Wanneer u zoekt in Outlook 2016 voor Mac of Outlook voor Mac 2011 op Mac OS X, moet u rekening houden met het volgende:

  • Mac OS bevat Spotlight Search. Mac OS bepaalt de indexering van de harde schijf voor Spotlight Search.

  • Beide versies van Outlook voor Mac zijn afhankelijk van Spotlight Search om zoekresultaten voor Outlook-gegevens te bieden.

  • De filters in Outlook voor Mac zijn ook afhankelijk van Spotlight Search om zoekresultaten te leveren.

  • Taken in Outlook voor Mac worden weergegeven met behulp van filters. Deze filters zijn afhankelijk van Spotlight Search.

  • Het indexeren van Spotlight kan enkele minuten duren wanneer nieuwe gegevens worden geïntroduceerd. Dit kan bijvoorbeeld gebeuren wanneer nieuwe e-mailberichten worden ontvangen.

Microsoft verstrekt deze contactinformatie om u te helpen bij het aanvragen van technische ondersteuning. Deze contactinformatie kan zonder voorafgaande kennisgeving worden gewijzigd. Microsoft kan niet instaan voor de juistheid van deze contactinformatie. 

De producten van derden die in dit artikel worden besproken, worden geproduceerd door bedrijven die onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×