"Couldn't find your settings" or "couldn't connect to the server" error when an Office 365 user starts OWA for iPad or OWA for iPhone

PROBLEM

When an Office 365 user tries to start OWA for iPad or OWA for iPhone, he or she receives one of the following error messages:
couldn't find your settings
we found your settings, but couldn't connect to the server because it was temporarily unavailable

CAUSE

This issue occurs if Azure Multi-Factor Authentication is enabled for the user's Office 365 account. OWA for iPad and OWA for iPhone do not support signing in to Office 365 by using an account that's enabled for Azure Multi-Factor Authentication. 

SOLUTION

Disable Multi-Factor Authentication for users who use OWA for iPad or OWA for iPhone. 

Or, advise users to use a different method to access Office 365 on their iPad or iPhone. For example, users can sign in to Office 365 and access Outlook Web App through a web browser. 

MORE INFORMATION

Note New OWA for iPad and OWA for iPhone sessions or ongoing sessions may continue to allow access until the expiration of the OWA for iPad or OWA for iPhone security access token. After that, when users who are enabled for Multi-Factor Authentication try to sign in, they will receive the error.



Third-party information disclaimer


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Artikel-id: 2962468 - Laatst bijgewerkt: 29 dec. 2016 - Revisie: 1

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