Outlook vraagt continu om uw wachtwoord wanneer u verbinding probeert te maken met Microsoft 365

Symptomen

Wanneer u probeert een Outlook-profiel te maken of verbinding te maken met een Microsoft 365-postvak, wordt u voortdurend om aanmeldgegevens gevraagd terwijl de client een bericht 'probeert verbinding te maken...' weergeeft. Als u de vraag om aanmeldgegevens annuleert, krijgt u de volgende foutmelding:

De verbinding met Microsoft Exchange is niet beschikbaar. Outlook moet online zijn of er moet een verbinding zijn om deze actie te voltooien.

Oorzaak

Dit probleem kan optreden als de instelling voor Beveiliging aanmeldnetwerk op het tabblad Beveiliging van het dialoogvenster Microsoft Exchange is ingesteld op een andere waarde dan Anonieme verificatie.

Schermafbeelding van het tabblad Beveiliging van het Microsoft Exchange-dialoogvenster, waarbij wordt gecontroleerd of de instelling voor netwerkbeveiliging voor aanmelden is ingesteld op anonieme verificatie.

Oplossing

Opmerking

Microsoft Outlook 2016 en een aantal recente builds van Outlook 2013 worden niet beïnvloed door dit probleem. Die versies zijn bijgewerkt om het probleem te voorkomen dat wordt beschreven in het gedeelte Symptomen. Deze versies hebben de instelling Beveiliging aanmeldnetwerk uitgeschakeld of verwijderd uit de e-mailaccountinstellingen van Microsoft Exchange.

Voor nieuwere Outlook-versies

Een hulpprogramma voor zelfdiagnose uitvoeren

U bent mogelijk een Microsoft 365-klant die de fout ondervindt die wordt beschreven in het gedeelte Symptomen wanneer u verbinding probeert te maken met een Exchange Online-postvak. Mogelijk gebruikt u ook al nieuwere versies van Outlook 2013 of Outlook 2016. Als aan beide voorwaarden wordt voldaan, kunt u een diagnose uitvoeren om het probleem te bepalen dat de fout kan veroorzaken. De diagnostiek voert geautomatiseerde controles uit en biedt mogelijke oplossingen om het gedetecteerde probleem op te lossen. Selecteer Diag: Outlook blijft om mijn wachtwoord vragen om de diagnose te starten.

Als u verbinding maakt met een Exchange On-Premises-postvak, raadpleegt u de volgende artikelen voor aanvullende probleemoplossing:

Bovendien kunt u de volgende forumthread bekijken voor veelvoorkomende oorzaken:

Voor alle betrokken Outlook-versies

Als u een oudere Outlook-versie heeft, kunt u dit probleem oplossen door de instelling Beveiliging aanmeldnetwerk te wijzigen naar Anonieme verificatie. Ga hiervoor als volgt te werk:

  1. Sluit Outlook af.

  2. Open Configuratiescherm en voer een van de volgende handelingen uit:

    • Klik in Windows 10, Windows 8.1 of Windows 7 op Start, typ configuratiescherm in het zoekvak en druk vervolgens op Enter.
    • In Windows 8 veegt u vanaf de rechterkant om de charms te openen, tikt of klikt u op Zoeken en geeft u configuratiescherm in het zoekvak in. Of geef configuratiescherm in het Start-scherm in en tik of klik vervolgens op het configuratiescherm in de zoekresultaten.
  3. In Configuratiescherm zoekt u naar Mail en dubbelklikt u hierop.

  4. Klik op Profielen weergeven, selecteer uw Outlook-profiel en klik vervolgens op Eigenschappen.

  5. Klik op E-mailaccounts.

  6. Selecteer uw e-mailaccount en klik dan op Wijzigen.

  7. In het dialoogvenster Account wijzigen klikt u op Meer instellingen.

  8. In het dialoogvenster Microsoft Exchange selecteert u het tabblad Beveiliging.

  9. In de lijst Beveiliging aanmeldnetwerk selecteert u Anonieme verificatie en klikt u vervolgens op OK.

  10. Klik op Volgende, klik op Voltooien en klik dan op Sluiten in het dialoogvenster Accountinstellingen.

  11. Klik op Sluiten in het dialoogvenster E-mailinstellingen en klik vervolgens op OK om het deelvenster E-mailbeheer te sluiten.

Meer informatie

Volg deze stappen om de registerinstelling voor Anonieme verificatie in het Outlook-profiel te vinden en te bekijken.

Belangrijk

Het wijzigen van het Outlook-profiel met het registerpad "Profielen" wordt niet ondersteund en kan ervoor zorgen dat uw Outlook-profiel zich in een niet-ondersteunde staat bevindt. Volg de stappen in deze sectie zorgvuldig. Als u het register onjuist bewerkt, kunnen er grote problemen optreden. Maak, voordat u het opent, een back-up van het register voor herstel voor het geval er zich problemen voordoen.

  1. Open de Register-editor.

    • In Windows 10, Windows 8.1 of Windows 8 drukt u op de Windows-logotoets+R om het dialoogvenster Uitvoeren te openen, geeft u regedit.exe in en klikt u vervolgens op OK.
    • Klik in Windows 7 op Start, geef regedit in het venster Zoekopdracht starten in en druk vervolgens op Enter. Als u wordt gevraagd om een beheerderswachtwoord of om bevestiging, typt u het wachtwoord of klikt u op Toestaan.
  2. Zoek het registerpad dat geschikt is voor uw versie van Outlook:

    • Voor Outlook 2013

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Profiles

    • Voor Outlook 2010 en 2007

      HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles

  3. Zoek onder deze subsleutel de naam van uw Outlook-profiel en vouw deze uit.

  4. Zoek onder het profiel de sleutel 9375CFF0413111d3B88A00104B2A6676 en vouw deze uit.

  5. Onder de sleutel 9375CFF0413111d3B88A00104B2A6676 ziet u een subsleutel voor elk account in uw profiel. Selecteer de eerste submap (00000001) en onderzoek vervolgens de gegevens van de binaire waarde van de Accountnaam door te dubbelklikken op de waarde. Herhaal dit proces totdat u de accountnaamwaarde vindt die uw SMTP-adres bevat. De waardepunten van de accountnaam verwijzen bijvoorbeeld naar guidopica@contoso.com onder de subsleutel \00000003.

  6. Zoek de binaire waarde van de Service-UID onder de subsleutel \0000000x. Het vertegenwoordigt een GUID (bijvoorbeeld c3 d1 9a 7b 80 1b c4 4a 96 0a e5 b6 3b f9 7c 7e).

  7. Zoek de submap in uw profiel die overeenkomt met de GUID-waarde die is geïdentificeerd in stap 6 (bijvoorbeeld \c3d19a7b801bc44a960ae5b63bf97c7e).

  8. Onder de submap die u in stap 7 heeft gevonden, onderzoekt u de binaire waarde van 01023d0d. Het vertegenwoordigt een GUID (bijvoorbeeld 5f cf d5 f1 ba 5c 6f 45 b3 57 cc 5e 0d 16 94 58).

  9. Zoek in uw profiel de submap die overeenkomt met de GUID-waarde die is geïdentificeerd in stap 8 (bijvoorbeeld \5fcfd5f1ba5c6f45b357cc5e0d169458).

  10. Zoek onder de subsleutel in stap 9 de waarde van de binaire waarde van 00036619. Deze waarde bepaalt of Outlook anonieme verificatie gebruikt.

    Binair: 00036619

    Gegevens: 01 f0 00 80 == Anonieme verificatie

    Elke andere waarde vertegenwoordigt een andere verificatiemethode dan Anoniem.

    Een schermafbeelding van het tabblad Beveiliging van het dialoogvenster Microsoft Exchange, waarbij de waarde van de binaire waarde 00036619 wordt gecontroleerd.