Application freezes when you switch the system from DC mode to AC mode in Windows 8.1 or Windows Server 2012 R2

This article describes an issue in which the running application freezes when you switch the system from the DC (battery) mode to the AC mode in Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2. A hotfix is available to fix this issue. Before you install this hotfix, see the Prerequisites section.

Symptoms

This issue only occurs on InstantGo (also known as Connected Standby) systems.

Note The application may continue to run if you switch the system back to the DC mode.

Cause

This issue occurs because the communication between the host server and the client stops when you switch the system from the DC (battery) mode to the AC mode.

Hotfix information

Important If you install a language pack after you install this hotfix, you must reinstall this hotfix. Therefore, we recommend that you install any language packs that you need before you install this hotfix. For more information, see Add language packs to Windows.


A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that's described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there's a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section doesn't appear, submit a request to Microsoft Customer Service and Support to get the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that don't qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you don't see your language, it's because a hotfix isn't available for that language.


Prerequisites

Before you apply this hotfix, install update 2919355 in Windows 8.1 or Windows Server 2012 R2.

Registry information

To use the hotfix in this package, you don't have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix doesn't replace a previously released hotfix.

File Information

The English (United States) version of this software update installs files that have the attributes that are listed in the following tables. The dates and times for these files are listed in Coordinated Universal Time (UTC). Be aware that dates and times for these files on your local computer are displayed in your local time and with your current daylight saving time bias. The dates and times may also change when you perform certain operations on the files.
Windows 8.1, Windows RT 8.1 and Windows Server 2012 R2
Additional file information

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

See the terminology that Microsoft uses to describe software updates.
Eigenschappen

Artikel-id: 3101718 - Laatst bijgewerkt: 11 nov. 2015 - Revisie: 1

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