RevoScaleR Installation Error on Open Source R

Problem

When I attempt to install the Revolution ScaleR package on Open Source R I get this message:

install.packages("RevoScaleR") 

Warning in install.packages : package ‘RevoScaleR’ is not available (for R version 3.1.2)

Solution

The Revolution packages - RevolScaleR, RevoPemaR, RevoBaseEnt... are optimized to run only on the distribution included with Revolution R Enterprise.  They do not run outside that application.
Eigenschappen

Artikel-id: 3104227 - Laatst bijgewerkt: 29 okt. 2015 - Revisie: 1

Feedback