Foutbericht "U moet aanvullende updates te installeren" wanneer u Lync 2013

Symptomen

Na de installatie van de update van December 2015 voor Microsoft Lync 2013 (Skype voor bedrijven), wordt het volgende foutbericht weergegeven wanneer u Lync 2013:

Lync is steeds Skype voor bedrijven. Deze toepassing wordt uitgevoerd, moet u aanvullende updates te installeren voor Skype voor bedrijven. Zie KB3115883 voor meer informatie of neem contact op met uw beheerder.

Oorzaak

Dit probleem treedt op omdat beveiligingsupdate MS15-044 is niet geïnstalleerd op uw apparaat. MS15-044 is een vereiste voor de juni 2015 Lync (Skype voor Business) update en latere versies van de update.

Oplossing

Dit probleem op te lossen MS15-044 op uw apparaat te installeren. Na het toepassen van MS15-044 worden Lync 2013 bijgewerkt naar Skype voor bedrijven. Zie voor meer informatie over Skype voor Business, Lync is nu Skype voor bedrijven.
Eigenschappen

Artikel-id: 3115883 - Laatst bijgewerkt: 14 feb. 2017 - Revisie: 1

Microsoft Lync 2013, Microsoft Lync Basic 2013

Feedback