No search results or a crash while searching in Outlook 2016

Symptoms

In Microsoft Outlook 2016 running on Windows 10, you may experience one of the following symptoms:
  • No search results are found when you run a search in Outlook.
  • SearchProtocolHost.exe crashes when you run a search in Outlook. When this occurs, you may find the following crash signature in the Application log for Event ID 1000.

    Faulting application name: SearchProtocolHost.exe
    Faulting application version: 7.0.10586.0
    Faulting module name: MSMAPI32.DLL
    Faulting application version: 0.0.0.0
    Fault offset: 0x000017e8

Cause

You might experience this issue because an outdated Outlook add-in is installed that is incompatible with Outlook 2016. Microsoft support has received reports of this issue with Enterprise Vault and ACT Outlook add-ins. However, having these add-ins installed does not necessarily mean that you will experience these symptoms.



Resolution

To fix this issue, make sure that your Office 2016 Click-to-Run installation is at version 16.0.6868.2060 or a later version. If it is not at this version or a later version, update your Office 2016 installation. To do this, follow these steps.

  1. Open any Office application, such as Outlook or Word.
  2. Click File, and then click Office Account or Account.
  3. View the version that is listed under Office Updates
  4. If the version is not at 16.0.6868.2060 or a later version, click Update Options, and then click Update Now
For more information about update channels for Office 365 clients, see Version numbers of update channels for Office 365 clients.


Workaround

If you can't install the update that's mentioned in the 'Resolution' section to fix this issue, you can work around the issue by using one of the following methods:

Method 1: Make sure that the latest version of all Outlook add-ins are installed

Go to the add-in manufacturer website or contact the manufacturer for more information about how to do this.


Method 2: Disable the add-in manually

  1. Open Outlook.
  2. On the File tab, click Options, and then click Add-ins.
  3. In the Manage list select COM Add-ins, and then click Go.
  4. Clear the check for the add-in, and then click OK.
  5. Exit Outlook, and then start it again.

More Information

To review the Application log, follow these steps:
  1. In Control Panel, open the Administrative Tools item.
  2. Double-click Event Viewer.
  3. In the details pane, select Application under Windows Logs.
  4. In the Actions pane, click Filter Current Log
  5. In the Filter Current Log dialog box, enter 1000 (as shown in the following screen shot), and then click OK.


Eigenschappen

Artikel-id: 3141013 - Laatst bijgewerkt: 3 jun. 2016 - Revisie: 1

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