HResult-0x80004005-fout bij het configureren van Microsoft Dynamics CRM voor Microsoft Office Outlook
Dit artikel biedt een oplossing voor de HResult 0x80004005 fout die optreedt wanneer u Microsoft Dynamics CRM voor Microsoft Office Outlook probeert te configureren.
Van toepassing op: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM-client voor Microsoft Office Outlook, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013
Origineel KB-nummer: 3182535
Symptomen
Wanneer u Microsoft Dynamics CRM voor Microsoft Office Outlook probeert te configureren, ontvangt u de volgende fout:
"Er is een probleem met de communicatie met de Microsoft Dynamics CRM server. De server is mogelijk niet beschikbaar. Probeer het later opnieuw. Als het probleem zich blijft voordoen, neemt u contact op met de systeembeheerder.
HResult: 0x80004005 op Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService..."
Oorzaak
Deze fout kan optreden als er een probleem is met uw installatie van Outlook.
Oplossing
Dit probleem kan worden opgelost door uw Office-programma's te herstellen.
- Sluit alle actieve Office-programma's (zoals Outlook, Word of PowerPoint).
- Open Windows Configuratiescherm en selecteer Programma's en onderdelen.
- Klik in de lijst met geïnstalleerde programma's met de rechtermuisknop op Microsoft Office, selecteer Wijzigen en volg de aanwijzingen.
Opmerking
Als u Office Klik-en-Klaar gebruikt, raadpleegt u Een Office-toepassing herstellen.
Meer informatie
Als u nog steeds problemen ondervindt met het installeren, inschakelen of verbinden van Microsoft Dynamics CRM voor Outlook met een Microsoft Dynamics CRM Online organisatie, voert u de Microsoft Ondersteuning en herstelassistent uit.
Feedback
https://aka.ms/ContentUserFeedback.
Binnenkort beschikbaar: In de loop van 2024 zullen we GitHub-problemen geleidelijk uitfaseren als het feedbackmechanisme voor inhoud en deze vervangen door een nieuw feedbacksysteem. Zie voor meer informatie:Feedback verzenden en weergeven voor