U kunt geen internetagenda toevoegen in Outlook 2016, Outlook 2019 en Outlook voor Office 365

Van toepassing: Outlook 2016Outlook 2019Outlook for Office 365

Symptomen


U probeert een internetagenda toe te voegen in Microsoft Outlook 2016, Outlook 2019 of Outlook voor Office 365 door de volgende stappen te volgen:

  1. Overschakelen naar de agendamodule.
  2. Klik in de groep Agenda's beheren op de werkbalk en klik op Agenda openen.
  3. Selecteer de optie Van internet.
  4. Geef het pad van uw internetagendabestand op.
  5. Klik op OK.

Wanneer u deze methode voor sommige internetservers gebruikt, wordt de agenda niet met succes toegevoegd. Nadat een voortgangsvenster kort is geopend, wordt u teruggestuurd naar de agendamodule zonder dat er een nieuwe agenda is toegevoegd. Bovendien wordt er geen foutbericht weergegeven. 

Oorzaak


Standaard gebruiken Outlook 2016, Outlook 2019 en Outlook voor Office 365 een nieuwe moderne verificatie stack. Zelfs als het internetagendabestand dat u probeert te openen geen verificatie vereist, zendt Outlook de mogelijkheid uit om moderne verificatie uit te voeren op de server die de agenda bevat. De meeste serversoftware reageert op deze uitzending door moderne verificatie te ondersteunen. Sommige servers beschouwen de uitzending echter als een ongeldig clientverzoek. Daarom geven ze een antwoord waardoor Outlook de poging om de agenda toe te voegen annuleert. 

Serversoftware die wordt uitgevoerd op Amazon Web Services (AWS) kan bijvoorbeeld de verificatie-uitzending als ongeldig beschouwen en de verbinding weigeren.

Tijdelijke oplossing


Gebruik Outlook Web App (OWA) om dit probleem te omzeilen. OWA heeft dit verificatieheadergedrag niet. Daarom wordt de internetagenda die u wilt toevoegen geopend.

Voer de volgende stappen uit om OWA voor het toevoegen van de agenda te gebruiken:

  1. Meld u aan bij OWA.
  2. Overschakelen naar de Agendamodule.
  3. Klik op het menu Agenda toevoegen.
  4. Selecteer de optie Van internet.
  5. Geef de URL en een optionele agendanaam op.
  6. Klik op Opslaan.

Meer informatie


Wanneer u de internetagenda toevoegt met OWA, beheert de server waarop Exchange Server wordt uitgevoerd het agenda-abonnement en de updates. Agenda-updates worden ongeveer elke vier uur gesynchroniseerd.

De agenda die is toegevoegd vanuit OWA wordt niet weergegeven als internetagenda in de Outlook-bureaubladtoepassing. In plaats daarvan wordt het weergegeven als een agenda-item in de groep Andere agenda's. Omdat er geen abonnementsgegevens worden verwerkt of gecontroleerd door de Outlook-bureaubladtoepassing, hoeft u geen internetagendaopties aan de clientzijde te configureren voor de agenda die via OWA is toegevoegd.